Hyperterm error (non-admin user) Windows 2000 Professional

Discussion in 'Computer Support' started by BertieBigBollox@gmail.com, Nov 20, 2007.

  1. Guest

    When I try to run a hyperterm session as a non-admin user I get the
    following error mesage:-

    Windows has reported a TAPI error (80000048). Use the phone and modem
    options icon in the control panel to ensure a modem is installed
    properly.

    However, when I run as admin user it works fine.

    Funnily enough, there is no modem icon in control panel and I cant
    find modem.cpl either (this is a secure clamped down machine).

    Is there another way to stop this mesage?
    , Nov 20, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harold

    XP professional vs. WINDOWS 2000 Professional

    Harold, Dec 12, 2003, in forum: Microsoft Certification
    Replies:
    4
    Views:
    1,003
    Zenner
    Dec 15, 2003
  2. Replies:
    2
    Views:
    534
    Aaron Leonard
    Apr 21, 2005
  3. S. Gione

    Hyperterm alternate?

    S. Gione, Jan 5, 2006, in forum: Cisco
    Replies:
    10
    Views:
    21,012
    notageek1212
    Sep 26, 2011
  4. Frosted Flake

    XP Home non-admin user can't print

    Frosted Flake, Sep 26, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    8,943
  5. A Sharp
    Replies:
    2
    Views:
    5,444
    thrill5
    Jun 13, 2006
Loading...

Share This Page