Hyperlinks

Discussion in 'Firefox' started by Juan Moreira, Feb 17, 2006.

  1. Juan Moreira

    Juan Moreira Guest

    If I make Firefox my default browser, clicking an HTML hyperlink in Outlook
    Express opens Folder "user", and not the browser, as it is supposed to do.
    In Folder Options I checked to confirm that OPEN with the default actions
    for HTML and URL:Hyperlinks for Firefox.
    Please, any idea?
    Peter
     
    Juan Moreira, Feb 17, 2006
    #1
    1. Advertising

  2. Juan Moreira

    gwtc Guest

    Juan Moreira wrote:

    > If I make Firefox my default browser, clicking an HTML hyperlink in Outlook
    > Express opens Folder "user", and not the browser, as it is supposed to do.
    > In Folder Options I checked to confirm that OPEN with the default actions
    > for HTML and URL:Hyperlinks for Firefox.
    > Please, any idea?
    > Peter
    >
    >

    make sure that FF is set as default browser: Tools, Options, General
    and its in the middle.

    If that doesn't work, then set IE as default, open IE, then close it
    and reopen FF. FF should ask you if want to set it as default.

    To make IE default, click on Internet Options from the Control Panel.
    Then under Programs, way down at the bottom should be a box to set
    IE as default.
     
    gwtc, Feb 17, 2006
    #2
    1. Advertising

  3. Juan Moreira

    Juan Moreira Guest

    "gwtc" <> wrote in message
    news:dt45nq$1v9u$...
    > Juan Moreira wrote:
    >
    >> If I make Firefox my default browser, clicking an HTML hyperlink in
    >> Outlook
    >> Express opens Folder "user", and not the browser, as it is supposed to
    >> do.
    >> In Folder Options I checked to confirm that OPEN with the default actions
    >> for HTML and URL:Hyperlinks for Firefox.
    >> Please, any idea?
    >> Peter
    >>
    >>

    > make sure that FF is set as default browser: Tools, Options, General and
    > its in the middle.
    >
    > If that doesn't work, then set IE as default, open IE, then close it and
    > reopen FF. FF should ask you if want to set it as default.
    >
    > To make IE default, click on Internet Options from the Control Panel. Then
    > under Programs, way down at the bottom should be a box to set IE as
    > default.


    Thank you, but no joy. I've done anything you say. When I chose FF as
    default browser, IE ceases to open, FF appears in Folder Options as Default
    Browser, That is not the problem:
    Problem is that in OE, an hyperllinks does NOT open FF but an Explorer
    window, instead (not IE, but Windows Explorer).
    Peter
     
    Juan Moreira, Feb 17, 2006
    #3
  4. Juan Moreira

    Arne Guest

    Once upon a time *Juan Moreira* wrote:
    > "gwtc" <> wrote in message
    > news:dt45nq$1v9u$...
    >> Juan Moreira wrote:
    >>
    >>> If I make Firefox my default browser, clicking an HTML hyperlink in
    >>> Outlook
    >>> Express opens Folder "user", and not the browser, as it is supposed to
    >>> do.
    >>> In Folder Options I checked to confirm that OPEN with the default actions
    >>> for HTML and URL:Hyperlinks for Firefox.
    >>> Please, any idea?
    >>> Peter
    >>>
    >>>

    >> make sure that FF is set as default browser: Tools, Options, General and
    >> its in the middle.
    >>
    >> If that doesn't work, then set IE as default, open IE, then close it and
    >> reopen FF. FF should ask you if want to set it as default.
    >>
    >> To make IE default, click on Internet Options from the Control Panel. Then
    >> under Programs, way down at the bottom should be a box to set IE as
    >> default.

    >
    > Thank you, but no joy. I've done anything you say. When I chose FF as
    > default browser, IE ceases to open, FF appears in Folder Options as Default
    > Browser, That is not the problem:
    > Problem is that in OE, an hyperllinks does NOT open FF but an Explorer
    > window, instead (not IE, but Windows Explorer).


    What is the "Folder 'user'" that you say opens? I don't have Firefox so
    need to ask that. :)

    Do you by "Folder 'user'" mean the Profile manager window, where you
    choose the profile to open Firefox with if you have more than one? Then
    just choose the profile and then Firefox will open.

    --
    /Arne

    Now ignoring posters who don't quote
    * How to quote: http://www.netmeister.org/news/learn2quote.html#toc2
    * From Google: http://www.safalra.com/special/googlegroupsreply/
     
    Arne, Feb 17, 2006
    #4
  5. Juan Moreira

    Doug G Guest

    Juan Moreira wrote:
    > "gwtc" <> wrote in message
    > news:dt45nq$1v9u$...
    >> Juan Moreira wrote:
    >>
    >>> If I make Firefox my default browser, clicking an HTML hyperlink in
    >>> Outlook
    >>> Express opens Folder "user", and not the browser, as it is supposed to
    >>> do.
    >>> In Folder Options I checked to confirm that OPEN with the default actions
    >>> for HTML and URL:Hyperlinks for Firefox.
    >>> Please, any idea?
    >>> Peter
    >>>
    >>>

    >> make sure that FF is set as default browser: Tools, Options, General and
    >> its in the middle.
    >>
    >> If that doesn't work, then set IE as default, open IE, then close it and
    >> reopen FF. FF should ask you if want to set it as default.
    >>
    >> To make IE default, click on Internet Options from the Control Panel. Then
    >> under Programs, way down at the bottom should be a box to set IE as
    >> default.

    >
    > Thank you, but no joy. I've done anything you say. When I chose FF as
    > default browser, IE ceases to open, FF appears in Folder Options as Default
    > Browser, That is not the problem:
    > Problem is that in OE, an hyperllinks does NOT open FF but an Explorer
    > window, instead (not IE, but Windows Explorer).
    > Peter
    >
    >


    In Folder Options for URL:HyperText Transfer Protocol, the only action I
    have is "open" and the box under "Application used to perform action"
    says, C:\INTERNET\FIREFOX\FIREFOX.EXE -url "%1". And the "Use DDE" box
    is check marked.
     
    Doug G, Feb 18, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. CG
    Replies:
    1
    Views:
    511
    gaspin
    Jul 10, 2004
  2. Jim
    Replies:
    3
    Views:
    629
  3. Colin

    IE vs Firefox hyperlinks?

    Colin, Jul 13, 2005, in forum: Firefox
    Replies:
    3
    Views:
    569
    Michel Doucet
    Jul 13, 2005
  4. =?Utf-8?B?bmljbGF3?=

    Universal hyperlinks for Microsoft Publisher

    =?Utf-8?B?bmljbGF3?=, Apr 6, 2006, in forum: Microsoft Certification
    Replies:
    0
    Views:
    456
    =?Utf-8?B?bmljbGF3?=
    Apr 6, 2006
  5. hyperlinks in different documents

    , Sep 29, 2003, in forum: Computer Support
    Replies:
    9
    Views:
    521
Loading...

Share This Page