HWIC-DSLSAR not working on cisco 2821

Discussion in 'Cisco' started by kpspadam@gmail.com, Jan 22, 2009.

  1. Guest

    Dear Sir,

    I have installed a cisco 2821 router with HWIC-1ADSL. I have
    configured the same but with no luck. I am providing you with the
    output of various commands. Please help

    Out put of show interface atm 0/0/0 is
    yourname#show interface atm 0/0/0
    ATM0/0/0 is initializing, line protocol is down
    Hardware is HWIC-DSLSAR (with Alcatel ADSL Module)
    MTU 4470 bytes, sub MTU 4470, BW 2048 Kbit, DLY 250 usec,
    reliability 0/255, txload 1/255, rxload 1/255
    Encapsulation ATM, loopback not set
    Encapsulation(s): AAL5 AAL2, PVC mode
    23 maximum active VCs, 256 VCs per VP, 0 current VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300 seconds
    Last input never, output never, output hang never
    Last clearing of "show interface" counters never
    Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: Per VC Queueing
    5 minute input rate 0 bits/sec, 0 packets/sec
    5 minute output rate 0 bits/sec, 0 packets/sec
    0 packets input, 0 bytes, 0 no buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0 throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
    0 packets output, 0 bytes, 0 underruns
    0 output errors, 0 collisions, 0 interface resets
    0 output buffer failures, 0 output buffers swapped out
    --------------------------------------------------------------------------------------------------------------------------------------------
    Output of sh diag command
    yourname#sh diag
    Slot 0:
    C2821 Motherboard with 2GE and integrated VPN Port adapter, 2
    ports
    Port adapter is analyzed
    Port adapter insertion time
    Onboard VPN :
    v2.3.3
    EEPROM contents at hardware
    discovery:
    PCB Serial Number :
    FOC12336KGP
    Hardware Revision :
    1.0
    Top Assy. Part Number :
    800-26921-03
    Board Revision :
    A0
    Deviation Number :
    0
    Fab Version :
    03
    RMA Test History :
    00
    RMA Number :
    0-0-0-0
    RMA History :
    00
    Processor type :
    87
    Hardware date code
    Chassis Serial Number :
    FHK1236F08S
    Chassis MAC Address :
    0023.0440.e920
    MAC Address block size :
    32
    CLEI Code :
    COM7M00ARA
    Product (FRU) Number :
    CISCO2821
    Part Number :
    73-8853-05
    Version Identifier :
    V04
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF C1 8B 46 4F 43 31 32 33 33 36 4B 47 50
    40
    0x10: 03 E8 41 01 00 C0 46 03 20 00 69 29 03 42 41
    30
    0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04
    00
    0x30: 09 87 83 01 32 68 B7 C2 8B 46 48 4B 31 32 33
    36
    0x40: 46 30 38 53 C3 06 00 23 04 40 E9 20 43 00 20
    C6
    0x50: 8A 43 4F 4D 37 4D 30 30 41 52 41 CB 8F 43 49
    53
    0x60: 43 4F 32 38 32 31 20 20 20 20 20 20 82 49 22
    95
    0x70: 05 89 56 30 34 20 D9 02 40 C1 FF FF FF FF FF
    FF

    WIC Slot 0:
    ADSL over ISDN
    Hardware Revision :
    4.0
    Top Assy. Part Number :
    800-26248-01
    Board Revision :
    01
    Deviation Number :
    0
    Fab Version :
    04
    PCB Serial Number :
    FHH090300JF
    RMA Test History :
    00
    RMA Number :
    0-0-0-0
    RMA History :
    00
    Product (FRU) Number :
    HWIC-1ADSLI
    Version Identifier :
    NA
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 C9 41 04 00 C0 46 03 20 00 66 88
    01
    0x10: 42 30 31 88 00 00 00 00 02 04 C1 8B 46 48 48
    30
    0x20: 39 30 33 30 30 4A 46 03 00 81 00 00 00 00 04
    00
    0x30: CB 8B 48 57 49 43 2D 31 41 44 53 4C 49 89 4E
    41
    0x40: 20 20 D9 02 40 C1 FF FF FF FF FF FF FF FF FF
    FF
    0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF

    EM Slot 0:
    ADSL over ISDN non-removable
    daughtercard
    Hardware Revision :
    4.0
    Part Number :
    73-9308-04
    Board Revision :
    01
    Deviation Number :
    0
    Fab Version :
    04
    PCB Serial Number :
    FHH090300EB
    RMA Test History :
    00
    RMA Number :
    0-0-0-0
    RMA History :
    00
    Fab Part Number :
    28-6607-04
    Manufacturing Test Data : 00 00 00 00 00 00 00
    00
    Field Diagnostics Data : 00 00 00 00
    00
    Connector Type :
    01
    Product (FRU) Number :
    HWIC-1ADSLI
    Version Identifier :
    NA
    EEPROM format version 4
    EEPROM contents (hex):
    0x00: 04 FF 40 04 7B 41 04 00 82 49 24 5C 04 42 30
    31
    0x10: 88 00 00 00 00 02 04 C1 8B 46 48 48 30 39 30
    33
    0x20: 30 30 45 42 03 00 81 00 00 00 00 04 00 85 1C
    19
    0x30: CF 04 C4 08 00 00 00 00 00 00 00 00 C5 08 00
    00
    0x40: 00 00 00 00 00 00 05 01 CB 8B 48 57 49 43 2D
    31
    0x50: 41 44 53 4C 49 89 4E 41 20 20 FF FF FF FF FF
    FF
    0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF
    0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF
    FF



    yourname#
    yourname#
    yourname#
    yourname#
    yourname#sh int atm 0/0/0
    ATM0/0/0 is initializing, line protocol is
    down
    Hardware is HWIC-DSLSAR (with Alcatel ADSL
    Module)
    MTU 4470 bytes, sub MTU 4470, BW 2048 Kbit, DLY 250
    usec,
    reliability 0/255, txload 1/255, rxload
    1/255
    Encapsulation ATM, loopback not
    set
    Encapsulation(s): AAL5 AAL2, PVC
    mode
    23 maximum active VCs, 256 VCs per VP, 0 current
    VCCs
    VC Auto Creation Disabled.
    VC idle disconnect time: 300
    seconds
    Last input never, output never, output hang
    never
    Last clearing of "show interface" counters
    never
    Input queue: 0/224/0/0 (size/max/drops/flushes); Total output drops:
    0
    Queueing strategy: Per VC
    Queueing
    5 minute input rate 0 bits/sec, 0 packets/
    sec
    5 minute output rate 0 bits/sec, 0 packets/
    sec
    0 packets input, 0 bytes, 0 no
    buffer
    Received 0 broadcasts, 0 runts, 0 giants, 0
    throttles
    0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0
    abort
    0 packets output, 0 bytes, 0
    underruns
    0 output errors, 0 collisions, 0 interface
    resets
    0 output buffer failures, 0 output buffers swapped out
    --------------------------------------------------------------------------------------------------------------------------------------------
    The output of sh controllers atm

    Interface: ATM0/0/0, Hardware: HWIC-DSLSAR (with Alcatel ADSL Module),
    State:
    in
    itializingthe Cisco
    IDB: 475989B8 Instance: 47599AF8 reg_dslsar:B0120000 adsl_regs:
    B0160000ecret 0
    <mypassword>
    no us
    fpgaRegs:B0008000 alcRegs: B0180000ce <myuser> and <mypassword> with t
    PHY Inst:475D4650 us_bwidth:2048to use
    Slot: 0 Unit: 0 Subunit: 0 pkt Size:
    4528ion about SDM please follow the instructions in the QUICK
    START
    VCperVP: 256 max_vp: 256 max_vc: 65536 total vc:
    0UIDE for your router or go to http://www.cisco.com/go/sdm
    rct_size:65536 vpivcibit:16 connTblVCI:8 vpi_bits:
    8--------------------------------------------
    vpvc_sel:3 enabled: 0 throttled: 0 ss
    Verification



    delayed_tbqe: 00000000 invalid_tbqe_index: 00000000urrent
    configuration : 2906 bytes

    FPGA Register Value Notes
    service timestamps debug d
    --------------- ---------- ----------
    service timestamps log datet
    FPGA Rev 0x00050027
    no service p

    ADSL Register Value Notes
    !
    hostname yourname
    --------------- ---------- ----------
    boot-end-marker
    intr_enable_reg: 0xC1C
    VCCLOSED.JUMPC.RQAF.RPQAF.TBQAF.
    !
    no aaa new-model
    !
    !
    ip cef
    ADSL Config Reg 0x00098C80 CD LED fast blink;
    !
    multilink bundle-name
    LT-TE Mode = TE;
    !
    vpdn enable
    !
    vpdn-group pp
    NTR Pass Thru = 0;
    protocol pppoe
    l2tp tunne
    NTR Enable
    !
    !
    voice-card
    Tx Error: 0x00000000 1
    di
    Lookup Error cnt: 0x00000000ppp authentication chap call
    Invalid Cell cnt: 0x00000000
    ppp chap hostname doea
    Tx packet: 0x00000000
    ppp chap password 0
    Tx OAM: 0x00000000
    !
    router rip
    Rx packet: 0x00000000twork 172.24.0.0
    Rx packet drop: 0x00000000
    !
    ip
    Rx OAM: 0x00000000161.190
    Rx OAM drop: 0x00000000.0.0.0 0.0.0.0 GigabitEthern
    Timer: 0x00000000
    ip route
    tstBase1: 0x0001B71
    JMP-COMPLETE:0x1
    vel
    FIFOF: 0x1ase change these publ
    FBQE: 0x1dentials using SDM or
    Last Addr:0x0

    Host Memory Qs Value Notes

    Here are the Cis
    --------------- ---------- ----------

    username <myuser> privilege
    rxCellQ: 0x0F64E000
    rxPacketQ: 0x0F650000ame cisco


    txBufQ: 0x0F651000ord> with the username and p


    txPakInfo Arrayo use
    Index vcd pak Ptr particle Ptr
    ..

    For more informati
    ----- --- ------- ------------the QUICK
    START


    rx_particleArray:
    Index ParticlePointerur router or go to http:/
    ----- ---------------
    0. 0x475C3080


    VC QoS Summary
    privi
    --------------
    Active Configured
    Scheduled
    line vty 5 15
    acces
    Connectionsn
    VCD VPI/VCI COS PCR SCR/MCR COS PCR SCR/MCR
    transport input telnet
    !
    schedul
    --- --------- -------- ------ ------- -------- -------
    --------
    !
    end

    yourname#

    Tx Queues: |<-- TCD Contents -->|<---- tcqTail TBD Contents ---
    >|

    VCD(VPI/VCI) Queue tcqTailbase Tail Head control bufAddr aal5Ctrl
    cellHdr
    ------------ ----- ----------- ---- ---- -------- -------- --------
    --------

    OAM pak statistics [vcd/tx/dropped]:
    1/0/0
    OAM enqueue failures : 0
    OAM Bad VCD drops : 0
    OAM cells handled inline: 0
    OAM Max Tx time Statistics:
    1 : < 4 msec
    OAM used samples : 0
    OAM ignored samples : 0

    Queue Statistics
    --------------------------------------------------------------------------------------------------------------------------------------------
    Output of sh run command
    yourname#sh run
    Building configuration...

    Current configuration : 2908 bytes
    !
    version 12.4
    service timestamps debug datetime
    msec
    service timestamps log datetime
    msec
    no service password-encryption
    !
    hostname yourname
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    !
    !
    ip cef
    !
    !
    ip domain name yourdomain.com
    !
    multilink bundle-name authenticated
    !
    vpdn enable
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    l2tp tunnel receive-window 1024
    !
    !
    voice-card 0
    no dspfarm
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    username admin privilege 15 secret 5 $1$Aghh
    $UrF3mUbbDjfR3ngV0Ax4P0
    archive
    log config
    hidekeys
    !
    !
    !
    !
    !
    bba-group pppoe global
    !
    !
    interface GigabitEthernet0/0
    description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-GE
    0/0$
    ip address 192.168.1.1
    255.255.255.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    !
    interface GigabitEthernet0/1
    ip address 172.24.161.189
    255.255.255.252
    duplex auto
    speed auto
    !
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    bundle-enable
    dsl operating-mode adsl2+
    hold-queue 224 in
    pvc 0 0/35
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname doeacc_gkp
    ppp chap password 0 manmohan
    !
    router rip
    version 2
    network 172.24.0.0
    network 210.212.51.0
    !
    ip route 0.0.0.0 0.0.0.0
    172.24.161.190
    ip route 0.0.0.0 0.0.0.0
    GigabitEthernet0/1
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    no ip http server
    ip http access-class 23
    ip http authentication local
    no ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests
    10000
    ip nat inside source list 1 interface Dialer1
    overload
    !
    access-list 1 permit 192.168.1.0
    0.0.0.255
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    gatekeeper
    shutdown
    !
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Router and Security Device Manager (SDM) is installed on this
    device.
    This feature requires the one-time use of the username
    "cisco"
    with the password "cisco". The default username and password have a
    privi
    vel of 15.

    Please change these publicly known initial credentials using SDM or
    the IOS
    CLI.

    Here are the Cisco IOS commands.

    username <myuser> privilege 15 secret 0
    <mypassword>
    no username cisco

    Replace <myuser> and <mypassword> with the username and password you
    want to
    use
    ..

    For more information about SDM please follow the instructions in the
    QUICK
    START

    GUIDE for your router or go to http://www.cisco.com/go/sdm
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    line aux 0
    line vty 0 4
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    line vty 5 15
    access-class 23 in
    privilege level 15
    login local
    transport input telnet
    !
    scheduler allocate 20000 1000

    !
    webvpn cef
    !
    end

    Please help so that the card starts working.

    Thanks n Regards
    Mickey
    , Jan 22, 2009
    #1
    1. Advertising

  2. bod43 Guest

    On 22 Jan, 12:51, wrote:
    >  Dear Sir,
    >
    > I have installed a cisco 2821 router with HWIC-1ADSL. I have
    > configured the same but with no luck. I am providing you with the
    > output of various commands. Please help
    >


    Thanks for the complete report.

    I have not used pppoe very much but the
    config for pppoe over dsl that I have used is:-

    interface ATM0
    no ip address
    dsl operating-mode auto

    pvc 0/xx ! varies with ISP
    encapsulation aal5snap
    pppoe-client dial-pool-number 1


    no vpdn group configured

    I have a different one that was:
    pvc x/xx
    pppoe-client dial-pool-number 1

    Hmm.
    I would try
    dsl opeerating-mode auto
    to start with and check the vpi/vci for the PVC.
    bod43, Jan 22, 2009
    #2
    1. Advertising

  3. JmanSC

    Joined:
    Jan 14, 2009
    Messages:
    8
    Check with your ISP and make sure they are using CHAP and not PAP, since that's what you have configured. You should be able to configure both username and password for both at the same time.

    But it looks like the line protocol is down, so you might have a layer 1 issue.
    JmanSC, Jan 23, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ranga
    Replies:
    2
    Views:
    2,365
    Ranga
    Dec 12, 2006
  2. AlMills

    Cisco 2811 with HWIC-1FE

    AlMills, Sep 12, 2007, in forum: Cisco
    Replies:
    1
    Views:
    3,565
    elvis.asia
    Feb 25, 2010
  3. Houston SBC

    Cisco 2811 with HWIC-4ESW

    Houston SBC, Oct 2, 2007, in forum: Cisco
    Replies:
    3
    Views:
    6,238
    Houston SBC
    Oct 4, 2007
  4. Karsten Fischer

    RIP not working on 2821/12.4.20T

    Karsten Fischer, Aug 22, 2008, in forum: Cisco
    Replies:
    7
    Views:
    652
  5. NetSpecialist

    Cisco 2811 w/ 4-Port HWIC

    NetSpecialist, Nov 12, 2008, in forum: Hardware
    Replies:
    0
    Views:
    1,733
    NetSpecialist
    Nov 12, 2008
Loading...

Share This Page