HWIC-1ADSL Speed issues

Discussion in 'Cisco' started by cristopher, Oct 14, 2008.

  1. cristopher

    cristopher Guest

    Hi experts, my ISP has connected our company with an ADSL2+ connection.
    When using our cisco 2821 with the HWIC-1ADSL, download speed is 8-9 mbit.
    But... when I use the cheap Zyxel that came with the ISP offer, I see
    download
    speeds of 12-13 mbit.
    Does anybody has a clue where the missing mb's have gone, and any help is
    appreciated !
    Thanks ! Chris
    cristopher, Oct 14, 2008
    #1
    1. Advertising

  2. cristopher

    alexd Guest

    On Tue, 14 Oct 2008 15:18:36 +0200, cristopher wrote:

    > Hi experts, my ISP has connected our company with an ADSL2+ connection.
    > When using our cisco 2821 with the HWIC-1ADSL, download speed is 8-9
    > mbit. But... when I use the cheap Zyxel that came with the ISP offer, I
    > see download speeds of 12-13 mbit.


    Your ISP is probably the best place to ask, but if I had to guess I'd say
    that the chipsets in the DSLAM and your HWIC1-ADSL don't like each other.
    Is it definitely capable of ADSL2+? Are you on recent firmware? 'show dsl
    int ...' might tell you the near/far chipsets on the 'Vendor ID:' line.

    --
    <http://ale.cx/> (AIM:troffasky) ()
    21:08:16 up 10 days, 10:05, 1 user, load average: 0.01, 0.07, 0.03
    They call me titless because I have no tits
    alexd, Oct 14, 2008
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Bobby

    Cisco WIC-1ADSL - No LEDs

    Bobby, Oct 21, 2003, in forum: Cisco
    Replies:
    1
    Views:
    839
    Chris
    Oct 21, 2003
  2. Andrew Brown

    Cisco WIC-1ADSL and SBC Yahoo DSL

    Andrew Brown, Oct 30, 2003, in forum: Cisco
    Replies:
    0
    Views:
    714
    Andrew Brown
    Oct 30, 2003
  3. a.metselaar

    speed speed speed

    a.metselaar, Dec 28, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    1,005
    BuffNET Tech Support - MichaelJ
    Dec 30, 2003
  4. Roel Koops
    Replies:
    2
    Views:
    909
    Roel Koops
    Sep 8, 2006
  5. Fu Schnickens

    Having Issues with Nero on Vista. Burning speed issues

    Fu Schnickens, Dec 16, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    964
    Plato
    Dec 18, 2006
Loading...

Share This Page