html format

Discussion in 'Firefox' started by RicercatoreSbadato, Oct 7, 2005.

  1. I use Thunderbird 1.0.7 under WinXP. I've made my html signature. I've
    properly configured the "send options".. but when I send an email
    thunderbird uses the PLAIN TEXT FORMAT...

    I know this was a former bug... but now ???
    RicercatoreSbadato, Oct 7, 2005
    #1
    1. Advertising

  2. RicercatoreSbadato

    Pete Guest

    "RicercatoreSbadato" <> wrote in message
    news:...
    >I use Thunderbird 1.0.7 under WinXP. I've made my html signature. I've
    > properly configured the "send options".. but when I send an email
    > thunderbird uses the PLAIN TEXT FORMAT...
    >
    > I know this was a former bug... but now ???


    Good luck...in my opinion, TB is not user friendly, and way over
    complicated.
    Pete, Oct 7, 2005
    #2
    1. Advertising

  3. But I think there are some bugs..
    RicercatoreSbadato, Oct 8, 2005
    #3
  4. RicercatoreSbadato

    Arne Guest

    Once upon a time *RicercatoreSbadato* wrote:
    > But I think there are some bugs..
    >


    Where? If you are responding to a post, then please quote what you are
    responding to! Hint: see link in my sig

    --
    /Arne
    Now killing all posts originating at GoogleGroups
    Workaround: http://www.safalra.com/special/googlegroupsreply/
    -------------------------------------------------------------
    Arne, Oct 8, 2005
    #4
  5. RicercatoreSbadato wrote:
    > I use Thunderbird 1.0.7 under WinXP. I've made my html signature. I've
    > properly configured the "send options".. but when I send an email
    > thunderbird uses the PLAIN TEXT FORMAT...
    >
    > I know this was a former bug... but now ???
    >


    You say you have "properly configured the send options". Could you tell
    us exactly how you have configured them, just so we can check?

    Lee
    Leonidas Jones, Oct 8, 2005
    #5
  6. these are the setings:

    account settings > properties > compositions > compose messages in HTML
    format

    options > composition > send options > send the message in html anyway
    RicercatoreSbadato, Oct 9, 2005
    #6
  7. RicercatoreSbadato wrote:
    > these are the setings:
    >
    > account settings > properties > compositions > compose messages in HTML
    > format
    >
    > options > composition > send options > send the message in html anyway
    >


    Please quote relevant text when replying. I look at hundreds of help
    requests in a day, and I lose track of the problem being discussed.

    Send me an html email.

    Lee
    Leonidas Jones, Oct 10, 2005
    #7
  8. What are you saying? follow the thread and do not pretend to understand
    all the problem with only one post!

    Why Do I have to send to you an email? I've said that my problem is:

    Thunderbird is not able to send ALWAYS mail in HTML format! As I said
    in the former mail I've set all the options in a correct way -so I
    think-. Then I think that this is a bug of thunderbird..

    Leonidas Jones ha scritto:
    > Send me an html email.
    RicercatoreSbadato, Oct 10, 2005
    #8
  9. RicercatoreSbadato

    Pete Guest

    RicercatoreSbadato wrote:
    > What are you saying? follow the thread and do not pretend to
    > understand all the problem with only one post!


    Ricercatore...I understood what you were saying fine (it was very clear -
    Lee asked for your settings and you gave them to him, but snipped the
    previous text). I believe Lee works mainly in the netscape.mozilla ngs, and
    they have strict rules in there about not snipping text (along with other
    rules), so they can track the thread (and it gets a hundred miles long :)).
    Like I said in my first response: "Good luck...in my opinion, TB is not user
    friendly, and way over complicated"...Take care

    PS - Lee is a very smart person, and is a nice guy, and patient - I don't
    think he meant any malice. You may want to e-mail him, or reply again (but
    don't snip <g>). But how were you to know that...Pete

    >
    > Why Do I have to send to you an email? I've said that my problem is:
    >
    > Thunderbird is not able to send ALWAYS mail in HTML format! As I said
    > in the former mail I've set all the options in a correct way -so I
    > think-. Then I think that this is a bug of thunderbird..
    >
    > Leonidas Jones ha scritto:
    >> Send me an html email.
    Pete, Oct 10, 2005
    #9
  10. RicercatoreSbadato

    gwtc Guest

    Pete wrote:

    > RicercatoreSbadato wrote:
    >
    >>What are you saying? follow the thread and do not pretend to
    >>understand all the problem with only one post!

    >
    >
    > Ricercatore...I understood what you were saying fine (it was very clear -
    > Lee asked for your settings and you gave them to him, but snipped the
    > previous text). I believe Lee works mainly in the netscape.mozilla ngs, and
    > they have strict rules in there about not snipping text (along with other
    > rules), so they can track the thread (and it gets a hundred miles long :)).
    > Like I said in my first response: "Good luck...in my opinion, TB is not user
    > friendly, and way over complicated"...Take care
    >
    > PS - Lee is a very smart person, and is a nice guy, and patient - I don't
    > think he meant any malice. You may want to e-mail him, or reply again (but
    > don't snip <g>). But how were you to know that...Pete
    >


    You can find out more about Lee and the other Champs here:
    http://mozillachampions.mozdev.org/members.html

    >
    >>Why Do I have to send to you an email? I've said that my problem is:
    >>
    >>Thunderbird is not able to send ALWAYS mail in HTML format! As I said
    >>in the former mail I've set all the options in a correct way -so I
    >>think-. Then I think that this is a bug of thunderbird..
    >>
    >>Leonidas Jones ha scritto:
    >>
    >>>Send me an html email.

    >
    >
    >
    gwtc, Oct 10, 2005
    #10
  11. RicercatoreSbadato wrote:
    > What are you saying? follow the thread and do not pretend to understand
    > all the problem with only one post!
    >
    > Why Do I have to send to you an email? I've said that my problem is:
    >
    > Thunderbird is not able to send ALWAYS mail in HTML format! As I said
    > in the former mail I've set all the options in a correct way -so I
    > think-. Then I think that this is a bug of thunderbird..
    >
    > Leonidas Jones ha scritto:
    >> Send me an html email.

    >


    I'll be happy to try to help you, or I will be equally happy to ignore
    you, your choice.

    My request for you to compose an html email and send it to (my reply
    address here is a valid address), was so that I can see what appears on
    the other end when you send.

    I do look at hundreds of help requests in a day. My request for you to
    quote at least some relevant text was intended to give your reply
    context, so I would know to what I was answering. Without that, rather
    then hunt through and reread the rest of the thread, post by post, I
    will probably go on to someone else's problem.

    f you would like me to help, I am still willing to give it freely, if
    you would rather not, I wish you the best of luck in solving your problem.

    Lee
    Leonidas Jones, Oct 10, 2005
    #11
  12. Ok, the mail is arriving. 'bye.
    RicercatoreSbadato, Oct 11, 2005
    #12
  13. RicercatoreSbadato wrote:
    > Ok, the mail is arriving. 'bye.
    >


    Mail received, and in HTML format. Did you have to force it send in
    html, through Options>>Format in the Compose window, or did this one
    just send.

    I never compose in HTML, but I will try sending you a reply in HTML.

    Lee
    Leonidas Jones, Oct 11, 2005
    #13
  14. I think I've found the problem. All my contacts have the options in the
    address book of the PLAIN TEXT. have you have an idea of how can I
    change all that values?

    Thank you for helping.
    'bye ;)
    RicercatoreSbadato, Oct 12, 2005
    #14
  15. RicercatoreSbadato wrote:
    > I think I've found the problem. All my contacts have the options in the
    > address book of the PLAIN TEXT. have you have an idea of how can I
    > change all that values?
    >
    > Thank you for helping.
    > 'bye ;)
    >


    On the address book card for each entry in the addressbook, on the
    Contact tab, in the Internet settings, you will find a dropdown for
    Prefers to receive messages as. You can change the settings there.

    Lee
    Leonidas Jones, Oct 12, 2005
    #15
  16. For each entry? :-0
    RicercatoreSbadato, Oct 13, 2005
    #16
  17. RicercatoreSbadato wrote:
    > For each entry? :-0
    >


    I don't know of an easier way.

    Lee
    Leonidas Jones, Oct 13, 2005
    #17
  18. ok, thanks anyway ;)
    RicercatoreSbadato, Oct 14, 2005
    #18
  19. RicercatoreSbadato

    Michael Guest

    Leonidas Jones wrote:

    > RicercatoreSbadato wrote:
    >
    >> For each entry? :-0
    >>

    >
    > I don't know of an easier way.
    >
    > Lee


    Ricercatore,

    In any of these Mozilla news groups you will find a whole world of
    knowledgeable members who are more than willing to share their
    knowledge, skills, and abilities free of charge. The secret to getting
    all this free support is the approach to asking for support and the
    willingness to provide additional information when asked. Respect and
    politeness will carry you that extra mile in your search for information.

    The simple answer to your question above is yes.

    Consider for a moment the millions of other users of the Mozilla
    products, they may have professional and personal contacts which may
    require Plain Text Messaging only and some that request HTML Messaging.
    Some professional users may need to create a list of Plain Text
    messages, and a list of HTML messages for news letters, this is bowing
    to the wishes of the recipient.

    The simplest way to meet everyones request in messaging is to make an
    option in the address book for each entry; plain text, HTML, or unknown.

    Michael Gordon
    Michael, Jan 22, 2006
    #19
  20. ...but it would be good if I could change the option NOT for each entry
    but for a list of entry (quicker).
    RicercatoreSbadato, Jan 24, 2006
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ZaMir
    Replies:
    31
    Views:
    6,144
    trout
    May 18, 2004
  2. Leythos
    Replies:
    0
    Views:
    472
    Leythos
    Sep 15, 2003
  3. Leythos
    Replies:
    0
    Views:
    457
    Leythos
    Dec 31, 2003
  4. Leythos
    Replies:
    2
    Views:
    584
    Leythos
    Mar 2, 2004
  5. Monima
    Replies:
    0
    Views:
    1,743
    Monima
    Dec 14, 2010
Loading...

Share This Page