hsrp redundancy on catalyst 3750x to router

Discussion in 'Cisco' started by spinnekop, Jan 19, 2012.

  1. spinnekop

    spinnekop

    Joined:
    Jan 19, 2012
    Messages:
    1
    Hi all,

    I have following problem : we have two cisco routers, managed by backbone provider (ciso 2821 and dsl-router), running hsrp between them in active/passive mode. Behind the routers we have installed two stacked 3750X- mulitlayer-switches. We want full redundancy between l3-switches and routers, so I tried first to install ethernanel (Po) with lacp enabled and add the two Gb-interfaces (as routerport) to it, which didnt work : a lot of packetloss and high pings. I know this isnt the best idea.What I would liketo try, is to install hsrp on both interface on the stacked switch, but this would mean that one of the interface would need to be without an ip address, oterhwise there is ip conflict. Does hsrp permits to have only a standby address without a fysical address.
    Example :
    3750x
    Interface Gi 1/0/1
    no switchport
    ip address 10.0.0.5
    standby ip 10.0.0.1
    Interface Gi 2/0/1
    no switchport
    no ip address
    standby ip 10.0.0.1

    prmary router :
    interface FastEthernet0/1
    description Customer LAN
    ip address 172.31.11.131 255.255.255.254 secondar
    ip address 10.0.0.2 255.255.255.0
    standby 1 ip 10.0.0.4
    standby 1 priority 105
    standby 1 preempt
    standby 1 track 2

    backup router
    interface Vlan1
    description Customer LAN
    ip address 10.0.0.3 255.255.255.0
    standby 1 ip 10.0.0.4
    standby 1 preempt


    Thanks and greetz,
    spinnekop, Jan 19, 2012
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. He Ming
    Replies:
    0
    Views:
    4,005
    He Ming
    Jul 13, 2004
  2. Blackjack
    Replies:
    2
    Views:
    6,300
    Blackjack
    Sep 28, 2004
  3. toddedu@yahoo.com
    Replies:
    2
    Views:
    984
    Bod43@hotmail.co.uk
    Sep 18, 2007
  4. jan.paulini@gmail.com
    Replies:
    4
    Views:
    803
    Bod43@hotmail.co.uk
    May 14, 2008
  5. PurpleServerMonkey

    Catalyst 4500 Redundancy

    PurpleServerMonkey, Aug 23, 2008, in forum: Cisco
    Replies:
    6
    Views:
    1,158
    PurpleServerMonkey
    Aug 25, 2008
Loading...

Share This Page