HP1115 Photosmart printer - Anyone using this in XP x64?

Discussion in 'Windows 64bit' started by Noozer, May 22, 2006.

  1. Noozer

    Noozer Guest

    From what I can see, the only driver I don't have is for the HP 1115
    Photosmart printer.

    Can anyone tell me if x64 has a built in driver for this printer? Anyone
    have any luck using this printer in XP x64?

    It's about all that's holding me back from upgrading.

    Thx!
     
    Noozer, May 22, 2006
    #1
    1. Advertising

  2. Noozer

    Jane Colman Guest

    From the HP site :

    Support for this HP product in Windows XP Professional x64 Edition is not
    currently planned. There are no Windows XP Professional x64 drivers
    available for download at this time.

    However, it may be worth trying some of the inbuilt HP printer drivers if
    you know a similar model to this one. Unfortunately, none of the Photosmart
    printers seem to be listed in the Add printer wizard HP selection.

    My own printer will never have support for x64, but I got it working with
    drivers for a similar printer from the list ;) (Canon).



    --
    Jane, not plain ;) 64bit enabled ;)
    Batteries not included. Braincell on vacation.
    "Noozer" <> wrote in message
    news:...
    > From what I can see, the only driver I don't have is for the HP 1115
    > Photosmart printer.
    >
    > Can anyone tell me if x64 has a built in driver for this printer? Anyone
    > have any luck using this printer in XP x64?
    >
    > It's about all that's holding me back from upgrading.
    >
    > Thx!
    >
     
    Jane Colman, May 22, 2006
    #2
    1. Advertising

  3. Noozer:
    Try this beta driver from HP:
    ftp://ftp.hp.com/pub/softlib/software7/COL13996/oj-39336-1/x64Drv5.64.0.17.exe
    Found this inside the hpf5900s.inf file included in the package:
    ; non-composite devices that might work
    "hp photosmart p1000 series" =
    VIPx64.GPD.NTAMD64,USBPRINT\HEWLETT-PACKARDPHOTOED37,LPTENUM\HEWLETT-PACKARDPHOTOED37
    "hp photosmart p1100 series" =
    VIPx64.GPD.NTAMD64,USBPRINT\HEWLETT-PACKARDPHOTO2D66,LPTENUM\HEWLETT-PACKARDPHOTO2D66
    "hp photosmart 1115 series" =
    VIPx64.GPD.NTAMD64,USBPRINT\HPPHOTOSMART_11150FFF,LPTENUM\HPPHOTOSMART_11150FFF
    Carlos

    "Noozer" wrote:

    > From what I can see, the only driver I don't have is for the HP 1115
    > Photosmart printer.
    >
    > Can anyone tell me if x64 has a built in driver for this printer? Anyone
    > have any luck using this printer in XP x64?
    >
    > It's about all that's holding me back from upgrading.
    >
    > Thx!
    >
    >
    >
     
    =?Utf-8?B?Q2FybG9z?=, May 22, 2006
    #3
  4. You certainly are an asset to the misfortunate, Carlos!


    Tony. . .
     
    Tony Sperling, May 22, 2006
    #4
  5. Thanks, Tony!

    "Tony Sperling" wrote:

    > You certainly are an asset to the misfortunate, Carlos!
    >
    >
    > Tony. . .
    >
    >
    >
    >
    >
     
    =?Utf-8?B?Q2FybG9z?=, May 22, 2006
    #5
  6. You are more than welcome. . .hey, I just changed my visual theme to
    something that made the subject pane in OE almost unreadable, and when any
    new posts appeared it used to display in bold, now everything (new, old,
    read and un-read) lists in 5point something, and I cannot find where to
    change it back (font changes in 'options', only display in the 'reader'
    pane), unless I change the theme back. Have you got any idea?

    Thanks

    Tony. . .



    "Carlos" <> wrote in message
    news:...
    > Thanks, Tony!
    >
    > "Tony Sperling" wrote:
    >
    >> You certainly are an asset to the misfortunate, Carlos!
    >>
    >>
    >> Tony. . .
    >>
    >>
    >>
    >>
    >>
     
    Tony Sperling, May 22, 2006
    #6
  7. Tony:
    My experiencie with OE is zero. I would try a System Restore.
    Carlos
    (running NG web interface on my Pocket PC in a hotspot at the local
    University. Gotta get back to my pupils!)
    "Tony Sperling" wrote:

    > You are more than welcome. . .hey, I just changed my visual theme to
    > something that made the subject pane in OE almost unreadable, and when any
    > new posts appeared it used to display in bold, now everything (new, old,
    > read and un-read) lists in 5point something, and I cannot find where to
    > change it back (font changes in 'options', only display in the 'reader'
    > pane), unless I change the theme back. Have you got any idea?
    >
    > Thanks
    >
    > Tony. . .
    >
    >
    >
    > "Carlos" <> wrote in message
    > news:...
    > > Thanks, Tony!
    > >
    > > "Tony Sperling" wrote:
    > >
    > >> You certainly are an asset to the misfortunate, Carlos!
    > >>
    > >>
    > >> Tony. . .
    > >>
    > >>
    > >>
    > >>
    > >>

    >
    >
    >
     
    =?Utf-8?B?Q2FybG9z?=, May 23, 2006
    #7
  8. Yes, I established that it was a property of that theme and I put the old
    one back and it is allright now. Windows Explorer's file list was the same
    unrecognizable font but there you don't expect that list to respond to any
    activity, it was just incredibly small. Well, that one is out the window.
    Good riddance!

    Tony. . .

    "Carlos" <> wrote in message
    news:...
    > Tony:
    > My experiencie with OE is zero. I would try a System Restore.
    > Carlos
    > (running NG web interface on my Pocket PC in a hotspot at the local
    > University. Gotta get back to my pupils!)
    > "Tony Sperling" wrote:
    >
    >> You are more than welcome. . .hey, I just changed my visual theme to
    >> something that made the subject pane in OE almost unreadable, and when
    >> any
    >> new posts appeared it used to display in bold, now everything (new, old,
    >> read and un-read) lists in 5point something, and I cannot find where to
    >> change it back (font changes in 'options', only display in the 'reader'
    >> pane), unless I change the theme back. Have you got any idea?
    >>
    >> Thanks
    >>
    >> Tony. . .
    >>
    >>
    >>
    >> "Carlos" <> wrote in message
    >> news:...
    >> > Thanks, Tony!
    >> >
    >> > "Tony Sperling" wrote:
    >> >
    >> >> You certainly are an asset to the misfortunate, Carlos!
    >> >>
    >> >>
    >> >> Tony. . .
    >> >>
    >> >>
    >> >>
    >> >>
    >> >>

    >>
    >>
    >>
     
    Tony Sperling, May 23, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jim

    XP scripts & Photosmart printer error

    Jim, Jan 20, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    474
  2. slash
    Replies:
    2
    Views:
    650
    Paolo Pizzi
    Nov 21, 2003
  3. notreallyme

    HP Photosmart 945 - anyone using one?

    notreallyme, Jan 5, 2004, in forum: Digital Photography
    Replies:
    2
    Views:
    407
    Perry
    Jan 6, 2004
  4. Bill L
    Replies:
    5
    Views:
    1,064
    Bill L
    Feb 28, 2004
  5. Peter Huebner

    Do you have an HP photosmart 7960 anyone?

    Peter Huebner, Nov 28, 2004, in forum: NZ Computing
    Replies:
    0
    Views:
    290
    Peter Huebner
    Nov 28, 2004
Loading...

Share This Page