HP LaserJet 4 Plus.

Discussion in 'NZ Computing' started by Lindsay.Rollo@paradisedotnetdotnz, Oct 28, 2009.

  1. This printer has given solid service and does all I need.

    But I'm constantly annoyed by it resetting itself to letter paper size
    from the required A4.

    Is there some way I can set A4 permanently.

    Note: it's not may default printer. That is set to generate PDFs.
     
    Lindsay.Rollo@paradisedotnetdotnz, Oct 28, 2009
    #1
    1. Advertising

  2. Lindsay.Rollo@paradisedotnetdotnz

    Donchano Guest

    On Wed, 28 Oct 2009 20:21:53 +1300,
    "Lindsay.Rollo@paradisedotnetdotnz" <> shouted
    from the highest rooftop:

    >This printer has given solid service and does all I need.
    >
    >But I'm constantly annoyed by it resetting itself to letter paper size
    >from the required A4.
    >
    >Is there some way I can set A4 permanently.
    >
    >Note: it's not may default printer. That is set to generate PDFs.


    What OS are you using?
     
    Donchano, Oct 28, 2009
    #2
    1. Advertising

  3. In message <>,
    Lindsay.Rollo@paradisedotnetdotnz wrote:

    > But I'm constantly annoyed by it resetting itself to letter paper size
    > from the required A4.


    Isn't that governed by the paper cassette you have inserted?
     
    Lawrence D'Oliveiro, Oct 28, 2009
    #3
  4. Lindsay.Rollo@paradisedotnetdotnz

    Dave Doe Guest

    In article <>,
    says...
    > This printer has given solid service and does all I need.
    >
    > But I'm constantly annoyed by it resetting itself to letter paper size
    > from the required A4.
    >
    > Is there some way I can set A4 permanently.


    Do it on the printer itself. Menu, ... something something something :)
    Set A4 as the default paper size.

    Then it won't winge when you sent an 'A4' to the PRN that's expected
    'Letter'.

    Or... get a new printer :)

    --
    Duncan.
     
    Dave Doe, Oct 28, 2009
    #4
  5. On Thu, 29 Oct 2009 00:45:23 +1300, Dave Doe <> wrote:

    >Do it on the printer itself. Menu, ... something something something :)
    >Set A4 as the default paper size.

    Duncan:

    Checked and found A4 already set.

    Problem must lie with header on incoming documents being set to Letter
    size.
     
    Lindsay.Rollo@paradisedotnetdotnz, Oct 28, 2009
    #5
  6. Lindsay.Rollo@paradisedotnetdotnz

    Donchano Guest

    On Thu, 29 Oct 2009 09:02:43 +1300,
    "Lindsay.Rollo@paradisedotnetdotnz" <> shouted
    from the highest rooftop:

    >On Thu, 29 Oct 2009 00:45:23 +1300, Dave Doe <> wrote:
    >
    >>Do it on the printer itself. Menu, ... something something something :)
    >>Set A4 as the default paper size.

    > Duncan:
    >
    >Checked and found A4 already set.
    >
    >Problem must lie with header on incoming documents being set to Letter
    >size.


    What operating system are you using?
     
    Donchano, Oct 28, 2009
    #6
  7. On Thu, 29 Oct 2009 10:24:38 +1300, Donchano
    <> wrote:

    >
    >On Thu, 29 Oct 2009 09:02:43 +1300,
    >"Lindsay.Rollo@paradisedotnetdotnz" <> shouted
    >from the highest rooftop:
    >
    >>On Thu, 29 Oct 2009 00:45:23 +1300, Dave Doe <> wrote:
    >>
    >>>Do it on the printer itself. Menu, ... something something something :)
    >>>Set A4 as the default paper size.

    >> Duncan:
    >>
    >>Checked and found A4 already set.
    >>
    >>Problem must lie with header on incoming documents being set to Letter
    >>size.

    >
    >What operating system are you using?
     
    Lindsay.Rollo@paradisedotnetdotnz, Oct 28, 2009
    #7
  8. On Thu, 29 Oct 2009 10:24:38 +1300, Donchano
    <> wrote:

    >What operating system are you using?


    XP
     
    Lindsay.Rollo@paradisedotnetdotnz, Oct 28, 2009
    #8
  9. Lindsay.Rollo@paradisedotnetdotnz

    Dave Doe Guest

    In article <>,
    says...
    > On Thu, 29 Oct 2009 00:45:23 +1300, Dave Doe <> wrote:
    >
    > >Do it on the printer itself. Menu, ... something something something :)
    > >Set A4 as the default paper size.

    > Duncan:
    >
    > Checked and found A4 already set.
    >
    > Problem must lie with header on incoming documents being set to Letter
    > size.


    Yep.

    This is a common problem on networks a few years ago - and mainly those
    earlier HP printers.

    They expect a paper size to match that that is set for them. Otherwise,
    they stop and say, "hey, insert LETTER" (or A4) - whichever they are NOT
    set to. :)

    So what are the "incoming documents"?

    If they are Word docs, set them to the size the printer is expecting
    (before you print them (you don't have to subsequently save them, but
    you can if you wish)) - and all will be well.

    Word 2007: Page Layout, Size, A4
    previous word versions: File, Page Setup

    I don't think the operating system has anything to do with it.

    --
    Duncan.
     
    Dave Doe, Oct 28, 2009
    #9
  10. Lindsay.Rollo@paradisedotnetdotnz

    peterwn Guest

    On Oct 28, 8:21 pm, "Lindsay.Rollo@paradisedotnetdotnz"
    <> wrote:
    > This printer has given solid service and does all I need.
    >
    > But I'm constantly annoyed by it resetting itself to letter paper size
    > from the required A4.
    >
    > Is there some way I can set A4 permanently.
    >
    > Note: it's not may default printer. That is set to generate PDFs.


    I have had the same problem. It seems the various applications that
    you print from can all impose their own 'setup' properties settings.
    So even though you think you have found them and set the deaults to
    A4, there is probably another one lurking somewhere waiting to trap
    the unwary. And you probably need to check each computer that uses
    the printer whether it is a 'remote' or a 'network' printer (4M plus).
     
    peterwn, Oct 29, 2009
    #10
  11. Lindsay.Rollo@paradisedotnetdotnz

    Dave Doe Guest

    In article <779f6976-90f3-452b-b65b-
    >,
    says...
    > On Oct 28, 8:21 pm, "Lindsay.Rollo@paradisedotnetdotnz"
    > <> wrote:
    > > This printer has given solid service and does all I need.
    > >
    > > But I'm constantly annoyed by it resetting itself to letter paper size
    > > from the required A4.
    > >
    > > Is there some way I can set A4 permanently.
    > >
    > > Note: it's not may default printer. That is set to generate PDFs.

    >
    > I have had the same problem. It seems the various applications that
    > you print from can all impose their own 'setup' properties settings.
    > So even though you think you have found them and set the deaults to
    > A4, there is probably another one lurking somewhere waiting to trap
    > the unwary. And you probably need to check each computer that uses
    > the printer whether it is a 'remote' or a 'network' printer (4M plus).


    The *main* reason is that the designers of these printers are Americans.
    And as we know, Americans are a bunch of uneducated and unmetricated
    people whom the majority still believe in a sky pixie!

    --
    Duncan.
     
    Dave Doe, Oct 29, 2009
    #11
  12. Lindsay.Rollo@paradisedotnetdotnz

    John Little Guest

    On Oct 29, 12:59 pm, Dave Doe <> wrote:

    > If they are Word docs, set them to the size the printer is expecting
    > (before you print them (you don't have to subsequently save them, but
    > you can if you wish)) - and all will be well.
    >
    > Word 2007: Page Layout, Size, A4
    > previous word versions: File, Page Setup


    Doing this for everything you want to print is tedious, and one often
    forgets. The thing to do is to find your new document template (was
    once called normal.dot, dunno about Word 2007) and change the paper
    size there to A4. Typical American lack of thinking, to install stuff
    set to one of their parochial standards.

    Regards, John
     
    John Little, Oct 29, 2009
    #12
  13. Lindsay.Rollo@paradisedotnetdotnz

    Dave Doe Guest

    In article <b1d4696b-f075-402a-865a-
    >,
    says...
    > On Oct 29, 12:59 pm, Dave Doe <> wrote:
    >
    > > If they are Word docs, set them to the size the printer is expecting
    > > (before you print them (you don't have to subsequently save them, but
    > > you can if you wish)) - and all will be well.
    > >
    > > Word 2007: Page Layout, Size, A4
    > > previous word versions: File, Page Setup

    >
    > Doing this for everything you want to print is tedious, and one often
    > forgets. The thing to do is to find your new document template (was
    > once called normal.dot, dunno about Word 2007) and change the paper
    > size there to A4. Typical American lack of thinking, to install stuff
    > set to one of their parochial standards.


    I get the impression this is not for *new* documents - but ones received
    - hence my suggestion.

    --
    Duncan.
     
    Dave Doe, Oct 29, 2009
    #13
  14. Lindsay.Rollo@paradisedotnetdotnz

    Donchano Guest

    On Thu, 29 Oct 2009 11:52:36 +1300,
    "Lindsay.Rollo@paradisedotnetdotnz" <> shouted
    from the highest rooftop:

    >On Thu, 29 Oct 2009 10:24:38 +1300, Donchano
    ><> wrote:
    >
    >>What operating system are you using?

    >
    >XP


    Right.

    1. Open "Printers and Faxes." You can either do this in your Start
    menu or in your Control Panel.

    2. Right click on your HP printer and pick "Properties."

    A tabbed menu will open.

    3. Chose "Device Settings."

    4. If it reads "Letter" in the "Upper Paper Tray" then change that to
    "A4."

    5 If you also have a "Manual Fee" option and that reads "Letter" you
    may also want to change that to "A4" and the "Envelope" setting to
    "Envelope DL."

    That should solve the problem because those settings over-ride all
    other settings.
     
    Donchano, Oct 29, 2009
    #14
  15. On Thu, 29 Oct 2009 17:43:32 +1300, Donchano
    <> wrote:

    >1. Open "Printers and Faxes." You can either do this in your Start
    >menu or in your Control Panel.
    >
    >2. Right click on your HP printer and pick "Properties."
    >
    >A tabbed menu will open.
    >
    >3. Chose "Device Settings."
    >
    >4. If it reads "Letter" in the "Upper Paper Tray" then change that to
    >"A4."
    >
    >5 If you also have a "Manual Fee" option and that reads "Letter" you
    >may also want to change that to "A4" and the "Envelope" setting to
    >"Envelope DL."
    >
    >That should solve the problem because those settings over-ride all
    >other settings.



    Donchano: Done all that—now com,e the wait to see if they all 'stick'

    Tks for clear instructions.
     
    Lindsay.Rollo@paradisedotnetdotnz, Oct 29, 2009
    #15
  16. Lindsay.Rollo@paradisedotnetdotnz

    Donchano Guest

    On Thu, 29 Oct 2009 20:26:45 +1300,
    "Lindsay.Rollo@paradisedotnetdotnz" <> shouted
    from the highest rooftop:

    >On Thu, 29 Oct 2009 17:43:32 +1300, Donchano
    ><> wrote:
    >
    >>1. Open "Printers and Faxes." You can either do this in your Start
    >>menu or in your Control Panel.
    >>
    >>2. Right click on your HP printer and pick "Properties."
    >>
    >>A tabbed menu will open.
    >>
    >>3. Chose "Device Settings."
    >>
    >>4. If it reads "Letter" in the "Upper Paper Tray" then change that to
    >>"A4."
    >>
    >>5 If you also have a "Manual Fee" option and that reads "Letter" you
    >>may also want to change that to "A4" and the "Envelope" setting to
    >>"Envelope DL."
    >>
    >>That should solve the problem because those settings over-ride all
    >>other settings.

    >
    >
    >Donchano: Done all that—now com,e the wait to see if they all 'stick'
    >
    >Tks for clear instructions.


    Fingers crossed ...
     
    Donchano, Oct 29, 2009
    #16
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Paul
    Replies:
    4
    Views:
    598
  2. Dr. Compynei

    HP Laserjet 4P

    Dr. Compynei, Dec 10, 2003, in forum: Computer Support
    Replies:
    8
    Views:
    3,305
    SgtMinor
    Dec 11, 2003
  3. Peter B

    Re: HP Laserjet 4

    Peter B, Jan 9, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,212
    Peter B
    Jan 10, 2004
  4. bmcky

    Cleaning an HP Laserjet 5?

    bmcky, Apr 4, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    9,509
    swfoster
    Oct 18, 2010
  5. teacka

    HP LaserJet 4 problem

    teacka, May 5, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    513
    ZachICU
    May 5, 2004
Loading...

Share This Page