How to stop Internet Explorer auto-hiding its toolbars?

Discussion in 'Computer Support' started by anthonyberet, Sep 8, 2007.

  1. anthonyberet

    anthonyberet Guest

    How to stop Internet Explorer auto-hiding its toolbars?
    This is on my laptop. It suddenly has started making the webpages
    full-screen unless I mouse-over the top of the screen and the toolbars
    unhide themselves. This sucks. How do I turn it off?

    XP SP2 home. IE7 (I think - it might have updated and I can't find which
    version it is now that the menu-layouts are so stupid).

    TIA
     
    anthonyberet, Sep 8, 2007
    #1
    1. Advertising

  2. anthonyberet

    Gordon Guest

    "anthonyberet" <> wrote in message
    news:...
    > How to stop Internet Explorer auto-hiding its toolbars?
    > This is on my laptop. It suddenly has started making the webpages
    > full-screen unless I mouse-over the top of the screen and the toolbars
    > unhide themselves. This sucks. How do I turn it off?
    >
    > XP SP2 home. IE7 (I think - it might have updated and I can't find which
    > version it is now that the menu-layouts are so stupid).
    >
    > TIA



    Press F11 to turn off full-screen
     
    Gordon, Sep 8, 2007
    #2
    1. Advertising

  3. anthonyberet

    anthonyberet Guest

    Gordon wrote:
    > "anthonyberet" <> wrote in message
    > news:...
    >> How to stop Internet Explorer auto-hiding its toolbars?
    >> This is on my laptop. It suddenly has started making the webpages
    >> full-screen unless I mouse-over the top of the screen and the toolbars
    >> unhide themselves. This sucks. How do I turn it off?
    >>
    >> XP SP2 home. IE7 (I think - it might have updated and I can't find which
    >> version it is now that the menu-layouts are so stupid).
    >>
    >> TIA

    >
    >
    > Press F11 to turn off full-screen
    >
    >

    Thanks dude. I knew it would be something simple.
     
    anthonyberet, Sep 8, 2007
    #3
  4. anthonyberet

    Gordon Guest

    "anthonyberet" <> wrote in message
    news:...
    > Gordon wrote:
    >> "anthonyberet" <> wrote in message
    >> news:...
    >>> How to stop Internet Explorer auto-hiding its toolbars?
    >>> This is on my laptop. It suddenly has started making the webpages
    >>> full-screen unless I mouse-over the top of the screen and the toolbars
    >>> unhide themselves. This sucks. How do I turn it off?
    >>>
    >>> XP SP2 home. IE7 (I think - it might have updated and I can't find which
    >>> version it is now that the menu-layouts are so stupid).
    >>>
    >>> TIA

    >>
    >>
    >> Press F11 to turn off full-screen

    > Thanks dude. I knew it would be something simple.



    YW!
     
    Gordon, Sep 8, 2007
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Corona
    Replies:
    1
    Views:
    6,764
    CodePoet
    Oct 11, 2006
  2. Corona
    Replies:
    0
    Views:
    969
    Corona
    Oct 8, 2006
  3. Mr. Mistery

    Re: Internet explorer home page has mind of its own.

    Mr. Mistery, Oct 27, 2008, in forum: Computer Support
    Replies:
    0
    Views:
    406
    Mr. Mistery
    Oct 27, 2008
  4. sandy j
    Replies:
    0
    Views:
    847
    sandy j
    May 2, 2009
  5. Nathan Sokalski
    Replies:
    16
    Views:
    3,444
    Vjekoslav
    Feb 22, 2010
Loading...

Share This Page