How to stop Checkdisk

Discussion in 'Computer Support' started by Malcolm Function, Feb 22, 2004.

  1. I recently set Windows Check Disk to run a scan on a couple of my
    harddrives. Windows told me that one of the drives was in use by the system
    and that in order to check them I would have to restart. Sure enough as
    Windows booted up it automatically checked the two drives and gave them the
    thumbs up. Problem is that everytime I reboot, XP insists on checking the
    drives again, adding about 5 minutes to my boot-up process. I gather that
    some string has been left in a startup or config file that needs to be
    removed - anyone got any ideas?
    Malcolm Function, Feb 22, 2004
    #1
    1. Advertising

  2. Malcolm Function

    ICee Guest

    Malcolm Function wrote:
    > I recently set Windows Check Disk to run a scan on a couple of my
    > harddrives. Windows told me that one of the drives was in use by the
    > system and that in order to check them I would have to restart. Sure
    > enough as Windows booted up it automatically checked the two drives
    > and gave them the thumbs up. Problem is that everytime I reboot, XP
    > insists on checking the drives again, adding about 5 minutes to my
    > boot-up process. I gather that some string has been left in a startup
    > or config file that needs to be removed - anyone got any ideas?



    Chkdsk Runs Each Time That You Start Your Computer
    http://support.microsoft.com/?kbid=316506
    ICee, Feb 22, 2004
    #2
    1. Advertising

  3. Malcolm Function

    Unk Guest

    On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <>
    wrote:

    >I recently set Windows Check Disk to run a scan on a couple of my
    >harddrives. Windows told me that one of the drives was in use by the system
    >and that in order to check them I would have to restart. Sure enough as
    >Windows booted up it automatically checked the two drives and gave them the
    >thumbs up. Problem is that everytime I reboot, XP insists on checking the
    >drives again, adding about 5 minutes to my boot-up process. I gather that
    >some string has been left in a startup or config file that needs to be
    >removed - anyone got any ideas?
    >

    Click Start, Run. In the Run box, type "regedit" (without the quotes)
    Navigate your way to:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

    Now double-click on 'BootExecute'. When the dialog box opens, change the
    value to: autocheck autochk * and click "OK". Close RegEdit. When you
    restart, CHKDSK will not run.
    Unk, Feb 22, 2004
    #3
  4. "Unk" <> wrote in message
    news:...
    > On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <>
    > wrote:
    >
    > >I recently set Windows Check Disk to run a scan on a couple of my
    > >harddrives. Windows told me that one of the drives was in use by the

    system
    > >and that in order to check them I would have to restart. Sure enough as
    > >Windows booted up it automatically checked the two drives and gave them

    the
    > >thumbs up. Problem is that everytime I reboot, XP insists on checking the
    > >drives again, adding about 5 minutes to my boot-up process. I gather that
    > >some string has been left in a startup or config file that needs to be
    > >removed - anyone got any ideas?
    > >

    > Click Start, Run. In the Run box, type "regedit" (without the quotes)
    > Navigate your way to:
    > HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    >
    > Now double-click on 'BootExecute'. When the dialog box opens, change the
    > value to: autocheck autochk * and click "OK". Close RegEdit. When

    you
    > restart, CHKDSK will not run.


    Sounded good, but the "autocheck autochk *" string is already in place. Are
    you sure you didn't mean to delete it?
    Malcolm Function, Feb 22, 2004
    #4
  5. "ICee" <> wrote in message
    news:...
    > Malcolm Function wrote:
    > > I recently set Windows Check Disk to run a scan on a couple of my
    > > harddrives. Windows told me that one of the drives was in use by the
    > > system and that in order to check them I would have to restart. Sure
    > > enough as Windows booted up it automatically checked the two drives
    > > and gave them the thumbs up. Problem is that everytime I reboot, XP
    > > insists on checking the drives again, adding about 5 minutes to my
    > > boot-up process. I gather that some string has been left in a startup
    > > or config file that needs to be removed - anyone got any ideas?

    >
    >
    > Chkdsk Runs Each Time That You Start Your Computer
    > http://support.microsoft.com/?kbid=316506


    Ta. Unfortunately, neither problem listed fit my circumstances. I have
    neither the scanner mentioned nor a corrupted registry hive. Although I do
    suspect that the fault is caused by a simple registry entry that should be
    easily remedied, if only I knew how...
    Malcolm Function, Feb 22, 2004
    #5
  6. Malcolm Function

    Unk Guest

    On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <>
    wrote:

    >"Unk" <> wrote in message
    >news:...
    >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <>
    >> wrote:
    >>
    >> >I recently set Windows Check Disk to run a scan on a couple of my
    >> >harddrives. Windows told me that one of the drives was in use by the

    >system
    >> >and that in order to check them I would have to restart. Sure enough as
    >> >Windows booted up it automatically checked the two drives and gave them

    >the
    >> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
    >> >drives again, adding about 5 minutes to my boot-up process. I gather that
    >> >some string has been left in a startup or config file that needs to be
    >> >removed - anyone got any ideas?
    >> >

    >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
    >> Navigate your way to:
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    >>
    >> Now double-click on 'BootExecute'. When the dialog box opens, change the
    >> value to: autocheck autochk * and click "OK". Close RegEdit. When

    >you
    >> restart, CHKDSK will not run.

    >
    >Sounded good, but the "autocheck autochk *" string is already in place. Are
    >you sure you didn't mean to delete it?
    >

    No, don't delete it. That's what it SHOULD be.

    One other thing to try. Look for the entry in the c:\boot.ini file.
    Unk, Feb 22, 2004
    #6
  7. Malcolm Function

    ICee Guest

    Malcolm Function wrote:
    > "ICee" <> wrote in message
    > news:...
    >> Malcolm Function wrote:
    >>> I recently set Windows Check Disk to run a scan on a couple of my
    >>> harddrives. Windows told me that one of the drives was in use by the
    >>> system and that in order to check them I would have to restart. Sure
    >>> enough as Windows booted up it automatically checked the two drives
    >>> and gave them the thumbs up. Problem is that everytime I reboot, XP
    >>> insists on checking the drives again, adding about 5 minutes to my
    >>> boot-up process. I gather that some string has been left in a
    >>> startup or config file that needs to be removed - anyone got any
    >>> ideas?

    >>
    >>
    >> Chkdsk Runs Each Time That You Start Your Computer
    >> http://support.microsoft.com/?kbid=316506

    >
    > Ta. Unfortunately, neither problem listed fit my circumstances. I have
    > neither the scanner mentioned nor a corrupted registry hive. Although
    > I do suspect that the fault is caused by a simple registry entry that
    > should be easily remedied, if only I knew how...


    Ok, it was worth a try. Hopefully, Unk will hep you solve the problem.
    ICee, Feb 22, 2004
    #7
  8. "Unk" <> wrote in message
    news:...
    > On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <>
    > wrote:
    >
    > >"Unk" <> wrote in message
    > >news:...
    > >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function"

    <>
    > >> wrote:
    > >>
    > >> >I recently set Windows Check Disk to run a scan on a couple of my
    > >> >harddrives. Windows told me that one of the drives was in use by the

    > >system
    > >> >and that in order to check them I would have to restart. Sure enough

    as
    > >> >Windows booted up it automatically checked the two drives and gave

    them
    > >the
    > >> >thumbs up. Problem is that everytime I reboot, XP insists on checking

    the
    > >> >drives again, adding about 5 minutes to my boot-up process. I gather

    that
    > >> >some string has been left in a startup or config file that needs to be
    > >> >removed - anyone got any ideas?
    > >> >
    > >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
    > >> Navigate your way to:
    > >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    > >>
    > >> Now double-click on 'BootExecute'. When the dialog box opens, change

    the
    > >> value to: autocheck autochk * and click "OK". Close RegEdit. When

    > >you
    > >> restart, CHKDSK will not run.

    > >
    > >Sounded good, but the "autocheck autochk *" string is already in place.

    Are
    > >you sure you didn't mean to delete it?
    > >

    > No, don't delete it. That's what it SHOULD be.
    >
    > One other thing to try. Look for the entry in the c:\boot.ini file.


    Only the following lines in boot.ini:

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    Professional" /fastdetect

    Thanks for your continued efforts - much appreciated.
    Malcolm Function, Feb 22, 2004
    #8
  9. "ICee" <> wrote in message
    news:...
    > Malcolm Function wrote:
    > > "ICee" <> wrote in message
    > > news:...
    > >> Malcolm Function wrote:
    > >>> I recently set Windows Check Disk to run a scan on a couple of my
    > >>> harddrives. Windows told me that one of the drives was in use by the
    > >>> system and that in order to check them I would have to restart. Sure
    > >>> enough as Windows booted up it automatically checked the two drives
    > >>> and gave them the thumbs up. Problem is that everytime I reboot, XP
    > >>> insists on checking the drives again, adding about 5 minutes to my
    > >>> boot-up process. I gather that some string has been left in a
    > >>> startup or config file that needs to be removed - anyone got any
    > >>> ideas?
    > >>
    > >>
    > >> Chkdsk Runs Each Time That You Start Your Computer
    > >> http://support.microsoft.com/?kbid=316506

    > >
    > > Ta. Unfortunately, neither problem listed fit my circumstances. I have
    > > neither the scanner mentioned nor a corrupted registry hive. Although
    > > I do suspect that the fault is caused by a simple registry entry that
    > > should be easily remedied, if only I knew how...

    >
    > Ok, it was worth a try. Hopefully, Unk will hep you solve the problem.


    Cheers. Thanks anyway.
    Malcolm Function, Feb 22, 2004
    #9
  10. Malcolm Function

    Unk Guest

    On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <>
    wrote:

    >"Unk" <> wrote in message
    >news:...
    >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <>
    >> wrote:
    >>
    >> >I recently set Windows Check Disk to run a scan on a couple of my
    >> >harddrives. Windows told me that one of the drives was in use by the

    >system
    >> >and that in order to check them I would have to restart. Sure enough as
    >> >Windows booted up it automatically checked the two drives and gave them

    >the
    >> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
    >> >drives again, adding about 5 minutes to my boot-up process. I gather that
    >> >some string has been left in a startup or config file that needs to be
    >> >removed - anyone got any ideas?
    >> >

    >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
    >> Navigate your way to:
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    >>
    >> Now double-click on 'BootExecute'. When the dialog box opens, change the
    >> value to: autocheck autochk * and click "OK". Close RegEdit. When

    >you
    >> restart, CHKDSK will not run.

    >
    >Sounded good, but the "autocheck autochk *" string is already in place. Are
    >you sure you didn't mean to delete it?
    >

    Try here:
    http://support.microsoft.com/default.aspx?scid=KB;en-us;q160963

    About 3/4 way down...
    modify this registry entry to autocheck autochk /k:c *

    Hopefully, someone can come up with where it is.
    Did you check the autoexec.bat file?

    Here are the places Windows uses to load startup programs:

    load= and run= in "Win.ini";

    [386Enh] section of "System.ini";

    C:\Windows\Start Menu\Programs\StartUp;

    Registry Location keys:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    RunServices.
    and...
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Run or
    RunServices.
    Unk, Feb 22, 2004
    #10
  11. Malcolm Function

    Unk Guest

    More info:
    http://www.kellys-korner-xp.com/xp_c.htm
    See: Check Disk - Disk Checking Runs Upon Boot

    If everything else fails, do a system restore to before you set the chkdsk


    On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function" <>
    wrote:

    >"Unk" <> wrote in message
    >news:...
    >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function" <>
    >> wrote:
    >>
    >> >I recently set Windows Check Disk to run a scan on a couple of my
    >> >harddrives. Windows told me that one of the drives was in use by the

    >system
    >> >and that in order to check them I would have to restart. Sure enough as
    >> >Windows booted up it automatically checked the two drives and gave them

    >the
    >> >thumbs up. Problem is that everytime I reboot, XP insists on checking the
    >> >drives again, adding about 5 minutes to my boot-up process. I gather that
    >> >some string has been left in a startup or config file that needs to be
    >> >removed - anyone got any ideas?
    >> >

    >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
    >> Navigate your way to:
    >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    >>
    >> Now double-click on 'BootExecute'. When the dialog box opens, change the
    >> value to: autocheck autochk * and click "OK". Close RegEdit. When

    >you
    >> restart, CHKDSK will not run.

    >
    >Sounded good, but the "autocheck autochk *" string is already in place. Are
    >you sure you didn't mean to delete it?
    >
    Unk, Feb 22, 2004
    #11
  12. Malcolm Function

    psion Guest

    hey dude,
    i had this problem and solved it.

    find this line

    autocheck autochk *

    in regedit as previous posts mentioned, but only delete the asterisk (*)
    let me know if this works.
    thanks
    -psion

    "Malcolm Function" <> wrote in message
    news:4038bd93$0$22514$...
    > "Unk" <> wrote in message
    > news:...
    > > On Mon, 23 Feb 2004 01:19:49 +1100, "Malcolm Function"

    <>
    > > wrote:
    > >
    > > >"Unk" <> wrote in message
    > > >news:...
    > > >> On Sun, 22 Feb 2004 22:49:39 +1100, "Malcolm Function"

    > <>
    > > >> wrote:
    > > >>
    > > >> >I recently set Windows Check Disk to run a scan on a couple of my
    > > >> >harddrives. Windows told me that one of the drives was in use by the
    > > >system
    > > >> >and that in order to check them I would have to restart. Sure enough

    > as
    > > >> >Windows booted up it automatically checked the two drives and gave

    > them
    > > >the
    > > >> >thumbs up. Problem is that everytime I reboot, XP insists on

    checking
    > the
    > > >> >drives again, adding about 5 minutes to my boot-up process. I gather

    > that
    > > >> >some string has been left in a startup or config file that needs to

    be
    > > >> >removed - anyone got any ideas?
    > > >> >
    > > >> Click Start, Run. In the Run box, type "regedit" (without the quotes)
    > > >> Navigate your way to:
    > > >> HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager
    > > >>
    > > >> Now double-click on 'BootExecute'. When the dialog box opens, change

    > the
    > > >> value to: autocheck autochk * and click "OK". Close RegEdit.

    When
    > > >you
    > > >> restart, CHKDSK will not run.
    > > >
    > > >Sounded good, but the "autocheck autochk *" string is already in place.

    > Are
    > > >you sure you didn't mean to delete it?
    > > >

    > > No, don't delete it. That's what it SHOULD be.
    > >
    > > One other thing to try. Look for the entry in the c:\boot.ini file.

    >
    > Only the following lines in boot.ini:
    >
    > [boot loader]
    > timeout=30
    > default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    > [operating systems]
    > multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
    > Professional" /fastdetect
    >
    > Thanks for your continued efforts - much appreciated.
    >
    >
    >
    psion, Mar 4, 2004
    #12
  13. Malcolm Function

    sir_drinxalot

    Joined:
    Jun 9, 2009
    Messages:
    1
    Proven solution:

    Open Regedit and navigate to:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager

    Edit the BootExecute and delete all of the text.

    Reboot and there wont be a check disk screen there.

    BootExecute defines if there should be any tools run during bootup. By having "autocheck autochk *" in there, you are basically saying that you want auto check to run on startup and check all drives...
    sir_drinxalot, Jun 9, 2009
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. cc

    checkdisk constently running

    cc, Apr 10, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    482
  2. Melvin

    Chkdsk / Checkdisk found files

    Melvin, Sep 20, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    7,630
    philo
    Sep 20, 2004
  3. Fourdogs

    checkdisk runs at system boot, every time

    Fourdogs, Dec 11, 2004, in forum: Computer Support
    Replies:
    17
    Views:
    6,195
    Noel Paton
    Dec 14, 2004
  4. Freakatola

    checkdisk files

    Freakatola, Jan 12, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    1,662
    Plato
    Jan 13, 2005
  5. Kenny

    Checkdisk and external HDD.

    Kenny, Jun 28, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    3,889
    old jon
    Jun 28, 2005
Loading...

Share This Page