how to open Window Explorer at "My Documents"

Discussion in 'Computer Information' started by Tones, Mar 2, 2004.

  1. Tones

    Tones Guest

    Dear people

    I have went thru and tried many settings in the options, but I still cannot
    figure out how to open Window Explorer with the default directory being"My
    Document". It always open at "C" drive. I always need to click back to "my
    Doc" cos that's where all my useful stuff is. Can anyone help pls?
    I am using WinXP Home.


    Best regards
    Tones
     
    Tones, Mar 2, 2004
    #1
    1. Advertising

  2. Tones

    dfrog Guest

    Tones,

    In WinXP Home / Windows Explorer, select 'View Menu' then select 'Goto' then
    select 'My Documents'
    and that should do the trick for you.

    dfrog



    "Tones" <> wrote in message
    news:c227io$...
    > Dear people
    >
    > I have went thru and tried many settings in the options, but I still

    cannot
    > figure out how to open Window Explorer with the default directory being"My
    > Document". It always open at "C" drive. I always need to click back to "my
    > Doc" cos that's where all my useful stuff is. Can anyone help pls?
    > I am using WinXP Home.
    >
    >
    > Best regards
    > Tones
    >
    >
    >
     
    dfrog, Mar 2, 2004
    #2
    1. Advertising

  3. Tones

    Tones Guest

    dear dfrog

    firstly, thanks for your kind help.
    however, there is no "My Document" to be selected in the view menu.


    Best regards
    Tones

    "dfrog" <> ¼¶¼g©ó¶l¥ó·s»D
    :c22pni$1olmpm$-berlin.de...
    > Tones,
    >
    > In WinXP Home / Windows Explorer, select 'View Menu' then select 'Goto'

    then
    > select 'My Documents'
    > and that should do the trick for you.
    >
    > dfrog
    >
    >
    >
    > "Tones" <> wrote in message
    > news:c227io$...
    > > Dear people
    > >
    > > I have went thru and tried many settings in the options, but I still

    > cannot
    > > figure out how to open Window Explorer with the default directory

    being"My
    > > Document". It always open at "C" drive. I always need to click back to

    "my
    > > Doc" cos that's where all my useful stuff is. Can anyone help pls?
    > > I am using WinXP Home.
    > >
    > >
    > > Best regards
    > > Tones
    > >
    > >
    > >

    >
    >
     
    Tones, Mar 3, 2004
    #3
  4. Tones

    Kenny Guest

    %SystemRoot%\explorer.exe

    maybe this works


    "Tones" <> schreef in bericht
    news:c24nl6$...
    > dear dfrog
    >
    > firstly, thanks for your kind help.
    > however, there is no "My Document" to be selected in the view menu.
    >
    >
    > Best regards
    > Tones
    >
    > "dfrog" <> ¼¶¼g©ó¶l¥ó·s»D
    > :c22pni$1olmpm$-berlin.de...
    > > Tones,
    > >
    > > In WinXP Home / Windows Explorer, select 'View Menu' then select 'Goto'

    > then
    > > select 'My Documents'
    > > and that should do the trick for you.
    > >
    > > dfrog
    > >
    > >
    > >
    > > "Tones" <> wrote in message
    > > news:c227io$...
    > > > Dear people
    > > >
    > > > I have went thru and tried many settings in the options, but I still

    > > cannot
    > > > figure out how to open Window Explorer with the default directory

    > being"My
    > > > Document". It always open at "C" drive. I always need to click back to

    > "my
    > > > Doc" cos that's where all my useful stuff is. Can anyone help pls?
    > > > I am using WinXP Home.
    > > >
    > > >
    > > > Best regards
    > > > Tones
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Kenny, Mar 3, 2004
    #4
  5. Tones

    dfrog Guest

    Tones,

    GULP........ sorry to hear that.
    Next thing to try is to post your request to
    microsoft.public.windowsxp.newusers &/or microsoft.public.windowsxp.general
    There are lots of good knowledgeable helpful people in there who will know
    the answer

    good luck

    dfrog


    "Tones" <> wrote in message
    news:c24nl6$...
    > dear dfrog
    >
    > firstly, thanks for your kind help.
    > however, there is no "My Document" to be selected in the view menu.
    >
    >
    > Best regards
    > Tones
    >
    > "dfrog" <> ¼¶¼g©ó¶l¥ó·s»D
    > :c22pni$1olmpm$-berlin.de...
    > > Tones,
    > >
    > > In WinXP Home / Windows Explorer, select 'View Menu' then select 'Goto'

    > then
    > > select 'My Documents'
    > > and that should do the trick for you.
    > >
    > > dfrog
    > >
    > >
    > >
    > > "Tones" <> wrote in message
    > > news:c227io$...
    > > > Dear people
    > > >
    > > > I have went thru and tried many settings in the options, but I still

    > > cannot
    > > > figure out how to open Window Explorer with the default directory

    > being"My
    > > > Document". It always open at "C" drive. I always need to click back to

    > "my
    > > > Doc" cos that's where all my useful stuff is. Can anyone help pls?
    > > > I am using WinXP Home.
    > > >
    > > >
    > > > Best regards
    > > > Tones
    > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    dfrog, Mar 3, 2004
    #5
  6. Tones

    Tones Guest

    Dear Kenny

    Thanks for your advise also.
    From your reply, I assume that I should enter "%SystemRoot%\explorer.exe" in
    the RUN command in the START menu.
    After I have run this, it really does open Win Explorer at My Docs.
    But after I close WinExpr and re-open it by selecting from the START menu,
    it re-starts at "C:" drive again.
    I think we are getting warmer though. I believe it can be set somewhere in
    the registry, but of course I wouldn't know, cos I'm not an expert in any
    way.

    I remember in older windows OS (95 or 98), you could "save" at which
    directory you would like to open WinExpr at.



    Best regards
    Tones

    "Kenny" <> ¼¶¼g©ó¶l¥ó·s»D
    :40465541$0$776$...
    > %SystemRoot%\explorer.exe
    >
    > maybe this works
    >
    >
    > "Tones" <> schreef in bericht
    > news:c24nl6$...
    > > dear dfrog
    > >
    > > firstly, thanks for your kind help.
    > > however, there is no "My Document" to be selected in the view menu.
    > >
    > >
    > > Best regards
    > > Tones
    > >
    > > "dfrog" <> ¼¶¼g©ó¶l¥ó·s»D
    > > :c22pni$1olmpm$-berlin.de...
    > > > Tones,
    > > >
    > > > In WinXP Home / Windows Explorer, select 'View Menu' then select

    'Goto'
    > > then
    > > > select 'My Documents'
    > > > and that should do the trick for you.
    > > >
    > > > dfrog
    > > >
    > > >
    > > >
    > > > "Tones" <> wrote in message
    > > > news:c227io$...
    > > > > Dear people
    > > > >
    > > > > I have went thru and tried many settings in the options, but I still
    > > > cannot
    > > > > figure out how to open Window Explorer with the default directory

    > > being"My
    > > > > Document". It always open at "C" drive. I always need to click back

    to
    > > "my
    > > > > Doc" cos that's where all my useful stuff is. Can anyone help pls?
    > > > > I am using WinXP Home.
    > > > >
    > > > >
    > > > > Best regards
    > > > > Tones
    > > > >
    > > > >
    > > > >
    > > >
    > > >

    > >
    > >

    >
    >
     
    Tones, Mar 4, 2004
    #6
  7. Tones

    DeMoN LaG Guest

    "Tones" <> wrote in
    news:c27jri$:

    > But after I close WinExpr and re-open it by selecting from the START
    > menu, it re-starts at "C:" drive again.
    >


    You can simply change your shortcut from explorer.exe to explorer.exe c:\my
    folder, as in, put the path you want it to open at after the command.

    --
    website: http://www.demonlag.com
    AIM: FrznFoodClerk
     
    DeMoN LaG, Mar 4, 2004
    #7
  8. Tones

    VWWall Guest

    Tones wrote:

    > Dear Kenny
    >
    > Thanks for your advise also.
    > From your reply, I assume that I should enter "%SystemRoot%\explorer.exe" in
    > the RUN command in the START menu.
    > After I have run this, it really does open Win Explorer at My Docs.
    > But after I close WinExpr and re-open it by selecting from the START menu,
    > it re-starts at "C:" drive again.
    > I think we are getting warmer though. I believe it can be set somewhere in
    > the registry, but of course I wouldn't know, cos I'm not an expert in any
    > way.
    >
    > I remember in older windows OS (95 or 98), you could "save" at which
    > directory you would like to open WinExpr at.


    You might have a look at:

    http://www.xteq.com/downloads/#exlp

    for Explorer LaunchPad. (free) It lets you launch Explorer to
    any folder you wish.

    Virg Wall
    --

    It is vain to do with more
    what can be done with fewer.
    William of Occam.
     
    VWWall, Mar 4, 2004
    #8
  9. Tones

    Trent© Guest

    On Tue, 2 Mar 2004 23:00:11 +0800, "Tones" <>
    wrote:

    >Dear people
    >
    >I have went thru and tried many settings in the options, but I still cannot
    >figure out how to open Window Explorer with the default directory being"My
    >Document". It always open at "C" drive. I always need to click back to "my
    >Doc" cos that's where all my useful stuff is. Can anyone help pls?
    >I am using WinXP Home.
    >
    >
    >Best regards
    >Tones


    Do a Google search for...

    explorer.exe /n /e

    You'll find plenty of examples.

    Good luck.


    Have a nice week...

    Trent

    Follow Joan Rivers' example --- get pre-embalmed!
     
    Trent©, Mar 5, 2004
    #9
  10. Tones

    Tones Guest

    Dear DeMoN LaG

    Thanks. You are a star. You have fixed my problem!!
    I looked everywhere in the options and settings inside Win Explorer, and
    never thought the cause was something so simple.
    Thanks again.


    Best regards
    Tones

    "DeMoN LaG" <n@a> ¼¶¼g©ó¶l¥ó·s»D:Xns94A273D41CA3CWobbly@208.42.66.156...
    > "Tones" <> wrote in
    > news:c27jri$:
    >
    > > But after I close WinExpr and re-open it by selecting from the START
    > > menu, it re-starts at "C:" drive again.
    > >

    >
    > You can simply change your shortcut from explorer.exe to explorer.exe

    c:\my
    > folder, as in, put the path you want it to open at after the command.
    >
    > --
    > website: http://www.demonlag.com
    > AIM: FrznFoodClerk
     
    Tones, Mar 5, 2004
    #10
  11. Tones

    DeMoN LaG Guest

    "Tones" <> wrote in news:c2a9p6$16u29
    @imsp212.netvigator.com:

    > Dear DeMoN LaG
    >
    > Thanks. You are a star. You have fixed my problem!!
    > I looked everywhere in the options and settings inside Win Explorer, and
    > never thought the cause was something so simple.
    > Thanks again.
    >


    Eh, I don't know if I'm a star or not, I'm just a guy with a hobby.

    --
    website: http://www.demonlag.com
    AIM: FrznFoodClerk
     
    DeMoN LaG, Mar 5, 2004
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Martin R. Howell

    Documents pop-out window

    Martin R. Howell, May 31, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    550
    °Mike°
    Jun 1, 2004
  2. Rick Arding
    Replies:
    13
    Views:
    22,624
    Conlin
    Mar 14, 2009
  3. Replies:
    1
    Views:
    6,098
  4. akaJOT
    Replies:
    1
    Views:
    501
    Beauregard T. Shagnasty
    Aug 4, 2006
  5. =?Utf-8?B?cGFjcw==?=

    Windows explorer always opens at Documents

    =?Utf-8?B?cGFjcw==?=, Aug 23, 2007, in forum: Windows 64bit
    Replies:
    2
    Views:
    478
    =?Utf-8?B?cGFjcw==?=
    Oct 16, 2007
Loading...

Share This Page