How to make pages open fully on start up.

Discussion in 'Computer Support' started by The Rifleman, Nov 18, 2007.

  1. The Rifleman

    The Rifleman Guest

    Oh dear more problems I'm afraid, If I open up a page say the shortcut to
    BBC news or Sky news on my desk top, or open up IE 6 or OE6 the page only
    ever opens up about a third of the size of the screen( not minimized but not
    maximised either), I've tried dragging the page out vertically and
    horizontally but as soon as I close it and re open it its back to the same
    small size, I've tried f11 that only works once as well, I can appear to
    find a box or setting that says Open Page Fully when opening a new doc, web
    site or folder.
    Damn that sounds complicated, but I cant work out an easy way of describing
    it.

    When I open a web page or folder I want it to open up fully, I dont want to
    have to click maximise every time,, Any ideas please people?

    Packard bell running XP home SP2
     
    The Rifleman, Nov 18, 2007
    #1
    1. Advertising

  2. The Rifleman

    philo Guest

    "The Rifleman" <> wrote in message
    news:...
    > Oh dear more problems I'm afraid, If I open up a page say the shortcut to
    > BBC news or Sky news on my desk top, or open up IE 6 or OE6 the page only
    > ever opens up about a third of the size of the screen( not minimized but

    not
    > maximised either), I've tried dragging the page out vertically and
    > horizontally but as soon as I close it and re open it its back to the same
    > small size, I've tried f11 that only works once as well, I can appear to
    > find a box or setting that says Open Page Fully when opening a new doc,

    web
    > site or folder.
    > Damn that sounds complicated, but I cant work out an easy way of

    describing
    > it.
    >
    > When I open a web page or folder I want it to open up fully, I dont want

    to
    > have to click maximise every time,, Any ideas please people?
    >
    > Packard bell running XP home SP2
    >
    >



    right click on the icon/shortcut

    look at properties


    then select: Run maximized
     
    philo, Nov 18, 2007
    #2
    1. Advertising

  3. The Rifleman

    The Rifleman Guest

    "philo" <> wrote in message
    news:...

    >
    > right click on the icon/shortcut
    >
    > look at properties
    >
    >
    > then select: Run maximized
    >

    Hi Philo, I'm afraid that does not come up on my PC, click on properties and
    it only gives the details of the shortcut itself.
     
    The Rifleman, Nov 18, 2007
    #3
  4. The Rifleman

    Mike Easter Guest

    The Rifleman wrote:
    > "philo"


    >> then select: Run maximized
    >>

    > Hi Philo, I'm afraid that does not come up on my PC, click on
    > properties and it only gives the details of the shortcut itself.


    Then use R click on the program properties from Start/ Programs

    --
    Mike Easter
     
    Mike Easter, Nov 18, 2007
    #4
  5. The Rifleman

    meerkat Guest

    "The Rifleman" <> wrote in message
    news:...
    > Oh dear more problems I'm afraid, If I open up a page say the shortcut to
    > BBC news or Sky news on my desk top, or open up IE 6 or OE6 the page only
    > ever opens up about a third of the size of the screen( not minimized but
    > not maximised either), I've tried dragging the page out vertically and
    > horizontally but as soon as I close it and re open it its back to the same
    > small size, I've tried f11 that only works once as well, I can appear to
    > find a box or setting that says Open Page Fully when opening a new doc,
    > web site or folder.
    > Damn that sounds complicated, but I cant work out an easy way of
    > describing it.
    >
    > When I open a web page or folder I want it to open up fully, I dont want
    > to have to click maximise every time,, Any ideas please people?
    >
    > Packard bell running XP home SP2

    Dbl/click in the windows top blue bar !
    And the other answers also apply.
     
    meerkat, Nov 18, 2007
    #5
  6. The Rifleman

    The Rifleman Guest

    hi guys none of that appears to work, I can not find anywhere that tells me
    to click tick or anything to have these sites and pages open up fully on
    start up.???
    "meerkat" <> wrote in message
    news:ET%%i.9052$...
    >
    > "The Rifleman" <> wrote in message
    > news:...
    >> Oh dear more problems I'm afraid, If I open up a page say the shortcut to
    >> BBC news or Sky news on my desk top, or open up IE 6 or OE6 the page only
    >> ever opens up about a third of the size of the screen( not minimized but
    >> not maximised either), I've tried dragging the page out vertically and
    >> horizontally but as soon as I close it and re open it its back to the
    >> same small size, I've tried f11 that only works once as well, I can
    >> appear to find a box or setting that says Open Page Fully when opening a
    >> new doc, web site or folder.
    >> Damn that sounds complicated, but I cant work out an easy way of
    >> describing it.
    >>
    >> When I open a web page or folder I want it to open up fully, I dont want
    >> to have to click maximise every time,, Any ideas please people?
    >>
    >> Packard bell running XP home SP2

    > Dbl/click in the windows top blue bar !
    > And the other answers also apply.
    >
     
    The Rifleman, Nov 18, 2007
    #6
  7. The Rifleman

    The Rifleman Guest

    OK guys somehow I have managed( dont know how) to get IE6 & OE 6 to open up
    fully maximised thats great :eek:), But ( theres always a but) When I open
    up IE 6 and go to say the BBC or Sky news and create a shortcut on my desk
    top these now only open up at about a third of the page size, I've right
    clicked but there nothing to say run maxed, I've dragged the walls out but
    they cose again next time I open the page, I've tried right clicking via the
    start menu but theres noth to say run maxed. I'm completely baffled
    Running xp home sp2
     
    The Rifleman, Nov 18, 2007
    #7
  8. The Rifleman

    philo Guest

    "The Rifleman" <> wrote in message
    news:...
    > OK guys somehow I have managed( dont know how) to get IE6 & OE 6 to open

    up
    > fully maximised thats great :eek:), But ( theres always a but) When I

    open
    > up IE 6 and go to say the BBC or Sky news and create a shortcut on my desk
    > top these now only open up at about a third of the page size, I've right
    > clicked but there nothing to say run maxed, I've dragged the walls out but
    > they cose again next time I open the page, I've tried right clicking via

    the
    > start menu but theres noth to say run maxed. I'm completely baffled
    > Running xp home sp2
    >
    >



    That's funny...as there should be a box that gives you the Run options???
     
    philo, Nov 18, 2007
    #8
  9. The Rifleman

    The Rifleman Guest

    "philo" <> wrote in message
    news:...
    >
    > "The Rifleman" <> wrote in message
    > news:...
    >> OK guys somehow I have managed( dont know how) to get IE6 & OE 6 to open

    > up
    >> fully maximised thats great :eek:), But ( theres always a but) When I

    > open
    >> up IE 6 and go to say the BBC or Sky news and create a shortcut on my
    >> desk
    >> top these now only open up at about a third of the page size, I've right
    >> clicked but there nothing to say run maxed, I've dragged the walls out
    >> but
    >> they cose again next time I open the page, I've tried right clicking via

    > the
    >> start menu but theres noth to say run maxed. I'm completely baffled
    >> Running xp home sp2
    >>
    >>

    >
    >
    > That's funny...as there should be a box that gives you the Run options???
    >
    >There is in the main OE & IE Icons that lets you alter them, but when you
    >go to a web page like the BBC and create a shortcut on your desk, when you
    >use the shortcut the page only opens up a third of normal size and right
    >clicking on the desk top icon give you an attruubutes and general info box
    >but no box that allows you to alter from min normal and max???
     
    The Rifleman, Nov 18, 2007
    #9
  10. The Rifleman

    philo Guest


    > >> top these now only open up at about a third of the page size, I've

    right
    > >> clicked but there nothing to say run maxed, I've dragged the walls out
    > >> but
    > >> they cose again next time I open the page, I've tried right clicking

    via
    > > the
    > >> start menu but theres noth to say run maxed. I'm completely baffled
    > >> Running xp home sp2
    > >>
    > >>

    > >
    > >
    > > That's funny...as there should be a box that gives you the Run

    options???
    > >
    > >There is in the main OE & IE Icons that lets you alter them, but when

    you
    > >go to a web page like the BBC and create a shortcut on your desk, when

    you
    > >use the shortcut the page only opens up a third of normal size and right
    > >clicking on the desk top icon give you an attruubutes and general info

    box
    > >but no box that allows you to alter from min normal and max???

    >
    >



    Well it's beyond me.
     
    philo, Nov 18, 2007
    #10
  11. The Rifleman

    The Rifleman Guest

    "philo" <> wrote in message
    news:...
    >
    >
    >> >> top these now only open up at about a third of the page size, I've

    > right
    >> >> clicked but there nothing to say run maxed, I've dragged the walls out
    >> >> but
    >> >> they cose again next time I open the page, I've tried right clicking

    > via
    >> > the
    >> >> start menu but theres noth to say run maxed. I'm completely baffled
    >> >> Running xp home sp2
    >> >>
    >> >>
    >> >
    >> >
    >> > That's funny...as there should be a box that gives you the Run

    > options???
    >> >
    >> >There is in the main OE & IE Icons that lets you alter them, but when

    > you
    >> >go to a web page like the BBC and create a shortcut on your desk, when

    > you
    >> >use the shortcut the page only opens up a third of normal size and right
    >> >clicking on the desk top icon give you an attruubutes and general info

    > box
    >> >but no box that allows you to alter from min normal and max???

    >>
    >>

    >
    >
    > Well it's beyond me.
    >

    Thanks for trying anyway :eek:)
     
    The Rifleman, Nov 18, 2007
    #11
  12. The Rifleman

    dadiOH Guest

    The Rifleman wrote:
    > OK guys somehow I have managed( dont know how) to get IE6 & OE 6 to
    > open up fully maximised thats great :eek:), But ( theres always a
    > but) When I open up IE 6 and go to say the BBC or Sky news and
    > create a shortcut on my desk top these now only open up at about a
    > third of the page size, I've right clicked but there nothing to say
    > run maxed,


    Right click the shortcut
    Properties
    On the "shortcut" tab of properties there is a window at the
    very bottom. The title of that window is "Run". If you will click
    the little arrow button at the right of the Run window you will find
    that which you seek.

    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Nov 18, 2007
    #12
  13. The Rifleman

    William Guest

    On 18 Nov, 16:50, "The Rifleman" <> wrote:
    > "philo" <> wrote in message
    >
    > news:...
    >
    >
    >
    > > right click on the icon/shortcut

    >
    > > look at properties

    >
    > > then select: Run maximized

    >
    > Hi Philo, I'm afraid that does not come up on my PC, click on properties and
    > it only gives the details of the shortcut itself.


    OK, lets be clear about this:

    1. Right-click on the shortcut.
    2. On the pop-up menu, left-click on "Properties"
    3. In the "Properties" window, left-click on the "Shortcut" tab.
    4. In the "Shortcut" tab, locate the field that reads "Run" (about
    half-way down).
    5. Left-click on the down-arrow at the right-hand end of this field.
    6. Select "Maximized" on the list.
    7. Click "OK".
    8. Double-click the shortcut to test.

    --
    WH
     
    William, Nov 19, 2007
    #13
  14. The Rifleman

    The Rifleman Guest

    "dadiOH" <> wrote in message
    news:0r20j.1933$Oh3.1702@trnddc01...

    > Properties
    > On the "shortcut" tab of properties there is a window at the
    > very bottom. The title of that window is "Run". If you will click
    > the little arrow button at the right of the Run window you will find
    > that which you seek.
    >

    Tried that there is no " Run" box displayed anywhere on the short cut right
    clicked attributes or general section.
     
    The Rifleman, Nov 19, 2007
    #14
  15. The Rifleman

    The Rifleman Guest

    "William" <> wrote in message
    news:...

    >
    > OK, lets be clear about this:
    >
    > 1. Right-click on the shortcut.
    > 2. On the pop-up menu, left-click on "Properties"


    No Sir when I right click on the short cut I get a box with with tabs
    Tab 1 says " Web Document"
    Underneath it says
    URL ( BBC XXXXXXX)
    Shortcut key ( none)
    and a Change Icon button ( nothing in there)
    -------------------------------------------------
    Tab 2 says " General"
    Type of file Internet shortCut
    Description xxxxxxxxxxxx
    Location D/xxxx
    Size
    Size on disc

    Created
    Modified
    Accessed
    then two tick boxes
    Attributes Hidden

    Then an advanced button Which deals with archiving and Compressing

    Absolutely nothing " Run" or anything else ?

    Cheers R





    > 3. In the "Properties" window, left-click on the "Shortcut" tab.
    > 4. In the "Shortcut" tab, locate the field that reads "Run" (about
    > half-way down).
    > 5. Left-click on the down-arrow at the right-hand end of this field.
    > 6. Select "Maximized" on the list.
    > 7. Click "OK".
    > 8. Double-click the shortcut to test.
    >
    > --
    > WH
    >
     
    The Rifleman, Nov 19, 2007
    #15
  16. The Rifleman

    William Guest

    On 19 Nov, 09:04, "The Rifleman" <> wrote:
    > "William" <> wrote in message
    >
    > news:...
    >
    >
    >
    > > OK, lets be clear about this:

    >
    > > 1. Right-click on the shortcut.
    > > 2. On the pop-up menu, left-click on "Properties"

    >
    > No Sir when I right click on the short cut I get a box with with tabs
    > Tab 1 says " Web Document"


    OK. Try this:
    1. Close absolutely every window everywhere.
    2. Double-click on the shortcut to open it.
    3. Resize that window to the desired size.
    4. Close that window.
    5. Re-open the shortcut to test it.

    --
    WH
     
    William, Nov 19, 2007
    #16
  17. The Rifleman

    dadiOH Guest

    The Rifleman wrote:
    > "William" <> wrote in message
    >

    news:
    ....
    >
    >>
    >> OK, lets be clear about this:
    >>
    >> 1. Right-click on the shortcut.
    >> 2. On the pop-up menu, left-click on "Properties"

    >
    > No Sir when I right click on the short cut I get a box with with
    > tabs Tab 1 says " Web Document"
    > Underneath it says
    > URL ( BBC XXXXXXX)
    > Shortcut key ( none)
    > and a Change Icon button ( nothing in there)
    > -------------------------------------------------
    > Tab 2 says " General"
    > Type of file Internet shortCut
    > Description xxxxxxxxxxxx
    > Location D/xxxx
    > Size
    > Size on disc
    >
    > Created
    > Modified
    > Accessed
    > then two tick boxes
    > Attributes Hidden
    >
    > Then an advanced button Which deals with archiving and Compressing
    >
    > Absolutely nothing " Run" or anything else ?


    You don't have a shortcut, you have an URL. OK, it is an "internet
    shortcut" but not a shortcut in the standard sense.

    Your browser window sizing needs to be done in the browser.

    --

    dadiOH
    ____________________________

    dadiOH's dandies v3.06...
    ....a help file of info about MP3s, recording from
    LP/cassette and tips & tricks on this and that.
    Get it at http://mysite.verizon.net/xico
     
    dadiOH, Nov 19, 2007
    #17
  18. The Rifleman

    The Rifleman Guest

    "William" <> wrote in message
    news:...
    >
    > OK. Try this:
    > 1. Close absolutely every window everywhere.
    > 2. Double-click on the shortcut to open it.
    > 3. Resize that window to the desired size.
    > 4. Close that window.
    > 5. Re-open the shortcut to test it.
    >

    tried that exactly as instructed the page reopens small IE about a third of
    the size of the screen, tried it via the maximise bar at the top right hand
    corner, then tried dragging the pasge to full size neither work.
     
    The Rifleman, Nov 19, 2007
    #18
  19. The Rifleman wrote:

    > "William" wrote:
    >> OK. Try this:
    >> 1. Close absolutely every window everywhere.
    >> 2. Double-click on the shortcut to open it.
    >> 3. Resize that window to the desired size.
    >> 4. Close that window.
    >> 5. Re-open the shortcut to test it.

    >
    > tried that exactly as instructed the page reopens small IE about a
    > third of the size of the screen, tried it via the maximise bar at the
    > top right hand corner, then tried dragging the pasge to full size
    > neither work.


    Somewhere it was written that if after you drag the IE window to the
    size you like, then hold down the Control key and click the X in the
    upper right corner of the window, it will remember the size.

    I don't use IE, and don't remember where I saw that.

    Also, open IE from the Windows menu, instead of using one of these
    dubious 'shortcuts' you speak of.

    --
    -bts
    -Motorcycles defy gravity; cars just suck
     
    Beauregard T. Shagnasty, Nov 19, 2007
    #19
  20. The Rifleman

    Stickems. Guest

    I have been looking for a fix for this bug for years. I have concluded that
    there isn't one. Live with it.


    "The Rifleman" <> wrote in message
    news:...
    | Oh dear more problems I'm afraid, If I open up a page say the shortcut to
    | BBC news or Sky news on my desk top, or open up IE 6 or OE6 the page only
    | ever opens up about a third of the size of the screen( not minimized but
    not
    | maximised either), I've tried dragging the page out vertically and
    | horizontally but as soon as I close it and re open it its back to the same
    | small size, I've tried f11 that only works once as well, I can appear to
    | find a box or setting that says Open Page Fully when opening a new doc,
    web
    | site or folder.
    | Damn that sounds complicated, but I cant work out an easy way of
    describing
    | it.
    |
    | When I open a web page or folder I want it to open up fully, I dont want
    to
    | have to click maximise every time,, Any ideas please people?
    |
    | Packard bell running XP home SP2
    |
    |
     
    Stickems., Nov 19, 2007
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gordon Abbot

    Pages that do not open correctly

    Gordon Abbot, Jan 6, 2004, in forum: Firefox
    Replies:
    8
    Views:
    566
  2. Jo King

    computer wont boot fully on start up

    Jo King, Feb 25, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    693
    Rob K
    Feb 25, 2005
  3. Rifleman

    Opening web pages fully

    Rifleman, Sep 22, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    509
    nemo2
    Sep 22, 2005
  4. John Cousens

    Fully open web page

    John Cousens, Nov 23, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    1,059
    joevan
    Nov 23, 2005
  5. sheila

    Slow start to open web pages

    sheila, Dec 8, 2005, in forum: Computer Support
    Replies:
    5
    Views:
    479
    sheila
    Dec 8, 2005
Loading...

Share This Page