How to enable wireless adapter automatically after logging on

Discussion in 'Wireless Networking' started by ajkessel, Jun 10, 2007.

  1. ajkessel

    ajkessel Guest

    I'm running XP/SP2 with a Thinkpad X60, Intel PRO/Wireless 3945ABG
    card. Usually, after logging in, the wireless adapter is disabled
    (even though the hardware switch is enable) and I have to manually go
    into the list of network connections and choose "enable" for this
    adapter.

    Any suggestions how to change the default to enabled?

    WZC starts automatically as a service. Everywhere I can find (device
    manager, network settings, etc.), I've set the adapter to "enabled"
    and "on." Once I enable the device, it works fine -- it just always
    seems to revert to disabled.
     
    ajkessel, Jun 10, 2007
    #1
    1. Advertising

  2. Hi
    What to you mean by disable, is it hardware disable or it is just Not
    connecting automatically?
    If you want to use WZC, make sure that the Intel Utility is Not running too.
    http://www.ezlan.net/wireless.html
    Jack (MVP-Networking).

    "ajkessel" <> wrote in message
    news:...
    > I'm running XP/SP2 with a Thinkpad X60, Intel PRO/Wireless 3945ABG
    > card. Usually, after logging in, the wireless adapter is disabled
    > (even though the hardware switch is enable) and I have to manually go
    > into the list of network connections and choose "enable" for this
    > adapter.
    >
    > Any suggestions how to change the default to enabled?
    >
    > WZC starts automatically as a service. Everywhere I can find (device
    > manager, network settings, etc.), I've set the adapter to "enabled"
    > and "on." Once I enable the device, it works fine -- it just always
    > seems to revert to disabled.
    >
     
    Jack \(MVP-Networking\)., Jun 10, 2007
    #2
    1. Advertising

  3. ajkessel

    ajkessel Guest

    On Jun 10, 4:28 pm, "Jack \(MVP-Networking\)."
    <> wrote:
    > What to you mean by disable, is it hardware disable or it is just Not
    > connecting automatically?


    Under "Network Connections," it is set to "disabled." I need to right-
    click on the "Wireless Network Connection" there and select "enable."

    > If you want to use WZC, make sure that the Intel Utility is Not running too.http://www.ezlan.net/wireless.html
    > Jack (MVP-Networking).


    I'm pretty sure no other wireless module is running. Nothing in the
    systray, and I don't recognize any Intel utility in taskmgr.
     
    ajkessel, Jun 10, 2007
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?SW1yYW4gU2hhaWto?=

    How to enable wireless at startup before logging on

    =?Utf-8?B?SW1yYW4gU2hhaWto?=, Dec 21, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    3,458
    Doug Sherman [MVP]
    Dec 21, 2006
  2. Vasu
    Replies:
    2
    Views:
    2,951
  3. Replies:
    2
    Views:
    752
    meffisto
    May 26, 2008
  4. Replies:
    0
    Views:
    625
  5. Nathan Sokalski

    Automatically ending a process shortly after logging on

    Nathan Sokalski, Feb 14, 2010, in forum: Windows 64bit
    Replies:
    2
    Views:
    550
    balajibala
    Feb 14, 2010
Loading...

Share This Page