How to disable Wireless Network Connection w/o losing Network Brid

Discussion in 'Wireless Networking' started by =?Utf-8?B?SGF0bW9u?=, Dec 16, 2004.

  1. Trying to stop "Wireless Network Connection" (WNC) because it's not needed.
    (Why should it consume resources AND show its distracting little icon in my
    system tray when it contributes nothing usable?)

    The problem is that when WNC is disabled, a straightforward procedure,
    "Network Bridge" (NB) also gets disabled. Manually re-enabling NB then,
    sometimes does not immediately re-enable WNC. During this time, when NB is
    running but WNC is not, everything works fine. But then *magically* WNC
    starts up. Everything still runs great but there is this extra program
    running that I don't need or want.

    This is a fixed (not mobile) environment running one of the "Super-G" (108
    Mbps) access points - in this case, a D-Link router - and companion network
    interface card. Using the manufacturer's driver to obtain double the
    throughput of regular 802.11g, WNC is not needed. (The connection is managed
    by the D-Link driver instead.) Because two of the computers are linked by
    Ethernet cable, "Network Bridge" must run. All protections (firewall, etc.)
    are applied directly to NB so WNC is indeed unnecessary.

    Anyone have a clue as to how to disable WNC and keep it from restarting but
    without affecting NB?

    - Hatmon
     
    =?Utf-8?B?SGF0bW9u?=, Dec 16, 2004
    #1
    1. Advertisements

  2. A very confusing description :(
    --PA

    "Hatmon" wrote:
    > Trying to stop "Wireless Network Connection" (WNC) because it's not needed.
    > (Why should it consume resources AND show its distracting little icon in my
    > system tray when it contributes nothing usable?)
    >
    > The problem is that when WNC is disabled, a straightforward procedure,
    > "Network Bridge" (NB) also gets disabled. Manually re-enabling NB then,
    > sometimes does not immediately re-enable WNC. During this time, when NB is
    > running but WNC is not, everything works fine. But then *magically* WNC
    > starts up. Everything still runs great but there is this extra program
    > running that I don't need or want.
    >
    > This is a fixed (not mobile) environment running one of the "Super-G" (108
    > Mbps) access points - in this case, a D-Link router - and companion network
    > interface card. Using the manufacturer's driver to obtain double the
    > throughput of regular 802.11g, WNC is not needed. (The connection is managed
    > by the D-Link driver instead.) Because two of the computers are linked by
    > Ethernet cable, "Network Bridge" must run. All protections (firewall, etc.)
    > are applied directly to NB so WNC is indeed unnecessary.
    >
    > Anyone have a clue as to how to disable WNC and keep it from restarting but
    > without affecting NB?
    >
    > - Hatmon
     
    =?Utf-8?B?UGF2ZWwgQS4=?=, Dec 16, 2004
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vja2000

    RE: Wireless losing connection

    vja2000, Aug 26, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    1,370
    vja2000
    Aug 26, 2004
  2. Orson

    Losing wireless connection after 5 mins

    Orson, Oct 11, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    9,343
    Carey Holzman
    Nov 10, 2004
  3. Justin
    Replies:
    3
    Views:
    1,654
    Justin
    Aug 6, 2006
  4. Replies:
    2
    Views:
    845
  5. Brendan Chan

    Losing DB connection on Wireless Network

    Brendan Chan, Oct 30, 2008, in forum: Wireless Networking
    Replies:
    2
    Views:
    490
    Brendan Chan
    Oct 31, 2008
Loading...

Share This Page