How to disable ActiveX warning popup?

Discussion in 'Computer Support' started by Smoker, Aug 23, 2003.

  1. Smoker

    Smoker Guest

    I keep ActiveX disabled. When I go to a page that uses it, an annoying
    pop-up warns that the page may not display properly because my ActiveX is
    disabled. Is there a way to stop that pop-up? Using IE 5.5 on Win98. Thanks.
     
    Smoker, Aug 23, 2003
    #1
    1. Advertising

  2. Smoker

    rgm Guest

    "Smoker" <> wrote in message
    news:%iz1b.212$...
    > I keep ActiveX disabled. When I go to a page that uses it, an annoying
    > pop-up warns that the page may not display properly because my ActiveX is
    > disabled. Is there a way to stop that pop-up? Using IE 5.5 on Win98.

    Thanks.
    >
    >
    >


    Tools > internet options > security > Custom level look in there
     
    rgm, Aug 23, 2003
    #2
    1. Advertising

  3. Smoker

    Smoker Guest

    "°Mike°" <> wrote in message
    news:...
    > Use Outpost firewall to manage your ActiveX - set your security
    > settings to default in I.E.
    > http://www.agnitum.com/products/outpost/
    >
    > Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    > controls.
    > http://www.wilderssecurity.net/spywareblaster.html
    >
    >

    Thanks but perhaps I'm not being clear. I can manage my ActiveX just fine. I
    have it totally disabled. I want to get rid of this warning that pops up
    when I visit a page that uses it:

    "Your current Security settings prohibit running ActiveX controls on this
    page. As a result, the page may not display correctly."

    This warning is annoying. How can I stop it from popping up when I visit a
    page that uses ActiveX?
     
    Smoker, Aug 23, 2003
    #3
  4. Smoker

    Mr. Smiley Guest

    Smoker wrote:
    > "°Mike°" <> wrote in message
    > news:...
    >> Use Outpost firewall to manage your ActiveX - set your security
    >> settings to default in I.E.
    >> http://www.agnitum.com/products/outpost/
    >>
    >> Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    >> controls.
    >> http://www.wilderssecurity.net/spywareblaster.html
    >>
    >>

    > Thanks but perhaps I'm not being clear. I can manage my ActiveX just
    > fine. I have it totally disabled. I want to get rid of this warning
    > that pops up when I visit a page that uses it:
    >
    > "Your current Security settings prohibit running ActiveX controls on
    > this page. As a result, the page may not display correctly."
    >
    > This warning is annoying. How can I stop it from popping up when I
    > visit a page that uses ActiveX?


    Simply goto IE/Tools/Internet Options/Security Tab/Move Slider down 1 notch.
    If this doesn't work try another notch. Follow the instructions afterward

    --
    the abominable toner

    http://www.hal-pc.org/~toner27/
     
    Mr. Smiley, Aug 23, 2003
    #4
  5. Smoker

    °Mike° Guest

    On Sat, 23 Aug 2003 13:13:09 GMT, in
    <FLJ1b.1611$>
    Smoker scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:...
    >> Use Outpost firewall to manage your ActiveX - set your security
    >> settings to default in I.E.
    >> http://www.agnitum.com/products/outpost/
    >>
    >> Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    >> controls.
    >> http://www.wilderssecurity.net/spywareblaster.html
    >>
    >>

    >Thanks but perhaps I'm not being clear. I can manage my ActiveX just fine. I
    >have it totally disabled. I want to get rid of this warning that pops up
    >when I visit a page that uses it:
    >
    >"Your current Security settings prohibit running ActiveX controls on this
    >page. As a result, the page may not display correctly."
    >
    >This warning is annoying. How can I stop it from popping up when I visit a
    >page that uses ActiveX?


    By the method I suggested. Outpost will block ActiveX quietly, if you
    tell it to, unlike IE.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 23, 2003
    #5
  6. Smoker

    Boomer Guest

    Margaret Huffman said:
    [snip]
    > <BR>&gt; </FONT></BODY></HTML>
    >
    > ------=_NextPart_000_001C_01C369AB.0BB68160--


    Please post in plain text. Turn off the HTML

    Also use a TEST group to post test messages.

    alt.test --------------------------------->
    misc.test ------------------------------>
    za.test --------------------------------->

    The purpose of *test* newsgroups is to allow users to test
    their news software and servers without annoying others.

    FYI http://www.uwasa.fi/~ts/http/testpost.html

    Thank You :)
     
    Boomer, Aug 24, 2003
    #6
  7. Smoker

    Mr. Smiley Guest

    Boomer wrote:
    > Margaret Huffman said:
    > [snip]
    >> <BR>&gt; </FONT></BODY></HTML>
    >>
    >> ------=_NextPart_000_001C_01C369AB.0BB68160--

    >
    > Please post in plain text. Turn off the HTML
    >
    > Also use a TEST group to post test messages.
    >
    > alt.test --------------------------------->
    > misc.test ------------------------------>
    > za.test --------------------------------->
    >
    > The purpose of *test* newsgroups is to allow users to test
    > their news software and servers without annoying others.
    >
    > FYI http://www.uwasa.fi/~ts/http/testpost.html
    >
    > Thank You :)


    You need to test active x on a test group boomer?

    --
    the abominable toner

    http://www.hal-pc.org/~toner27/
     
    Mr. Smiley, Aug 24, 2003
    #7
  8. Smoker

    Smoker Guest

    "Smoker" <> wrote in message
    news:FLJ1b.1611$...
    >
    > "°Mike°" <> wrote in message
    > news:...
    > > Use Outpost firewall to manage your ActiveX - set your security
    > > settings to default in I.E.
    > > http://www.agnitum.com/products/outpost/
    > >
    > > Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    > > controls.
    > > http://www.wilderssecurity.net/spywareblaster.html
    > >
    > >

    Thanks but perhaps I'm not being clear. I can manage my ActiveX just fine. I
    have it totally disabled. I want to get rid of this warning that pops up
    when I visit a page that uses it:
    >

    "Your current Security settings prohibit running ActiveX controls on this
    page. As a result, the page may not display correctly."
    >

    This warning is annoying. How can I stop it from popping up when I visit a
    page that uses ActiveX?
    >

    I'm using Win98 and IE 5.5
    Isn't there any way to disable this warning in the Registry or something? Or
    can I uninstall ActiveX altogether? (I don't use Windows Update site)
     
    Smoker, Aug 24, 2003
    #8
  9. Smoker

    °Mike° Guest

    On Sun, 24 Aug 2003 02:23:48 GMT, in
    <UkV1b.1950$>
    Smoker scrawled:

    >
    >"Smoker" <> wrote in message
    >news:FLJ1b.1611$...
    >>
    >> "°Mike°" <> wrote in message
    >> news:...
    >> > Use Outpost firewall to manage your ActiveX - set your security
    >> > settings to default in I.E.
    >> > http://www.agnitum.com/products/outpost/
    >> >
    >> > Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    >> > controls.
    >> > http://www.wilderssecurity.net/spywareblaster.html
    >> >
    >> >

    >Thanks but perhaps I'm not being clear. I can manage my ActiveX just fine. I
    >have it totally disabled. I want to get rid of this warning that pops up
    >when I visit a page that uses it:
    >>

    >"Your current Security settings prohibit running ActiveX controls on this
    >page. As a result, the page may not display correctly."
    >>

    >This warning is annoying. How can I stop it from popping up when I visit a
    >page that uses ActiveX?
    >>

    >I'm using Win98 and IE 5.5
    >Isn't there any way to disable this warning in the Registry or something? Or
    >can I uninstall ActiveX altogether? (I don't use Windows Update site)


    I already answered you...
    news:


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 24, 2003
    #9
  10. Smoker

    Smoker Guest

    "°Mike°" <> wrote in message
    news:...
    > On Sun, 24 Aug 2003 02:23:48 GMT, in
    > <UkV1b.1950$>
    > Smoker scrawled:
    >
    > >
    > >"Smoker" <> wrote in message
    > >news:FLJ1b.1611$...
    > >>
    > >> "°Mike°" <> wrote in message
    > >> news:...
    > >> > Use Outpost firewall to manage your ActiveX - set your security
    > >> > settings to default in I.E.
    > >> > http://www.agnitum.com/products/outpost/
    > >> >
    > >> > Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    > >> > controls.
    > >> > http://www.wilderssecurity.net/spywareblaster.html
    > >> >
    > >> >

    > >Thanks but perhaps I'm not being clear. I can manage my ActiveX just

    fine. I
    > >have it totally disabled. I want to get rid of this warning that pops up
    > >when I visit a page that uses it:
    > >>

    > >"Your current Security settings prohibit running ActiveX controls on this
    > >page. As a result, the page may not display correctly."
    > >>

    > >This warning is annoying. How can I stop it from popping up when I visit

    a
    > >page that uses ActiveX?
    > >>

    > >I'm using Win98 and IE 5.5
    > >Isn't there any way to disable this warning in the Registry or something?

    Or
    > >can I uninstall ActiveX altogether? (I don't use Windows Update site)

    >
    > I already answered you...
    > news:


    > --

    Thanks Mike. I tried SpywareBlaster and it didn't resolve the problem so I
    figured Outpost would be similar and didn't bother with it. I have now
    installed Outpost and gained an additional ActiveX pop-up asking if I want
    to allow ActiveX to run. When I click No, the usual pop-up I'm complaining
    about appears. I'll fiddle with Outpost until I understand it more and
    report back if it has resolved my problem.
     
    Smoker, Aug 24, 2003
    #10
  11. Smoker

    °Mike° Guest

    On Sun, 24 Aug 2003 16:05:35 GMT, in
    <jn52b.15715$>
    Smoker scrawled:

    >
    >"°Mike°" <> wrote in message
    >news:...

    <snip>

    >> I already answered you...
    >> news:

    >
    >Thanks Mike. I tried SpywareBlaster and it didn't resolve the problem so I
    >figured Outpost would be similar and didn't bother with it. I have now
    >installed Outpost and gained an additional ActiveX pop-up asking if I want
    >to allow ActiveX to run. When I click No, the usual pop-up I'm complaining
    >about appears. I'll fiddle with Outpost until I understand it more and
    >report back if it has resolved my problem.


    Outpost is *nothing* like SpywareBlaster. It is a software firewall.
    Double click on the Outpost icon in the system tray. Under 'Plug-Ins',
    right click on 'Active Content' and where it says ActiveX Controls,
    check 'Disable'. If you have it set to 'Prompt', then it will.... you
    guessed it... prompt you!

    Set your I.E. security settings to 'Default', so that you don't get
    the prompt from IE - Outpost will take care of it. You can do
    the same for Java applets, javascript, vb script, referrers, pop-ups,
    cookies; you also have the 'Ads' and 'Content' plug-ins for further
    control.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 24, 2003
    #11
  12. Smoker

    Smoker Guest

    "°Mike°" <> wrote in message
    news:...
    > On Sun, 24 Aug 2003 02:23:48 GMT, in
    > <UkV1b.1950$>
    > Smoker scrawled:
    >
    > >
    > >"Smoker" <> wrote in message
    > >news:FLJ1b.1611$...
    > >>
    > >> "°Mike°" <> wrote in message
    > >> news:...
    > >> > Use Outpost firewall to manage your ActiveX - set your security
    > >> > settings to default in I.E.
    > >> > http://www.agnitum.com/products/outpost/
    > >> >
    > >> > Use Spyware Blaster to set the "Kill bit" on undesirable ActiveX
    > >> > controls.
    > >> > http://www.wilderssecurity.net/spywareblaster.html
    > >> >
    > >> >

    > >Thanks but perhaps I'm not being clear. I can manage my ActiveX just

    fine. I
    > >have it totally disabled. I want to get rid of this warning that pops up
    > >when I visit a page that uses it:
    > >>

    > >"Your current Security settings prohibit running ActiveX controls on this
    > >page. As a result, the page may not display correctly."
    > >>

    > >This warning is annoying. How can I stop it from popping up when I visit

    a
    > >page that uses ActiveX?
    > >>

    > >I'm using Win98 and IE 5.5
    > >Isn't there any way to disable this warning in the Registry or something?

    Or
    > >can I uninstall ActiveX altogether? (I don't use Windows Update site)

    >
    > I already answered you...
    > news:
    >

    Thank you very much Mike. I tried the Spy program and it didn't do the job
    so I passed on the Firewall until seeing your post again. Outpost does the
    job!
     
    Smoker, Aug 25, 2003
    #12
  13. Smoker

    °Mike° Guest

    On Mon, 25 Aug 2003 04:36:17 GMT, in
    <5ng2b.4821$>
    Smoker scrawled:

    <snip>

    >Thank you very much Mike. I tried the Spy program and it didn't do the job
    >so I passed on the Firewall until seeing your post again. Outpost does the
    >job!


    That's what I tried to tell you in the first place, isn't it?

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Aug 25, 2003
    #13
  14. Smoker

    raelynn107

    Joined:
    May 28, 2011
    Messages:
    1
    what u can do it worked for me!

    click reset the ie browser in options then go to advanced and u should see where it says reset something click that and u can reset the whole thing and it stops it
     
    raelynn107, May 28, 2011
    #14
  15. Smoker

    hawnannahian

    Joined:
    Mar 23, 2012
    Messages:
    1
    Open Internet Options under Tools in IE. Go to Security tab, click on Internet icon and click the "Custom level..." button near the bottom. Scroll down the list until you see "ActiveX controls and plugins". Go through everything listed and disable or enable each option to fit your needs. When you are done, click the OK button to exit out of there, then Apply and Ok to exit out of that.


    Now close IE and reopen. Find a site you know that made the ActiveX warning appear before and see what happens. If the warning doesn't appear, then you stopped it. If the warning still appears, go back into the Security options and check everything again and repeat.
    Hopefully this will take care of the problem. Let us know what happens either way.
     
    hawnannahian, Mar 23, 2012
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Dreamspinner3

    How do I disable an ActiveX warning?

    Dreamspinner3, Jan 18, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    47,621
    Robbie
    Jan 19, 2005
  2. Ira Hayes

    Disable WIN XP "Error Report" popup?

    Ira Hayes, Jan 26, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    1,100
    need_computer_help
    Aug 21, 2006
  3. Chris Mitchell

    How do I disable ZA Popup?

    Chris Mitchell, Dec 7, 2003, in forum: Computer Security
    Replies:
    1
    Views:
    538
    phoenix
    Dec 7, 2003
  4. sponge

    How do I disable ZA Popup?

    sponge, Dec 7, 2003, in forum: Computer Security
    Replies:
    0
    Views:
    461
    sponge
    Dec 7, 2003
  5. Jikor the moron-discipliner

    Re: Disable WIN XP "Error Report" popup?

    Jikor the moron-discipliner, Jan 28, 2005, in forum: Computer Information
    Replies:
    0
    Views:
    388
    Jikor the moron-discipliner
    Jan 28, 2005
Loading...

Share This Page