How to capture outbound traffic with VACL

Discussion in 'Cisco' started by johnios, May 26, 2009.

  1. johnios

    johnios

    Joined:
    May 26, 2009
    Messages:
    1
    Hi,

    My understanding of the various Cisco documentation is that a VACL captures both the inbound and outbound traffic from a VLAN but I am unable to capture Oracle traffic leaving the 400 subnet with the following config.

    Cat6k running 12.2.(18)
    !
    ip access-list extended ORACLE-TRAFFIC
    permit tcp any any eq 1621
    permit tcp any eq 1621 any
    !
    ip access-list extended ALL-TRAFFIC
    permit ip any any
    !
    vlan access-map ORACLE-VACL-MAP 10
    match ip address ORACLE-TRAFFIC
    action forward capture
    vlan access-map ORACLE-VACL-MAP 20
    match ip address ALL-TRAFFIC
    action forward
    !
    interface GigabitEthernet3/42
    description Monitor Port
    switchport
    switchport access vlan 400
    switchport mode access
    switchport capture
    no ip address
    !

    A tcpdump on port gi3/42 shows traffic coming into 400 but not traffic leaving 400. Any ideas on what I'm not doing correctly?

    Thanks,
    John
     
    johnios, May 26, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. r24481

    VACL question

    r24481, Nov 19, 2003, in forum: Cisco
    Replies:
    0
    Views:
    545
    r24481
    Nov 19, 2003
  2. Ariel
    Replies:
    1
    Views:
    575
    Phillip Remaker
    May 24, 2004
  3. zillah

    VACL and command Syntax

    zillah, Aug 16, 2006, in forum: Cisco
    Replies:
    2
    Views:
    1,045
    kirandeepmittal
    Nov 26, 2010
  4. keithdew@comcast.net

    Configuring VACL's

    keithdew@comcast.net, Aug 10, 2007, in forum: Cisco
    Replies:
    1
    Views:
    1,764
    Trendkill
    Aug 11, 2007
  5. worldwidestar@sina.com.cn

    Can VACL work properly when inter-subnet roaming?

    worldwidestar@sina.com.cn, Oct 21, 2007, in forum: Cisco
    Replies:
    4
    Views:
    714
    worldwidestar@sina.com.cn
    Oct 23, 2007
Loading...

Share This Page