How to Activate Links In Emails in Thunderbird?

Discussion in 'Firefox' started by Ann Speakman, Dec 18, 2004.

  1. Ann Speakman

    Ann Speakman Guest

    Today, I wanted to go to a link given in an email. I cannot find how to
    enable links to work so I can go directly to an Internet site. I am
    having to copy and paste..a real nuisance.

    Can some kind soul tell me what to do?
     
    Ann Speakman, Dec 18, 2004
    #1
    1. Advertising

  2. Salut à toi *Ann Speakman*, tu nous disais ce samedi 18/12/2004 dans
    <news:> vers 10:19:26 ce qui suit :

    > Today, I wanted to go to a link given in an email. I cannot find how to
    > enable links to work so I can go directly to an Internet site. I am having to
    > copy and paste..a real nuisance.
    >
    > Can some kind soul tell me what to do?


    First of all upgrade your TB to the official version 1.0
    Use SetBrowser to define your default browser (FF I presume)

    --
    L'erreur est de croire qu'on est seul devant ses problèmes !
    Utilisez Firefox - Thunderbird - MesNews .... le tiercé gagnant ;) ICQ#
    225201643
     
    Michel Doucet, Dec 18, 2004
    #2
    1. Advertising

  3. (On 12/18/2004 4:22 AM) Michel Doucet wrote:
    > Salut à toi *Ann Speakman*, tu nous disais ce samedi 18/12/2004 dans
    > <news:> vers 10:19:26 ce qui suit :
    >
    >> Today, I wanted to go to a link given in an email. I cannot find how
    >> to enable links to work so I can go directly to an Internet site. I am
    >> having to copy and paste..a real nuisance.
    >>
    >> Can some kind soul tell me what to do?

    >
    >
    > First of all upgrade your TB to the official version 1.0
    > Use SetBrowser to define your default browser (FF I presume)
    >


    As opposed to official version 0.9? What if he'd like to run nightly
    build 1.0?
    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 18, 2004
    #3
  4. (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    > Today, I wanted to go to a link given in an email. I cannot find how to
    > enable links to work so I can go directly to an Internet site. I am
    > having to copy and paste..a real nuisance.
    >
    > Can some kind soul tell me what to do?


    More information is always helpful. What browser are you using? If
    you're using Firefox, try setting IE as the default browser and check to
    see if the links work then.
    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 18, 2004
    #4
  5. Ann Speakman

    Ann Speakman Guest

    ::..BRIAN..:: wrote:
    > (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    >
    >> Today, I wanted to go to a link given in an email. I cannot find how
    >> to enable links to work so I can go directly to an Internet site. I am
    >> having to copy and paste..a real nuisance.
    >>
    >> Can some kind soul tell me what to do?

    >
    >
    > More information is always helpful. What browser are you using? If
    > you're using Firefox, try setting IE as the default browser and check to
    > see if the links work then.



    Thanks for the info. I am using Firefox , but have never set either
    firefox or IE as the default browser. I am surprised that if I set IE as
    the default then the email links would work in Thunderbird.

    I have only been using Thunderbird for a short while and I thought I
    should have the current version which I thought was .9 Isn't 1.0 a beta
    version?

    You can see the meagre extent of my technical knowledge!

    Thanks

    Ann
     
    Ann Speakman, Dec 18, 2004
    #5
  6. (On 12/18/2004 9:55 AM) Ann Speakman wrote:
    > ::..BRIAN..:: wrote:
    >
    >> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    >>
    >>> Today, I wanted to go to a link given in an email. I cannot find how
    >>> to enable links to work so I can go directly to an Internet site. I
    >>> am having to copy and paste..a real nuisance.
    >>>
    >>> Can some kind soul tell me what to do?

    >>
    >>
    >>
    >> More information is always helpful. What browser are you using? If
    >> you're using Firefox, try setting IE as the default browser and check
    >> to see if the links work then.

    >
    >
    >
    > Thanks for the info. I am using Firefox , but have never set either
    > firefox or IE as the default browser. I am surprised that if I set IE as
    > the default then the email links would work in Thunderbird.


    Try using this program: [http://www.pc-tools.net/win32/setbrowser/] and
    set your default browser to Firefox, or if it's already on Firefox...
    try setting it to IE. If that fixes your link problem, then try
    switching your default browser back to Firefox. Hopefully that will fix
    your link problem.

    > I have only been using Thunderbird for a short while and I thought I
    > should have the current version which I thought was .9 Isn't 1.0 a beta
    > version?


    No. 1.0 is a released version.
    --
    Brian

    Email Info--
    http://68.1.17.8/p0nykiller/email.htm
     
    ::..BRIAN..::, Dec 18, 2004
    #6
  7. Ann Speakman

    2.dhs.org Guest

    On 2004-12-18, Ann Speakman <> wrote:

    >::..BRIAN..:: wrote:
    >> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    >>
    >>> Today, I wanted to go to a link given in an email. I cannot find how
    >>> to enable links to work so I can go directly to an Internet site. I am
    >>> having to copy and paste..a real nuisance.
    >>>
    >>> Can some kind soul tell me what to do?

    >>
    >>
    >> More information is always helpful. What browser are you using? If
    >> you're using Firefox, try setting IE as the default browser and check to
    >> see if the links work then.


    > Thanks for the info. I am using Firefox , but have never set either
    > firefox or IE as the default browser. I am surprised that if I set IE as
    > the default then the email links would work in Thunderbird.


    On Windows, Thunderbird uses whatever you've defined to be the "default
    browser" to open links from emails. If you don't want to set FireFox to be
    your default browser, but want email links to open in FireFox, you can
    edit the prefs.js file in yout Thunderbird profile and add the following
    lines:

    user_pref("network.protocol-handler.app.http", "C:\Program Files\Mozilla Firefox\firefox.exe");
    user_pref("network.protocol-handler.app.https", "C:\Program Files\Mozilla Firefox\firefox.exe");

    Adjust the path to your FireFox executable, if necessary.

    > I have only been using Thunderbird for a short while and I thought I
    > should have the current version which I thought was .9 Isn't 1.0 a beta
    > version?


    Not anymore; the official release was in early November.

    --

    John ()
     
    2.dhs.org, Dec 18, 2004
    #7
  8. Ann Speakman

    Ann Speakman Guest

    ::..BRIAN..:: wrote:
    > (On 12/18/2004 9:55 AM) Ann Speakman wrote:
    >
    >> ::..BRIAN..:: wrote:
    >>
    >>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    >>>
    >>>> Today, I wanted to go to a link given in an email. I cannot find how
    >>>> to enable links to work so I can go directly to an Internet site. I
    >>>> am having to copy and paste..a real nuisance.
    >>>>
    >>>> Can some kind soul tell me what to do?
    >>>
    >>>
    >>>
    >>>
    >>> More information is always helpful. What browser are you using? If
    >>> you're using Firefox, try setting IE as the default browser and check
    >>> to see if the links work then.

    >>
    >>
    >>
    >>
    >> Thanks for the info. I am using Firefox , but have never set either
    >> firefox or IE as the default browser. I am surprised that if I set IE
    >> as the default then the email links would work in Thunderbird.

    >
    >
    > Try using this program: [http://www.pc-tools.net/win32/setbrowser/] and
    > set your default browser to Firefox, or if it's already on Firefox...
    > try setting it to IE. If that fixes your link problem, then try
    > switching your default browser back to Firefox. Hopefully that will fix
    > your link problem.
    >
    >> I have only been using Thunderbird for a short while and I thought I
    >> should have the current version which I thought was .9 Isn't 1.0 a
    >> beta version?

    >
    >
    > No. 1.0 is a released version.

    Thanks for the help. In the end,I installed Thunderbird 1.0 and then
    setbrowser and once Firefox was installed as the default, the links
    worked like a charm.

    Another satisfied customer!

    Thanks Guys.
     
    Ann Speakman, Dec 18, 2004
    #8
  9. Ann Speakman

    :: BRIAN :: Guest

    On 12/18/2004 1:44 PM Ann Speakman wrote:
    > ::..BRIAN..:: wrote:
    >
    >> (On 12/18/2004 9:55 AM) Ann Speakman wrote:
    >>
    >>> ::..BRIAN..:: wrote:
    >>>
    >>>> (On 12/18/2004 4:19 AM) Ann Speakman wrote:
    >>>>
    >>>>> Today, I wanted to go to a link given in an email. I cannot find
    >>>>> how to enable links to work so I can go directly to an Internet
    >>>>> site. I am having to copy and paste..a real nuisance.
    >>>>>
    >>>>> Can some kind soul tell me what to do?
    >>>>
    >>>>
    >>>>
    >>>>
    >>>>
    >>>> More information is always helpful. What browser are you using?
    >>>> If you're using Firefox, try setting IE as the default browser and
    >>>> check to see if the links work then.
    >>>
    >>>
    >>>
    >>>
    >>>
    >>> Thanks for the info. I am using Firefox , but have never set either
    >>> firefox or IE as the default browser. I am surprised that if I set IE
    >>> as the default then the email links would work in Thunderbird.

    >>
    >>
    >>
    >> Try using this program: [http://www.pc-tools.net/win32/setbrowser/]
    >> and set your default browser to Firefox, or if it's already on
    >> Firefox... try setting it to IE. If that fixes your link problem,
    >> then try switching your default browser back to Firefox. Hopefully
    >> that will fix your link problem.
    >>
    >>> I have only been using Thunderbird for a short while and I thought I
    >>> should have the current version which I thought was .9 Isn't 1.0 a
    >>> beta version?

    >>
    >>
    >>
    >> No. 1.0 is a released version.

    >
    > Thanks for the help. In the end,I installed Thunderbird 1.0 and then
    > setbrowser and once Firefox was installed as the default, the links
    > worked like a charm.
    >
    > Another satisfied customer!
    >
    > Thanks Guys.


    Glad to see it's working for you.

    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
     
    :: BRIAN ::, Dec 18, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gregg Fowler

    Thunderbird- Open Links in Emails

    Gregg Fowler, Sep 19, 2004, in forum: Firefox
    Replies:
    1
    Views:
    902
    Justin P. Steiger
    Sep 20, 2004
  2. agentxfile
    Replies:
    4
    Views:
    2,698
    SteveG
    Jun 28, 2005
  3. =?Utf-8?B?RW5mb1BhdWw=?=

    Site Links and Physical WAN Links

    =?Utf-8?B?RW5mb1BhdWw=?=, Mar 20, 2005, in forum: MCSE
    Replies:
    2
    Views:
    1,128
    =?Utf-8?B?RW5mb1BhdWw=?=
    Mar 22, 2005
  4. why?
    Replies:
    7
    Views:
    766
  5. Puma
    Replies:
    10
    Views:
    1,227
Loading...

Share This Page