How to Access my Shared Folder document after disabling File Shari

Discussion in 'Wireless Networking' started by =?Utf-8?B?TWlrZQ==?=, Mar 19, 2006.

  1. Hello,

    I am trying to remove my computer from the LOCAL NETWORK (while still
    maintaining an internet connection with my hub). I have just disabled File
    and Printer Sharing through Windows Firewall. However, I still see my PC name
    when i click on VIEW WORKGROUP COMPUTERS. How do I remove my pc from the
    local network view of computers.

    Secondly, I cannot access my own SHARED DOCUMENTS folder when I disable
    sharing. Any help would be appreciated.
     
    =?Utf-8?B?TWlrZQ==?=, Mar 19, 2006
    #1
    1. Advertising

  2. Mike,

    To take your computer off the network, run the network set up wizard again,
    but this time, select "This computer connects to the Internet directly. I do
    not have a network yet."

    As for the Shared Documents folder, why do you need to if you are not
    sharing anything? Anyway, the shared documents folder is automatically set up
    for all users without the need to enter a password to access it. Since simple
    file sharing makes you enter a user name and password to access shared
    content, re-enable simple file sharing to access the shared documents folder
    again.

    Christopher Isherwood

    "Mike" wrote:

    > Hello,
    >
    > I am trying to remove my computer from the LOCAL NETWORK (while still
    > maintaining an internet connection with my hub). I have just disabled File
    > and Printer Sharing through Windows Firewall. However, I still see my PC name
    > when i click on VIEW WORKGROUP COMPUTERS. How do I remove my pc from the
    > local network view of computers.
    >
    > Secondly, I cannot access my own SHARED DOCUMENTS folder when I disable
    > sharing. Any help would be appreciated.
     
    =?Utf-8?B?Q2hyaXN0b3BoZXIgSXNoZXJ3b29k?=, Mar 20, 2006
    #2
    1. Advertising

  3. RE: How to Access my Shared Folder document after disabling File S

    Christopher,

    Thanks for the reply. I realize it is a little redundant but I want to be
    thorough because I like to undo anything I do to my computer. Here is the
    situation:

    I temporarily shared some files on the network and disabled sharing. Now I
    cannot open my Shared Folder. I get an "ACCESS IS DENIED" prompt message. My
    shared files are in this SHARED FOLDER but I do not even have access to them.

    Furthermore, I followed your advice, and ran the NETWORK WIZARD again. At
    the end of the wizard installation, I received an ERROR prompt with a message
    telling me to redo it or try another way. (it did not state the cause of the
    error).

    Thanks again.

    "Christopher Isherwood" wrote:

    > Mike,
    >
    > To take your computer off the network, run the network set up wizard again,
    > but this time, select "This computer connects to the Internet directly. I do
    > not have a network yet."
    >
    > As for the Shared Documents folder, why do you need to if you are not
    > sharing anything? Anyway, the shared documents folder is automatically set up
    > for all users without the need to enter a password to access it. Since simple
    > file sharing makes you enter a user name and password to access shared
    > content, re-enable simple file sharing to access the shared documents folder
    > again.
    >
    > Christopher Isherwood
    >
    > "Mike" wrote:
    >
    > > Hello,
    > >
    > > I am trying to remove my computer from the LOCAL NETWORK (while still
    > > maintaining an internet connection with my hub). I have just disabled File
    > > and Printer Sharing through Windows Firewall. However, I still see my PC name
    > > when i click on VIEW WORKGROUP COMPUTERS. How do I remove my pc from the
    > > local network view of computers.
    > >
    > > Secondly, I cannot access my own SHARED DOCUMENTS folder when I disable
    > > sharing. Any help would be appreciated.
     
    =?Utf-8?B?TWlrZQ==?=, Mar 20, 2006
    #3
  4. RE: How to Access my Shared Folder document after disabling File S

    I'm sorry, but I am not sure of what to do to fix the problem. I can,
    however, provide a workaround solution:

    Try logging on to the computer using the built-in Administrator account. If
    you are running XP Professional, press CTRL+ALT+DEL at the Welcome Screen and
    type Administrator in the user name field, and whatever password you chose at
    system setup. If you have XP Home, boot the computer to safe mode by pressing
    F8 repeatedly at startup. Select the normally hidden Administrator account
    and enter the password you created (in Home, the default is no password).

    Then, open My Computer, and try to open the Shared Documents folder.

    I hope it all works out for you. If not, try asking someone else. There is
    bound to be another post by somone with more expertise than me who can give
    you the solution to your problem.

    Best of luck,
    Christopher Isherwood

    "Mike" wrote:

    > Christopher,
    >
    > Thanks for the reply. I realize it is a little redundant but I want to be
    > thorough because I like to undo anything I do to my computer. Here is the
    > situation:
    >
    > I temporarily shared some files on the network and disabled sharing. Now I
    > cannot open my Shared Folder. I get an "ACCESS IS DENIED" prompt message. My
    > shared files are in this SHARED FOLDER but I do not even have access to them.
    >
    > Furthermore, I followed your advice, and ran the NETWORK WIZARD again. At
    > the end of the wizard installation, I received an ERROR prompt with a message
    > telling me to redo it or try another way. (it did not state the cause of the
    > error).
    >
    > Thanks again.
    >
    > "Christopher Isherwood" wrote:
    >
    > > Mike,
    > >
    > > To take your computer off the network, run the network set up wizard again,
    > > but this time, select "This computer connects to the Internet directly. I do
    > > not have a network yet."
    > >
    > > As for the Shared Documents folder, why do you need to if you are not
    > > sharing anything? Anyway, the shared documents folder is automatically set up
    > > for all users without the need to enter a password to access it. Since simple
    > > file sharing makes you enter a user name and password to access shared
    > > content, re-enable simple file sharing to access the shared documents folder
    > > again.
    > >
    > > Christopher Isherwood
    > >
    > > "Mike" wrote:
    > >
    > > > Hello,
    > > >
    > > > I am trying to remove my computer from the LOCAL NETWORK (while still
    > > > maintaining an internet connection with my hub). I have just disabled File
    > > > and Printer Sharing through Windows Firewall. However, I still see my PC name
    > > > when i click on VIEW WORKGROUP COMPUTERS. How do I remove my pc from the
    > > > local network view of computers.
    > > >
    > > > Secondly, I cannot access my own SHARED DOCUMENTS folder when I disable
    > > > sharing. Any help would be appreciated.
     
    =?Utf-8?B?Q2hyaXN0b3BoZXIgSXNoZXJ3b29k?=, Mar 21, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?c2FyYWZpbmE2Mw==?=

    I can see the shared folder but can't access it

    =?Utf-8?B?c2FyYWZpbmE2Mw==?=, Feb 3, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    10,081
    Malke
    Feb 3, 2006
  2. Replies:
    2
    Views:
    530
  3. Replies:
    0
    Views:
    498
  4. Replies:
    0
    Views:
    1,734
  5. Talista
    Replies:
    1
    Views:
    503
    VanguardLH
    Jan 23, 2009
Loading...

Share This Page