How do you make the IE 64 the default browser in Win7 & Vista 64

Discussion in 'Windows 64bit' started by Kue2, Sep 16, 2010.

  1. Kue2

    Kue2 Guest

    How do you make the IE 64 the default browser in Win7 & Vista 64?
    Since 64 bit flash is available, & works well I would like to have IE 64
    as my default browser.

    Thanks
     
    Kue2, Sep 16, 2010
    #1
    1. Advertising

  2. Kue2

    Kue2 Guest

    Hi Tony
    I want IE 64 as my default system browser, that does "not" do it.


    "Tony Neville" <> wrote in message
    news:i6ur9t$18q6$...
    > "Kue2" <-september.org> wrote in message
    > news:i6tuvc$o5h$-september.org...
    >> How do you make the IE 64 the default browser in Win7 & Vista 64?
    >> Since 64 bit flash is available, & works well I would like to have IE 64
    >> as my default browser.
    >>
    >> Thanks

    >
    > From the menu bar go to Tools-->Internet Options, select the "Programs"
    > tab and tick "Tell me if Internet Explorer is not the default web
    > browser."
    > The next time you start IE it'll ask you if you would like to make it the
    > default browser.
    >
    > Tony.
    > --
    > Christchurch, New Zealand
    > email: anthony,neville@paradise,net,nz
    >
    >
    >
    > --- news://freenews.netfront.net/ - complaints: ---
     
    Kue2, Sep 17, 2010
    #2
    1. Advertising

  3. On Thu, 16 Sep 2010 17:05:34 -0500, "R. C. White" <>
    wrote:

    >?Hi, Hugh.
    >
    >I did it so long ago, I've forgotten. :^{
    >
    >It's a simple Registry fix. Just delete the "(x86)" from the pathname to
    >iexplore.exe - but I forgot which Registry HKey to do that in.
    >
    >A workaround:
    >Browse to C:\Program Files\Internet Explorer\iexplore.exe
    >
    >Right-click and Pin it to your Taskbar - and to your Start menu, if you
    >like.
    >
    >I pinned it to the Taskbar, and then Renamed the one on my Start menu to
    >"Internet Explorer (32-bit)" and left it in place. Until today (when 64-bit
    >Flash became available), my practice was to click the Taskbar icon to run IE
    >(64). Whenever some website complained that it couldn't run Flash, or
    >offered to "update" Flash for me, I knew that I was in 64-bit IE. So I
    >would just Copy the URL from the Address Bar, click Start | IE32, and Paste
    >the URL in there - and watch the video. Now I won't have to do that
    >anymore, will I? ;<)
    >
    >RC


    How do you get around the fact that most IE plug-ins and controls
    *still* do not work in 64-bit IE? I know the vast majority of
    plug-ins are junk, but you must have to deal with some of them.

    I (and many people I've talked to) have had all kinds of problems with
    Adobe plug-ins and working with sites that serve 32-bit Active-X
    controls. I've even had a few problems with Java applets despite
    having both 32 and 64-bit JRE available.

    I've all but given up on 64-bit browsing.

    George
     
    George Neuner, Sep 17, 2010
    #3
  4. Kue2

    Kue2 Guest

    Hi George
    You are probably right, at least in the short term. I do think
    the 64 bit browser is the future & in time things will turn around.
    I thought at first that the pre-release of Flash was stable, but on further
    trials
    I've seen "bugs".

    "George Neuner" <> wrote in message
    news:...
    > On Thu, 16 Sep 2010 17:05:34 -0500, "R. C. White" <>
    > wrote:
    >
    >>?Hi, Hugh.
    >>
    >>I did it so long ago, I've forgotten. :^{
    >>
    >>It's a simple Registry fix. Just delete the "(x86)" from the pathname to
    >>iexplore.exe - but I forgot which Registry HKey to do that in.
    >>
    >>A workaround:
    >>Browse to C:\Program Files\Internet Explorer\iexplore.exe
    >>
    >>Right-click and Pin it to your Taskbar - and to your Start menu, if you
    >>like.
    >>
    >>I pinned it to the Taskbar, and then Renamed the one on my Start menu to
    >>"Internet Explorer (32-bit)" and left it in place. Until today (when
    >>64-bit
    >>Flash became available), my practice was to click the Taskbar icon to run
    >>IE
    >>(64). Whenever some website complained that it couldn't run Flash, or
    >>offered to "update" Flash for me, I knew that I was in 64-bit IE. So I
    >>would just Copy the URL from the Address Bar, click Start | IE32, and
    >>Paste
    >>the URL in there - and watch the video. Now I won't have to do that
    >>anymore, will I? ;<)
    >>
    >>RC

    >
    > How do you get around the fact that most IE plug-ins and controls
    > *still* do not work in 64-bit IE? I know the vast majority of
    > plug-ins are junk, but you must have to deal with some of them.
    >
    > I (and many people I've talked to) have had all kinds of problems with
    > Adobe plug-ins and working with sites that serve 32-bit Active-X
    > controls. I've even had a few problems with Java applets despite
    > having both 32 and 64-bit JRE available.
    >
    > I've all but given up on 64-bit browsing.
    >
    > George
     
    Kue2, Sep 17, 2010
    #4
  5. Kue2

    Kue2 Guest

    The answer: supplied by: Shekhar S - Microsoft Support
    Hi,

    Steps are common for Windows Vista and Windows 7.
    Method 1.
    a. The Internet Explorer shortcut in the Quick Launch toolbar and in the
    Start menu of Windows 7 x64 will run the 32-bit version of Internet Explorer
    by default.
    b. There are actually two shortcuts for Internet Explorer in the "All
    Programs" menu.
    c. Here's the title of each and the exe's they run:
    d.
    Internet Explorer 32 bit
    "C:\Program Files (x86)\Internet Explorer\iexplore.exe"
    Internet Explorer (64-bit)
    "C:\Program Files\Internet Explorer\iexplore.exe"
    The first one runs IE from the "Program Files (x86)" folder, this is the
    32-bit version. The second one is the 64-bit version.


    Method 2.
    If you want to change the default internet explorer from 32 bit to 64 bit
    you may perform the following steps.
    You can change the program windows uses by default to open with different
    file extensions.
    Here is how:
    a. Click on Start and go to Default Programs.
    b. Click on Associate a file type or protocol always open in a specific
    program.
    c. Browse to all the extensions where internet explorer is set as default
    and then click on change.
    d. Now Click on browse and then go to location C:\Program Files\Internet
    Explorer\iexplore.exe and select it.
    e. Click Ok and then Close.
    f. Click Save.


    Hope this helps.

    --------------------------------------------------------------------------------


    Thanks and Regards:
    Shekhar S - Microsoft Support.



    "Kue2" <-september.org> wrote in message
    news:i6tuvc$o5h$-september.org...
    > How do you make the IE 64 the default browser in Win7 & Vista 64?
    > Since 64 bit flash is available, & works well I would like to have IE 64
    > as my default browser.
    >
    > Thanks
     
    Kue2, Sep 19, 2010
    #5
  6. Kue2

    Kue2 Guest

    ?Hi RC
    I installed IE9 beta today posting to see if I get the "? " in front, I'm
    also using WLM but in Vista 64. Still have Square loaded too.

    "R. C. White" <> wrote in message
    news:...
    > ?Hi, again, Hugh.
    >
    > On my previous post, IE9 beta - which I downloaded this morning - is
    > causing WLM to add a question mark in front of the first character of the
    > message. Others have reported this little bug, too. Since many of them
    > are more techie than me, I'll let them solve it. This post might also
    > start with a "?". Just ignore it. ;^}
    >
    > RC
    > --
    > R. C. White, CPA
    > San Marcos, TX
    >
    > Microsoft Windows MVP
    > Windows Live Mail Version 2011 (Build 15.4.3002.0810)) in Win7 Ultimate
    > x64
    >
    >
    > "R. C. White" wrote in message
    > news:...
    >
    > ?Hi, Hugh.
    >
    > I did it so long ago, I've forgotten. :^{
    > <SNIP>
     
    Kue2, Sep 19, 2010
    #6
  7. Kue2

    Bill Sharpe Guest

    Post in HTML and the ? will go away.

    Or

    Go to Tools/Options/Send/International Settings/and select (Unicode-UTF8).
    The route is using Outlook Express, but similar exist in WLM to change to
    Unicode-UTF8). This is done before replying or composing new email/post.

    --

    _______________

    BullDawg
    In God We Trust
    _______________
    "Kue2" <-september.org> wrote in message
    news:i75sns$dpe$-september.org...
    > ?Hi RC
    > I installed IE9 beta today posting to see if I get the "? " in front, I'm
    > also using WLM but in Vista 64. Still have Square loaded too.
    >
    > "R. C. White" <> wrote in message
    > news:...
    >> ?Hi, again, Hugh.
    >>
    >> On my previous post, IE9 beta - which I downloaded this morning - is
    >> causing WLM to add a question mark in front of the first character of the
    >> message. Others have reported this little bug, too. Since many of them
    >> are more techie than me, I'll let them solve it. This post might also
    >> start with a "?". Just ignore it. ;^}
    >>
    >> RC
    >> --
    >> R. C. White, CPA
    >> San Marcos, TX
    >>
    >> Microsoft Windows MVP
    >> Windows Live Mail Version 2011 (Build 15.4.3002.0810)) in Win7 Ultimate
    >> x64
    >>
    >>
    >> "R. C. White" wrote in message
    >> news:...
    >>
    >> ?Hi, Hugh.
    >>
    >> I did it so long ago, I've forgotten. :^{
    >> <SNIP>

    >
     
    Bill Sharpe, Sep 20, 2010
    #7
  8. Kue2

    Kue2 Guest

    Thanks for the tip Bill.

    "Bill Sharpe" <> wrote in message
    news:i775t0$rus$-september.org...
    > Post in HTML and the ? will go away.
    >
    > Or
    >
    > Go to Tools/Options/Send/International Settings/and select (Unicode-UTF8).
    > The route is using Outlook Express, but similar exist in WLM to change to
    > Unicode-UTF8). This is done before replying or composing new email/post.
    >
    > --
    >
    > _______________
    >
    > BullDawg
    > In God We Trust
    > _______________
    > "Kue2" <-september.org> wrote in message
    > news:i75sns$dpe$-september.org...
    >> ?Hi RC
    >> I installed IE9 beta today posting to see if I get the "? " in front, I'm
    >> also using WLM but in Vista 64. Still have Square loaded too.
    >>
    >> "R. C. White" <> wrote in message
    >> news:...
    >>> ?Hi, again, Hugh.
    >>>
    >>> On my previous post, IE9 beta - which I downloaded this morning - is
    >>> causing WLM to add a question mark in front of the first character of
    >>> the message. Others have reported this little bug, too. Since many of
    >>> them are more techie than me, I'll let them solve it. This post might
    >>> also start with a "?". Just ignore it. ;^}
    >>>
    >>> RC
    >>> --
    >>> R. C. White, CPA
    >>> San Marcos, TX
    >>>
    >>> Microsoft Windows MVP
    >>> Windows Live Mail Version 2011 (Build 15.4.3002.0810)) in Win7 Ultimate
    >>> x64
    >>>
    >>>
    >>> "R. C. White" wrote in message
    >>> news:...
    >>>
    >>> ?Hi, Hugh.
    >>>
    >>> I did it so long ago, I've forgotten. :^{
    >>> <SNIP>

    >>

    >
    >
     
    Kue2, Sep 20, 2010
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. maxo
    Replies:
    0
    Views:
    711
  2. RipVanWinkle

    How Can I Make Firefox Default Browser?

    RipVanWinkle, Jul 28, 2004, in forum: Firefox
    Replies:
    3
    Views:
    6,332
    Bev C
    Aug 15, 2004
  3. Marek Williams

    Make Firefox the default browser?

    Marek Williams, Aug 7, 2005, in forum: Firefox
    Replies:
    2
    Views:
    568
    Michel Doucet
    Aug 7, 2005
  4. Replies:
    0
    Views:
    1,304
  5. Warren Postma
    Replies:
    6
    Views:
    1,582
    FlopShot
    Nov 20, 2009
Loading...

Share This Page