how do I report this error?

Discussion in 'Windows 64bit' started by Kue2, Oct 8, 2007.

  1. Kue2

    Kue2 Guest

    Do I have to report this error or is it sent automatically?

    Log Name: Application
    Source: Microsoft-Windows-EventSystem
    Date: 04/10/2007 7:16:01 PM
    Event ID: 4609
    Task Category: Event System
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: Hugh-PC-Vista
    Description:
    The COM+ Event System detected a bad return code during its internal
    processing. HRESULT was 8007043c from line 45 of
    d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please contact
    Microsoft Product Support Services to report this error.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-EventSystem"
    Guid="{899daace-4868-4295-afcd-9eb8fb497561}" EventSourceName="EventSystem"
    />
    <EventID Qualifiers="49152">4609</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>16</Task>
    <Opcode>0</Opcode>
    <Keywords>0x80000000000000</Keywords>
    <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    <EventRecordID>47766</EventRecordID>
    <Correlation />
    <Execution ProcessID="0" ThreadID="0" />
    <Channel>Application</Channel>
    <Computer>Hugh-PC-Vista</Computer>
    <Security />
    </System>
    <EventData>
    <Data
    Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</Data>
    <Data Name="param2">45</Data>
    <Data Name="param3">8007043c</Data>
    </EventData>
    </Event>
    Kue2, Oct 8, 2007
    #1
    1. Advertising

  2. If you have error reporting turned on, it should happen automatically. If
    you don't? Turn it on and wait for the next time.

    --
    Charlie.
    http://msmvps.com/xperts64
    http://mvp.support.microsoft.com/profile/charlie.russel


    "Kue2" <> wrote in message
    news:...
    > Do I have to report this error or is it sent automatically?
    >
    > Log Name: Application
    > Source: Microsoft-Windows-EventSystem
    > Date: 04/10/2007 7:16:01 PM
    > Event ID: 4609
    > Task Category: Event System
    > Level: Error
    > Keywords: Classic
    > User: N/A
    > Computer: Hugh-PC-Vista
    > Description:
    > The COM+ Event System detected a bad return code during its internal
    > processing. HRESULT was 8007043c from line 45 of
    > d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please
    > contact Microsoft Product Support Services to report this error.
    > Event Xml:
    > <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    > <System>
    > <Provider Name="Microsoft-Windows-EventSystem"
    > Guid="{899daace-4868-4295-afcd-9eb8fb497561}"
    > EventSourceName="EventSystem" />
    > <EventID Qualifiers="49152">4609</EventID>
    > <Version>0</Version>
    > <Level>2</Level>
    > <Task>16</Task>
    > <Opcode>0</Opcode>
    > <Keywords>0x80000000000000</Keywords>
    > <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    > <EventRecordID>47766</EventRecordID>
    > <Correlation />
    > <Execution ProcessID="0" ThreadID="0" />
    > <Channel>Application</Channel>
    > <Computer>Hugh-PC-Vista</Computer>
    > <Security />
    > </System>
    > <EventData>
    > <Data
    > Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</Data>
    > <Data Name="param2">45</Data>
    > <Data Name="param3">8007043c</Data>
    > </EventData>
    > </Event>
    Charlie Russel - MVP, Oct 9, 2007
    #2
    1. Advertising

  3. Hello,
    I would start with this article when attempting to resolve the issue being
    reported by that error message: It's not specific to install those updates

    909444 Systems that have changed the default Access Control List
    permissions on the %windir%\registration directory may experience various
    problems after you install the Microsoft Security Bulletin MS05-051 for
    COM+ and MS DTC
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;909444


    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |> From: "Kue2" <>
    |> Subject: how do I report this error?
    |> Date: Mon, 8 Oct 2007 18:47:51 -0400
    |> Lines: 44
    |> MIME-Version: 1.0
    |> Content-Type: text/plain;
    |> format=flowed;
    |> charset="iso-8859-1";
    |> reply-type=original
    |> Content-Transfer-Encoding: 7bit
    |> X-Priority: 3
    |> X-MSMail-Priority: Normal
    |> X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
    |> X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
    |> Message-ID: <>
    |> Newsgroups: microsoft.public.windows.64bit.general
    |> NNTP-Posting-Host: bas12-ottawa23-1177569048.dsl.bell.ca 70.48.71.24
    |> Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
    |> Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:10361
    |> X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |> Do I have to report this error or is it sent automatically?
    |>
    |> Log Name: Application
    |> Source: Microsoft-Windows-EventSystem
    |> Date: 04/10/2007 7:16:01 PM
    |> Event ID: 4609
    |> Task Category: Event System
    |> Level: Error
    |> Keywords: Classic
    |> User: N/A
    |> Computer: Hugh-PC-Vista
    |> Description:
    |> The COM+ Event System detected a bad return code during its internal
    |> processing. HRESULT was 8007043c from line 45 of
    |> d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please
    contact
    |> Microsoft Product Support Services to report this error.
    |> Event Xml:
    |> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    |> <System>
    |> <Provider Name="Microsoft-Windows-EventSystem"
    |> Guid="{899daace-4868-4295-afcd-9eb8fb497561}"
    EventSourceName="EventSystem"
    |> />
    |> <EventID Qualifiers="49152">4609</EventID>
    |> <Version>0</Version>
    |> <Level>2</Level>
    |> <Task>16</Task>
    |> <Opcode>0</Opcode>
    |> <Keywords>0x80000000000000</Keywords>
    |> <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    |> <EventRecordID>47766</EventRecordID>
    |> <Correlation />
    |> <Execution ProcessID="0" ThreadID="0" />
    |> <Channel>Application</Channel>
    |> <Computer>Hugh-PC-Vista</Computer>
    |> <Security />
    |> </System>
    |> <EventData>
    |> <Data
    |>
    Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</D
    ata>
    |> <Data Name="param2">45</Data>
    |> <Data Name="param3">8007043c</Data>
    |> </EventData>
    |> </Event>
    |>
    |>
    Darrell Gorter[MSFT], Oct 9, 2007
    #3
  4. Kue2:
    Check here:
    http://support.microsoft.com/kb/909444/en-us
    and here:
    http://support.microsoft.com/kb/916254/en-us
    You might find some clues there.
    Carlos

    "Kue2" wrote:

    > Do I have to report this error or is it sent automatically?
    >
    > Log Name: Application
    > Source: Microsoft-Windows-EventSystem
    > Date: 04/10/2007 7:16:01 PM
    > Event ID: 4609
    > Task Category: Event System
    > Level: Error
    > Keywords: Classic
    > User: N/A
    > Computer: Hugh-PC-Vista
    > Description:
    > The COM+ Event System detected a bad return code during its internal
    > processing. HRESULT was 8007043c from line 45 of
    > d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please contact
    > Microsoft Product Support Services to report this error.
    > Event Xml:
    > <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    > <System>
    > <Provider Name="Microsoft-Windows-EventSystem"
    > Guid="{899daace-4868-4295-afcd-9eb8fb497561}" EventSourceName="EventSystem"
    > />
    > <EventID Qualifiers="49152">4609</EventID>
    > <Version>0</Version>
    > <Level>2</Level>
    > <Task>16</Task>
    > <Opcode>0</Opcode>
    > <Keywords>0x80000000000000</Keywords>
    > <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    > <EventRecordID>47766</EventRecordID>
    > <Correlation />
    > <Execution ProcessID="0" ThreadID="0" />
    > <Channel>Application</Channel>
    > <Computer>Hugh-PC-Vista</Computer>
    > <Security />
    > </System>
    > <EventData>
    > <Data
    > Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</Data>
    > <Data Name="param2">45</Data>
    > <Data Name="param3">8007043c</Data>
    > </EventData>
    > </Event>
    >
    >
    =?Utf-8?B?Q2FybG9z?=, Oct 9, 2007
    #4
  5. Kue2

    Kue2 Guest

    Hi Darrell
    Will re-installing Vista fix these errors?
    I am now also getting Failed to connect to a window service error.
    "Windows could not connect to the system event notification service. This
    problem prevents limited users from logging onto the system. As an
    administrative user,you can review the system event log for details about
    why the service didn't respond"
    I also got a pop -up box stating that I had to reboot the system or it would
    be shut down.


    ""Darrell Gorter[MSFT]"" <> wrote in message
    news:...
    > Hello,
    > I would start with this article when attempting to resolve the issue being
    > reported by that error message: It's not specific to install those
    > updates
    >
    > 909444 Systems that have changed the default Access Control List
    > permissions on the %windir%\registration directory may experience various
    > problems after you install the Microsoft Security Bulletin MS05-051 for
    > COM+ and MS DTC
    > http://support.microsoft.com/default.aspx?scid=kb;EN-US;909444
    >
    >
    > Thanks,
    > Darrell Gorter[MSFT]
    >
    > This posting is provided "AS IS" with no warranties, and confers no rights
    > --------------------
    > |> From: "Kue2" <>
    > |> Subject: how do I report this error?
    > |> Date: Mon, 8 Oct 2007 18:47:51 -0400
    > |> Lines: 44
    > |> MIME-Version: 1.0
    > |> Content-Type: text/plain;
    > |> format=flowed;
    > |> charset="iso-8859-1";
    > |> reply-type=original
    > |> Content-Transfer-Encoding: 7bit
    > |> X-Priority: 3
    > |> X-MSMail-Priority: Normal
    > |> X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
    > |> X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
    > |> Message-ID: <>
    > |> Newsgroups: microsoft.public.windows.64bit.general
    > |> NNTP-Posting-Host: bas12-ottawa23-1177569048.dsl.bell.ca 70.48.71.24
    > |> Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
    > |> Xref: TK2MSFTNGHUB02.phx.gbl
    > microsoft.public.windows.64bit.general:10361
    > |> X-Tomcat-NG: microsoft.public.windows.64bit.general
    > |>
    > |> Do I have to report this error or is it sent automatically?
    > |>
    > |> Log Name: Application
    > |> Source: Microsoft-Windows-EventSystem
    > |> Date: 04/10/2007 7:16:01 PM
    > |> Event ID: 4609
    > |> Task Category: Event System
    > |> Level: Error
    > |> Keywords: Classic
    > |> User: N/A
    > |> Computer: Hugh-PC-Vista
    > |> Description:
    > |> The COM+ Event System detected a bad return code during its internal
    > |> processing. HRESULT was 8007043c from line 45 of
    > |> d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please
    > contact
    > |> Microsoft Product Support Services to report this error.
    > |> Event Xml:
    > |> <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    > |> <System>
    > |> <Provider Name="Microsoft-Windows-EventSystem"
    > |> Guid="{899daace-4868-4295-afcd-9eb8fb497561}"
    > EventSourceName="EventSystem"
    > |> />
    > |> <EventID Qualifiers="49152">4609</EventID>
    > |> <Version>0</Version>
    > |> <Level>2</Level>
    > |> <Task>16</Task>
    > |> <Opcode>0</Opcode>
    > |> <Keywords>0x80000000000000</Keywords>
    > |> <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    > |> <EventRecordID>47766</EventRecordID>
    > |> <Correlation />
    > |> <Execution ProcessID="0" ThreadID="0" />
    > |> <Channel>Application</Channel>
    > |> <Computer>Hugh-PC-Vista</Computer>
    > |> <Security />
    > |> </System>
    > |> <EventData>
    > |> <Data
    > |>
    > Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</D
    > ata>
    > |> <Data Name="param2">45</Data>
    > |> <Data Name="param3">8007043c</Data>
    > |> </EventData>
    > |> </Event>
    > |>
    > |>
    >
    Kue2, Oct 9, 2007
    #5
  6. Hello
    Reinstalling Windows Vista will reset any number of registry values, files
    and ACLS back to defaults, so yes there is a good chance that it would
    resolve the issue.
    Thanks,
    Darrell Gorter[MSFT]

    This posting is provided "AS IS" with no warranties, and confers no rights
    --------------------
    |> From: "Kue2" <>
    |> References: <>
    <>
    |> In-Reply-To: <>
    |> Subject: Re: how do I report this error?
    |> Date: Tue, 9 Oct 2007 15:40:57 -0400
    |> Lines: 103
    |> MIME-Version: 1.0
    |> Content-Type: text/plain;
    |> format=flowed;
    |> charset="Windows-1252";
    |> reply-type=original
    |> Content-Transfer-Encoding: 7bit
    |> X-Priority: 3
    |> X-MSMail-Priority: Normal
    |> X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
    |> X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
    |> Message-ID: <#>
    |> Newsgroups: microsoft.public.windows.64bit.general
    |> NNTP-Posting-Host: bas12-ottawa23-1177805989.dsl.bell.ca 70.51.228.165
    |> Path: TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP02.phx.gbl
    |> Xref: TK2MSFTNGHUB02.phx.gbl microsoft.public.windows.64bit.general:10380
    |> X-Tomcat-NG: microsoft.public.windows.64bit.general
    |>
    |> Hi Darrell
    |> Will re-installing Vista fix these errors?
    |> I am now also getting Failed to connect to a window service error.
    |> "Windows could not connect to the system event notification service.
    This
    |> problem prevents limited users from logging onto the system. As an
    |> administrative user,you can review the system event log for details
    about
    |> why the service didn't respond"
    |> I also got a pop -up box stating that I had to reboot the system or it
    would
    |> be shut down.
    |>
    |>
    |> ""Darrell Gorter[MSFT]"" <> wrote in
    message
    |> news:...
    |> > Hello,
    |> > I would start with this article when attempting to resolve the issue
    being
    |> > reported by that error message: It's not specific to install those
    |> > updates
    |> >
    |> > 909444 Systems that have changed the default Access Control List
    |> > permissions on the %windir%\registration directory may experience
    various
    |> > problems after you install the Microsoft Security Bulletin MS05-051 for
    |> > COM+ and MS DTC
    |> > http://support.microsoft.com/default.aspx?scid=kb;EN-US;909444
    |> >
    |> >
    |> > Thanks,
    |> > Darrell Gorter[MSFT]
    |> >
    |> > This posting is provided "AS IS" with no warranties, and confers no
    rights
    |> > --------------------
    |> > |> From: "Kue2" <>
    |> > |> Subject: how do I report this error?
    |> > |> Date: Mon, 8 Oct 2007 18:47:51 -0400
    |> > |> Lines: 44
    |> > |> MIME-Version: 1.0
    |> > |> Content-Type: text/plain;
    |> > |> format=flowed;
    |> > |> charset="iso-8859-1";
    |> > |> reply-type=original
    |> > |> Content-Transfer-Encoding: 7bit
    |> > |> X-Priority: 3
    |> > |> X-MSMail-Priority: Normal
    |> > |> X-Newsreader: Microsoft Windows Mail 6.0.6000.16480
    |> > |> X-MimeOLE: Produced By Microsoft MimeOLE V6.0.6000.16480
    |> > |> Message-ID: <>
    |> > |> Newsgroups: microsoft.public.windows.64bit.general
    |> > |> NNTP-Posting-Host: bas12-ottawa23-1177569048.dsl.bell.ca 70.48.71.24
    |> > |> Path:
    TK2MSFTNGHUB02.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
    |> > |> Xref: TK2MSFTNGHUB02.phx.gbl
    |> > microsoft.public.windows.64bit.general:10361
    |> > |> X-Tomcat-NG: microsoft.public.windows.64bit.general
    |> > |>
    |> > |> Do I have to report this error or is it sent automatically?
    |> > |>
    |> > |> Log Name: Application
    |> > |> Source: Microsoft-Windows-EventSystem
    |> > |> Date: 04/10/2007 7:16:01 PM
    |> > |> Event ID: 4609
    |> > |> Task Category: Event System
    |> > |> Level: Error
    |> > |> Keywords: Classic
    |> > |> User: N/A
    |> > |> Computer: Hugh-PC-Vista
    |> > |> Description:
    |> > |> The COM+ Event System detected a bad return code during its internal
    |> > |> processing. HRESULT was 8007043c from line 45 of
    |> > |> d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp. Please
    |> > contact
    |> > |> Microsoft Product Support Services to report this error.
    |> > |> Event Xml:
    |> > |> <Event
    xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    |> > |> <System>
    |> > |> <Provider Name="Microsoft-Windows-EventSystem"
    |> > |> Guid="{899daace-4868-4295-afcd-9eb8fb497561}"
    |> > EventSourceName="EventSystem"
    |> > |> />
    |> > |> <EventID Qualifiers="49152">4609</EventID>
    |> > |> <Version>0</Version>
    |> > |> <Level>2</Level>
    |> > |> <Task>16</Task>
    |> > |> <Opcode>0</Opcode>
    |> > |> <Keywords>0x80000000000000</Keywords>
    |> > |> <TimeCreated SystemTime="2007-10-04T23:16:01.000Z" />
    |> > |> <EventRecordID>47766</EventRecordID>
    |> > |> <Correlation />
    |> > |> <Execution ProcessID="0" ThreadID="0" />
    |> > |> <Channel>Application</Channel>
    |> > |> <Computer>Hugh-PC-Vista</Computer>
    |> > |> <Security />
    |> > |> </System>
    |> > |> <EventData>
    |> > |> <Data
    |> > |>
    |> >
    Name="param1">d:\vistartm\com\complus\src\events\tier1\eventsystemobj.cpp</D
    |> > ata>
    |> > |> <Data Name="param2">45</Data>
    |> > |> <Data Name="param3">8007043c</Data>
    |> > |> </EventData>
    |> > |> </Event>
    |> > |>
    |> > |>
    |> >
    |>
    |>
    Darrell Gorter[MSFT], Oct 10, 2007
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. kika_chuck

    problem with error's (the error report thing)

    kika_chuck, Aug 21, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    584
    Boomer
    Aug 21, 2003
  2. Windows XP

    getting rid of error report/ dont send error report

    Windows XP, May 9, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    10,254
  3. Calimero

    XP Startup error report help.

    Calimero, Jun 29, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    2,067
    Mr. Trevor Fourie
    Jun 29, 2004
  4. °Mike°

    SEND ERROR REPORT????????????????

    °Mike°, Aug 1, 2004, in forum: Computer Support
    Replies:
    14
    Views:
    1,183
    °Mike°
    Aug 3, 2004
  5. anOLDun

    AVG error report

    anOLDun, Nov 27, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    6,552
    Toolman Tim
    Nov 27, 2004
Loading...

Share This Page