How do I disable EFS in Windows XP

Discussion in 'MCSE' started by Umapathy (உமாபதி), Jan 10, 2009.

  1. Hi,
    How do I disable users from using EFS (Encrypted File System)? I tested on a
    Windows XP SP 3 (which is not connected to a domain) machine via grouppolicy
    editor (i.e. gpedit.msc) from administrator account from there Computer
    setting -> Windows Setting -> Public Keypolicies -> Encrypting File and then
    I have taken out the tick mark saying "Allow users to uses to encrypt files
    using Encrypted File System" . I tried to encrypt a sample file and it
    indeed encryptes the file. Futher I tried from other accouts with limited
    previliages I was still ablt to encrypt the files. I have applied even
    gpupdate (I mean groupplicy update) tried no luck then again tried with
    restarted no luck so far.
    Will you please guide me what was wrong and how to disable efs (Encrypted
    File System)

    --
    Regards
    Regunathan Umapathy BSc, A+, MCP, MCDST
     
    Umapathy (உமாபதி), Jan 10, 2009
    #1
    1. Advertising

  2. Umapathy (உமாபதி)

    Wayne Guest

    Try Google next time.
    http://technet.microsoft.com/en-us/library/bb457116.aspx#EDAA

    Wayne McGlinn
    Brisbane, Oz
    MCNGP Silver

    "Umapathy (உமாபதி)" <> wrote in message
    news:...
    > Hi,
    > How do I disable users from using EFS (Encrypted File System)? I tested on
    > a
    > Windows XP SP 3 (which is not connected to a domain) machine via
    > grouppolicy
    > editor (i.e. gpedit.msc) from administrator account from there Computer
    > setting -> Windows Setting -> Public Keypolicies -> Encrypting File and
    > then
    > I have taken out the tick mark saying "Allow users to uses to encrypt
    > files
    > using Encrypted File System" . I tried to encrypt a sample file and it
    > indeed encryptes the file. Futher I tried from other accouts with limited
    > previliages I was still ablt to encrypt the files. I have applied even
    > gpupdate (I mean groupplicy update) tried no luck then again tried with
    > restarted no luck so far.
    > Will you please guide me what was wrong and how to disable efs (Encrypted
    > File System)
    >
    > --
    > Regards
    > Regunathan Umapathy BSc, A+, MCP, MCDST
     
    Wayne, Jan 14, 2009
    #2
    1. Advertising

  3. Thanks a lot Wayne McGlinn and I have been enlighten about EFS :)

    By the way I used search engine (infact Yahoo! via
    http://www.search.yahoo.com/) before posting it and I am quite curious to
    know what was the search query you have used. If you could share it that
    should improve my search skills as well. Thanks in advance.

    --
    Regards
    Regunathan Umapathy BSc, A+, MCP, MCDST


    "Wayne" wrote:

    > Try Google next time.
    > http://technet.microsoft.com/en-us/library/bb457116.aspx#EDAA
    >
    > Wayne McGlinn
    > Brisbane, Oz
    > MCNGP Silver
    >
    > "Umapathy (உமாபதி)" <> wrote in message
    > news:...
    > > Hi,
    > > How do I disable users from using EFS (Encrypted File System)? I tested on
    > > a
    > > Windows XP SP 3 (which is not connected to a domain) machine via
    > > grouppolicy
    > > editor (i.e. gpedit.msc) from administrator account from there Computer
    > > setting -> Windows Setting -> Public Keypolicies -> Encrypting File and
    > > then
    > > I have taken out the tick mark saying "Allow users to uses to encrypt
    > > files
    > > using Encrypted File System" . I tried to encrypt a sample file and it
    > > indeed encryptes the file. Futher I tried from other accouts with limited
    > > previliages I was still ablt to encrypt the files. I have applied even
    > > gpupdate (I mean groupplicy update) tried no luck then again tried with
    > > restarted no luck so far.
    > > Will you please guide me what was wrong and how to disable efs (Encrypted
    > > File System)
    > >
    > > --
    > > Regards
    > > Regunathan Umapathy BSc, A+, MCP, MCDST

    >
    >
     
    Umapathy (உமாபதி), Jan 14, 2009
    #3
  4. Umapathy (உமாபதி)

    JaR Guest

    On 1/13/2009,Umapathy (உமாபதி) said:

    > Thanks a lot Wayne McGlinn and I have been enlighten about EFS :)
    >
    > By the way I used search engine (infact Yahoo! via
    > http://www.search.yahoo.com/) before posting it and I am quite
    > curious to know what was the search query you have used. If you could
    > share it that should improve my search skills as well. Thanks in
    > advance.


    I pasted "disable efs in windows xp" in Google (http://www.google.com)
    and got Wayne's link along with around a zillion others.

    Yer welcome in arrears.

    --
    JaR
    OK, so it was only 95,500. Sue me.
    Remove hat to reply
     
    JaR, Jan 15, 2009
    #4
  5. Umapathy (உமாபதி)

    Kline Sphere Guest

    >On 1/13/2009,Umapathy (உமாபதி) said:
    >
    >> Thanks a lot Wayne McGlinn and I have been enlighten about EFS :)
    >>
    >> By the way I used search engine (infact Yahoo! via
    >> http://www.search.yahoo.com/) before posting it and I am quite
    >> curious to know what was the search query you have used. If you could
    >> share it that should improve my search skills as well. Thanks in
    >> advance.

    >
    >I pasted "disable efs in windows xp" in Google (http://www.google.com)
    >and got Wayne's link along with around a zillion others.
    >
    >Yer welcome in arrears.


    I pasted in "I have no idea what I'm doing, but heck someone out
    there's going to help me", and I got zilch back on 'disabling efs in
    windows xp'. My conclusion is that google is crap.

    Kline Sphere (Chalk) MCNGP #3
     
    Kline Sphere, Jan 15, 2009
    #5
  6. Umapathy (உமாபதி)

    JaR Guest

    On 1/15/2009,Kline Sphere said:

    > I pasted in "I have no idea what I'm doing, but heck someone out
    > there's going to help me", and I got zilch back on 'disabling efs in
    > windows xp'. My conclusion is that google is crap.


    That's because you forgot the Magic Word.

    --
    JaR
    "Rightfsckinow!"
    Remove hat to reply
     
    JaR, Jan 15, 2009
    #6
  7. Umapathy (உமாபதி)

    Kline Sphere Guest

    >> I pasted in "I have no idea what I'm doing, but heck someone out
    >> there's going to help me", and I got zilch back on 'disabling efs in
    >> windows xp'. My conclusion is that google is crap.

    >
    >That's because you forgot the Magic Word.


    only now do you tell me ;-)

    Kline Sphere (Chalk) MCNGP #3
     
    Kline Sphere, Jan 16, 2009
    #7
  8. Umapathy (உமாபதி)

    JaR Guest

    On 1/16/2009,Kline Sphere said:

    > >> I pasted in "I have no idea what I'm doing, but heck someone out
    > >> there's going to help me", and I got zilch back on 'disabling efs

    > in >> windows xp'. My conclusion is that google is crap.
    > >
    > > That's because you forgot the Magic Word.

    >
    > only now do you tell me ;-)
    >
    > Kline Sphere (Chalk) MCNGP #3


    We're the MCNGP; we're here to help.

    --
    JaR
    Belatedly
    Remove hat to reply
     
    JaR, Jan 16, 2009
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TWFydGluYQ==?=

    EFS and SP2

    =?Utf-8?B?TWFydGluYQ==?=, Feb 28, 2005, in forum: Microsoft Certification
    Replies:
    2
    Views:
    549
    Jupiter Jones [MVP]
    Mar 5, 2005
  2. Barry Watzman

    EFS Question

    Barry Watzman, Apr 12, 2005, in forum: Microsoft Certification
    Replies:
    0
    Views:
    517
    Barry Watzman
    Apr 12, 2005
  3. Bay

    EFS security

    Bay, Oct 21, 2003, in forum: MCSE
    Replies:
    9
    Views:
    1,648
    Laura A. Robinson
    Oct 21, 2003
  4. Nettransplant

    EFS and the domain

    Nettransplant, Nov 28, 2003, in forum: MCSE
    Replies:
    4
    Views:
    609
    Roger Abell
    Nov 30, 2003
  5. =?Utf-8?B?bTByaw==?=

    EFS

    =?Utf-8?B?bTByaw==?=, Mar 1, 2006, in forum: MCSE
    Replies:
    48
    Views:
    2,468
    Rowdy Yates
    Mar 3, 2006
Loading...

Share This Page