How do I disable an ActiveX warning?

Discussion in 'Computer Support' started by Dreamspinner3, Jan 18, 2005.

  1. At work I routinely use a file located on my PC that is accessed through
    Internet Explorer 6 on a PC running Windows XP SP 1. Today they did some
    work on my PC & now when I access this file I get a message saying:


    An ActiveX control on this page might be unsafe to interact with other parts
    of the page. Do you ant to allow this interaction?


    This didn't happen before & I need to know how to disable this message from
    popping up all the time. I have to click through it twice before it will
    show me the page I need to use & I need it all day along.

    Thanks.
    Dreamspinner3, Jan 18, 2005
    #1
    1. Advertising

  2. Dreamspinner3

    x@y Guest

    "Dreamspinner3" <> wrote in message
    ....
    > At work I routinely use a file located on my PC that is accessed through
    > Internet Explorer 6 on a PC running Windows XP SP 1. Today they did some
    > work on my PC & now when I access this file I get a message saying:
    >
    >
    > An ActiveX control on this page might be unsafe to interact with other parts
    > of the page. Do you ant to allow this interaction?
    >
    >
    > This didn't happen before & I need to know how to disable this message from
    > popping up all the time. I have to click through it twice before it will
    > show me the page I need to use & I need it all day along.
    >
    > Thanks.


    Some info. on this MS. Website.

    http://support.microsoft.com/?id=240797















    >
    >
    >
    x@y, Jan 18, 2005
    #2
    1. Advertising

  3. I don't want to disable the ActiveX control itself, only the stupid warning
    box. And this is a corporate machine, so I can't mess around in the
    registry.
    "x@y >" <> wrote in message
    news:...
    >
    > "Dreamspinner3" <> wrote in message
    > ...
    > > At work I routinely use a file located on my PC that is accessed through
    > > Internet Explorer 6 on a PC running Windows XP SP 1. Today they did some
    > > work on my PC & now when I access this file I get a message saying:
    > >
    > >
    > > An ActiveX control on this page might be unsafe to interact with other

    parts
    > > of the page. Do you ant to allow this interaction?
    > >
    > >
    > > This didn't happen before & I need to know how to disable this message

    from
    > > popping up all the time. I have to click through it twice before it

    will
    > > show me the page I need to use & I need it all day along.
    > >
    > > Thanks.

    >
    > Some info. on this MS. Website.
    >
    > http://support.microsoft.com/?id=240797
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > >
    > >
    > >
    Dreamspinner3, Jan 18, 2005
    #3
  4. Dreamspinner3

    x@y Guest

    "Dreamspinner3" <> wrote in message

    >I don't want to disable the ActiveX control itself, only the stupid warning
    > box. And this is a corporate machine, so I can't mess around in the
    > registry.


    Hello Dreamspinner3",

    Sorry if the Link did not help, I Found a few more Option You can choose.

    http://tinyurl.com/5rhjl


    > "x@y >" <> wrote in message
    > news:...
    >>
    >> "Dreamspinner3" <> wrote in message
    >> ...
    >> > At work I routinely use a file located on my PC that is accessed through
    >> > Internet Explorer 6 on a PC running Windows XP SP 1. Today they did some
    >> > work on my PC & now when I access this file I get a message saying:
    >> >
    >> >
    >> > An ActiveX control on this page might be unsafe to interact with other

    > parts
    >> > of the page. Do you ant to allow this interaction?
    >> >
    >> >
    >> > This didn't happen before & I need to know how to disable this message

    > from
    >> > popping up all the time. I have to click through it twice before it

    > will
    >> > show me the page I need to use & I need it all day along.
    >> >
    >> > Thanks.

    >>
    >> Some info. on this MS. Website.
    >>
    >> http://support.microsoft.com/?id=240797
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >>
    >> >
    >> >
    >> >

    >
    >
    x@y, Jan 18, 2005
    #4
  5. Dreamspinner3

    Robbie Guest

    "Dreamspinner3" <> wrote in message
    news:...
    > At work I routinely use a file located on my PC that is accessed through
    > Internet Explorer 6 on a PC running Windows XP SP 1. Today they did some
    > work on my PC & now when I access this file I get a message saying:
    >
    >
    > An ActiveX control on this page might be unsafe to interact with other parts
    > of the page. Do you ant to allow this interaction?
    >
    >
    > This didn't happen before & I need to know how to disable this message from
    > popping up all the time. I have to click through it twice before it will
    > show me the page I need to use & I need it all day along.
    >
    > Thanks.
    >
    >
    >

    Dreamspinner3, They must have installed XP SP2 on your work machine...To de activate the
    nag screen you need to go to Internet Options> Advanced>scroll down to security settings
    and put a check mark inb "Allow active content in files to run on my computer"
    Robbie
    Robbie, Jan 19, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Noozer
    Replies:
    0
    Views:
    435
    Noozer
    May 19, 2004
  2. =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=

    Trouble keeping ActiveX control settings

    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=, Jul 1, 2004, in forum: Microsoft Certification
    Replies:
    2
    Views:
    1,804
    =?Utf-8?B?UmlhTHVjaWFAaG90bWFpbC5jb20=?=
    Jul 1, 2004
  3. Smoker

    How to disable ActiveX warning popup?

    Smoker, Aug 23, 2003, in forum: Computer Support
    Replies:
    14
    Views:
    38,782
    hawnannahian
    Mar 23, 2012
  4. Charles

    Warning: WARNING

    Charles, Aug 15, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    4,679
    =?ISO-8859-15?Q?Brian_H=B9=A9?=
    Aug 16, 2005
  5. ~misfit~

    Disable 'low disk space' warning?

    ~misfit~, Jul 7, 2005, in forum: NZ Computing
    Replies:
    5
    Views:
    397
    ~misfit~
    Jul 15, 2005
Loading...

Share This Page