how can I prevent QuickTime from intercepting & playing mp3 downloads?

Discussion in 'Computer Support' started by NewB, Nov 5, 2004.

  1. NewB

    NewB Guest

    win98se
    mozilla browser
    quicktime plugin [aside: seems you have to install quicktime as an ap
    just to get the browser plugin]


    problem:

    quicktime is intercepting mp3 file download attempts and playing them
    I want the default to be either 'ask me' or 'save as' dialogue

    In quicktime settings, I deselected mp3.. so it is not the default mp3
    player

    any way to stop QT from intercepting my download attempts?

    I know when there is a link, i can right click and click 'save as'
    but there are lots of time I am pasting the link to an mp3 in the goto
    location bar..
     
    NewB, Nov 5, 2004
    #1
    1. Advertising

  2. NewB

    trout Guest

    NewB wrote:

    > win98se
    > mozilla browser
    > quicktime plugin [aside: seems you have to install quicktime as an ap
    > just to get the browser plugin]
    >
    >
    > problem:
    >
    > quicktime is intercepting mp3 file download attempts and playing them
    > I want the default to be either 'ask me' or 'save as' dialogue
    >
    > In quicktime settings, I deselected mp3.. so it is not the default mp3
    > player
    >
    > any way to stop QT from intercepting my download attempts?
    >
    > I know when there is a link, i can right click and click 'save as'
    > but there are lots of time I am pasting the link to an mp3 in the goto
    > location bar..


    Try this. From Start Menu; go to Settings; Folder Options; File Type
    tab.
    Highlight "Quick Time Player Plugin"; click Edit, and make sure that
    "Confirm open after download" is checked.
    --
    "*Should* do it."
     
    trout, Nov 5, 2004
    #2
    1. Advertising

  3. In article <>, NewB says...

    > win98se
    > mozilla browser
    > quicktime plugin [aside: seems you have to install quicktime as an ap
    > just to get the browser plugin]


    > problem:


    > quicktime is intercepting mp3 file download attempts and playing them
    > I want the default to be either 'ask me' or 'save as' dialogue


    > In quicktime settings, I deselected mp3.. so it is not the default mp3
    > player


    > any way to stop QT from intercepting my download attempts?


    > I know when there is a link, i can right click and click 'save as'
    > but there are lots of time I am pasting the link to an mp3 in the goto
    > location bar..


    Perhaps the trick will be to remove the plugin and set up a "helper
    application" instead. So far, I can't find a way to force it to work the way
    that you want. Have you asked in the Mozilla news group?

    --
    Norman
    ~Win dain a lotica, En vai tu ri, Si lo ta
    ~Fin dein a loluca, En dragu a sei lain
    ~Vi fa-ru les shutai am, En riga-lint
     
    Norman Miller, Nov 5, 2004
    #3
  4. In article <> NewB <> wrote:
    >
    >problem:


    Say, do you have any psychological problems?

    >quicktime is intercepting mp3 file download attempts and playing them
    >I want the default to be either 'ask me' or 'save as' dialogue


    Are you sure you want the default to be either 'ask me' or 'save as'
    dialogue?

    >In quicktime settings, I deselected mp3.. so it is not the default mp3
    >player


    What makes you think I am a chatbot?

    >any way to stop QT from intercepting my download attempts?


    Stop! Don't answer that! It's a trick
    mumbo-jumbo-combo-question-thinga-majigger.

    >I know when there is a link, i can right click and click 'save as'
    >but there are lots of time I am pasting the link to an mp3 in the goto
    >location bar..


    Why do you ask if you know when there is a link? Why do you think you
    are pasting the link to an mp3 in the goto location bar?

    --
    Lady Chatterly

    "Do you make a habit of chatting up bots?" -- Qasim
     
    Lady Chatterly, Nov 5, 2004
    #4
  5. NewB

    NewB Guest

    On Thu, 4 Nov 2004 21:56:54 -0800, "trout" <> wrote in
    24hoursupport.helpdesk:

    >NewB wrote:
    >
    >> win98se
    >> mozilla browser
    >> quicktime plugin [aside: seems you have to install quicktime as an ap
    >> just to get the browser plugin]
    >>
    >>
    >> problem:
    >>
    >> quicktime is intercepting mp3 file download attempts and playing them
    >> I want the default to be either 'ask me' or 'save as' dialogue
    >>
    >> In quicktime settings, I deselected mp3.. so it is not the default mp3
    >> player
    >>
    >> any way to stop QT from intercepting my download attempts?
    >>
    >> I know when there is a link, i can right click and click 'save as'
    >> but there are lots of time I am pasting the link to an mp3 in the goto
    >> location bar..

    >
    > Try this. From Start Menu; go to Settings; Folder Options; File Type
    >tab.
    >Highlight "Quick Time Player Plugin"; click Edit, and make sure that
    >"Confirm open after download" is checked.



    It was already checked. :\

    I notified apple/quicktime about this a while back, but never got a
    reply.
     
    NewB, Nov 5, 2004
    #5
  6. NewB

    trout Guest

    NewB wrote:

    > On Thu, 4 Nov 2004 21:56:54 -0800, "trout" <> wrote in
    > 24hoursupport.helpdesk:
    >
    >> NewB wrote:
    >>
    >>> win98se
    >>> mozilla browser
    >>> quicktime plugin [aside: seems you have to install quicktime as an
    >>> ap just to get the browser plugin]
    >>>
    >>>
    >>> problem:
    >>>
    >>> quicktime is intercepting mp3 file download attempts and playing
    >>> them I want the default to be either 'ask me' or 'save as' dialogue
    >>>
    >>> In quicktime settings, I deselected mp3.. so it is not the default
    >>> mp3 player
    >>>
    >>> any way to stop QT from intercepting my download attempts?
    >>>
    >>> I know when there is a link, i can right click and click 'save as'
    >>> but there are lots of time I am pasting the link to an mp3 in the
    >>> goto location bar..

    >>
    >> Try this. From Start Menu; go to Settings; Folder Options; File
    >> Type tab.
    >> Highlight "Quick Time Player Plugin"; click Edit, and make sure that
    >> "Confirm open after download" is checked.

    >
    >
    > It was already checked. :\
    >
    > I notified apple/quicktime about this a while back, but never got a
    > reply.


    You could try associating the file-type with a different program,
    that will play nicer. Both from Folder Options and in the (program x)
    default file associations.
     
    trout, Nov 5, 2004
    #6
  7. NewB

    Fred Guest

    Lady Chatterly <> wrote:

    > Say, do you have any psychological problems?


    If i did have any psychological problems, would I tell you?

    > Are you sure you want the default to be either 'ask me' or 'save as'
    > dialogue?


    What is desirable?

    > What makes you think I am a chatbot?


    Why are you a chatbot?

    > Stop!


    Why should I stop?

    > Don't answer that!


    What? I'll have to see it first.

    > Why do you ask if you know when there is a link?


    I enjoy it.

    > Why do you think you are pasting the link to an mp3 in the goto
    > location bar?


    Because I want to.
     
    Fred, Nov 6, 2004
    #7
  8. NewB

    NewB Guest

    On Fri, 5 Nov 2004 15:37:25 -0800, "trout" <> wrote in
    24hoursupport.helpdesk:

    >NewB wrote:
    >
    >> On Thu, 4 Nov 2004 21:56:54 -0800, "trout" <> wrote in
    >> 24hoursupport.helpdesk:
    >>
    >>> NewB wrote:
    >>>
    >>>> win98se
    >>>> mozilla browser
    >>>> quicktime plugin [aside: seems you have to install quicktime as an
    >>>> ap just to get the browser plugin]
    >>>>
    >>>>
    >>>> problem:
    >>>>
    >>>> quicktime is intercepting mp3 file download attempts and playing
    >>>> them I want the default to be either 'ask me' or 'save as' dialogue
    >>>>
    >>>> In quicktime settings, I deselected mp3.. so it is not the default
    >>>> mp3 player
    >>>>
    >>>> any way to stop QT from intercepting my download attempts?
    >>>>
    >>>> I know when there is a link, i can right click and click 'save as'
    >>>> but there are lots of time I am pasting the link to an mp3 in the
    >>>> goto location bar..
    >>>
    >>> Try this. From Start Menu; go to Settings; Folder Options; File
    >>> Type tab.
    >>> Highlight "Quick Time Player Plugin"; click Edit, and make sure that
    >>> "Confirm open after download" is checked.

    >>
    >>
    >> It was already checked. :\
    >>
    >> I notified apple/quicktime about this a while back, but never got a
    >> reply.

    >
    > You could try associating the file-type with a different program,
    >that will play nicer. Both from Folder Options and in the (program x)
    >default file associations.
    >



    On system, mp3 is associated with winamp
    on QT, mp3 is de-selected

    so i remain stumped.
     
    NewB, Nov 6, 2004
    #8
  9. NewB

    trout Guest

    NewB wrote:

    > On Fri, 5 Nov 2004 15:37:25 -0800, "trout" <> wrote in
    > 24hoursupport.helpdesk:
    >
    >> NewB wrote:
    >>
    >>> On Thu, 4 Nov 2004 21:56:54 -0800, "trout" <> wrote
    >>> in 24hoursupport.helpdesk:
    >>>
    >>>> NewB wrote:
    >>>>
    >>>>> win98se
    >>>>> mozilla browser
    >>>>> quicktime plugin [aside: seems you have to install quicktime as an
    >>>>> ap just to get the browser plugin]
    >>>>>
    >>>>>
    >>>>> problem:
    >>>>>
    >>>>> quicktime is intercepting mp3 file download attempts and playing
    >>>>> them I want the default to be either 'ask me' or 'save as'
    >>>>> dialogue
    >>>>>
    >>>>> In quicktime settings, I deselected mp3.. so it is not the default
    >>>>> mp3 player
    >>>>>
    >>>>> any way to stop QT from intercepting my download attempts?
    >>>>>
    >>>>> I know when there is a link, i can right click and click 'save as'
    >>>>> but there are lots of time I am pasting the link to an mp3 in the
    >>>>> goto location bar..
    >>>>
    >>>> Try this. From Start Menu; go to Settings; Folder Options; File
    >>>> Type tab.
    >>>> Highlight "Quick Time Player Plugin"; click Edit, and make sure
    >>>> that "Confirm open after download" is checked.
    >>>
    >>>
    >>> It was already checked. :\
    >>>
    >>> I notified apple/quicktime about this a while back, but never got a
    >>> reply.

    >>
    >> You could try associating the file-type with a different program,
    >> that will play nicer. Both from Folder Options and in the (program
    >> x) default file associations.
    >>

    >
    >
    > On system, mp3 is associated with winamp
    > on QT, mp3 is de-selected
    >
    > so i remain stumped.


    Hmmm. How about when you just (double) click an mp3 that's already
    on your drive? Does Winamp open it?
    Another thing to consider is that Mozilla may have an option in
    'tools' or configuration to suspend the browser plug-in. I'm not
    familiar with the program, so I can't check, myself.
     
    trout, Nov 6, 2004
    #9
  10. NewB

    poppy10

    Joined:
    Oct 18, 2007
    Messages:
    1
    I have the same problem, and I have tried the steps above - is there any solution yet please? :smile:
     
    poppy10, Oct 18, 2007
    #10
  11. NewB

    giaffebecky

    Joined:
    Oct 23, 2012
    Messages:
    1
    SAME PROBLEM!!!!!

    What in the hoozy is goin' on with this crap!? (Trying not to swear doesn't really work out for me...)

    I've been 'google-ing this problem' and 'trying suggested ideas' for hours now! Has anyone figured this out?

    Or has anyone contacted Mozilla/Firefox to let them know about this issue? (Which I'm going to do as soon as I've posted this response.)

    I'll die if this isn't fixable!


    HELP!!!!! :banghead:
     
    giaffebecky, Oct 23, 2012
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. vincor
    Replies:
    7
    Views:
    13,819
    guest77
    Jan 22, 2008
  2. you suck

    Re: Modem intercepting phone calls

    you suck, Aug 6, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    496
    Brian
    Aug 6, 2003
  3. Benito Kamela

    How to prevent downloads

    Benito Kamela, May 27, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    11,367
    Benito Kamela
    May 29, 2004
  4. spasmous
    Replies:
    1
    Views:
    8,651
    Ralph Fox
    May 21, 2006
  5. Gordon

    Playing MP3 music on non-MP3 capable HiFi

    Gordon, May 25, 2006, in forum: Computer Support
    Replies:
    12
    Views:
    1,260
    BIG NIGE
    May 25, 2006
Loading...

Share This Page