How Can I Make A Particular Option In Forte Agent Permanent

Discussion in 'Computer Support' started by Susan Thomas, Jan 15, 2004.

  1. Susan Thomas

    Susan Thomas Guest

    Scenario is this:

    When I send a file to the groups using Forte Agent, say a text file,
    jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
    and a (1/1).

    I only want one single file sent, with my jpg as an attachment.

    I know how to do that. When creating a new message to be sent, simply
    click on the Attachments button, and then the properties button, and
    then in the "Message Properties" box uncheck the box entitled, "Send
    text as preface (O/N) section".

    That does the trick. But, my question is this. The next time I start
    Forte Agent, that box is checked again. How can I keep it permanently
    unchecked?

    Is there some type of line I can add inside of AGENT.INI?
    Susan Thomas, Jan 15, 2004
    #1
    1. Advertising

  2. Susan Thomas

    °Mike° Guest

    Group / Default Properties / Send File. Uncheck the option.
    You can also do it on a per-group basis (Group/Properties).


    On Thu, 15 Jan 2004 00:32:40 GMT, in
    <>
    Susan Thomas scrawled:

    >Scenario is this:
    >
    >When I send a file to the groups using Forte Agent, say a text file,
    >jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
    >and a (1/1).
    >
    >I only want one single file sent, with my jpg as an attachment.
    >
    >I know how to do that. When creating a new message to be sent, simply
    >click on the Attachments button, and then the properties button, and
    >then in the "Message Properties" box uncheck the box entitled, "Send
    >text as preface (O/N) section".
    >
    >That does the trick. But, my question is this. The next time I start
    >Forte Agent, that box is checked again. How can I keep it permanently
    >unchecked?
    >
    >Is there some type of line I can add inside of AGENT.INI?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 15, 2004
    #2
    1. Advertising

  3. Susan Thomas

    Susan Thomas Guest

    That did it. Thank you so very much.

    On Thu, 15 Jan 2004 00:44:43 +0000, °Mike°
    <> wrote:

    >Group / Default Properties / Send File. Uncheck the option.
    >You can also do it on a per-group basis (Group/Properties).
    >
    >
    >On Thu, 15 Jan 2004 00:32:40 GMT, in
    > <>
    > Susan Thomas scrawled:
    >
    >>Scenario is this:
    >>
    >>When I send a file to the groups using Forte Agent, say a text file,
    >>jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
    >>and a (1/1).
    >>
    >>I only want one single file sent, with my jpg as an attachment.
    >>
    >>I know how to do that. When creating a new message to be sent, simply
    >>click on the Attachments button, and then the properties button, and
    >>then in the "Message Properties" box uncheck the box entitled, "Send
    >>text as preface (O/N) section".
    >>
    >>That does the trick. But, my question is this. The next time I start
    >>Forte Agent, that box is checked again. How can I keep it permanently
    >>unchecked?
    >>
    >>Is there some type of line I can add inside of AGENT.INI?
    Susan Thomas, Jan 15, 2004
    #3
  4. Susan Thomas

    °Mike° Guest

    You're welcome. By the way, Agent has a very good
    help file.


    On Thu, 15 Jan 2004 01:06:14 GMT, in
    <>
    Susan Thomas scrawled:

    >That did it. Thank you so very much.
    >
    >On Thu, 15 Jan 2004 00:44:43 +0000, °Mike°
    ><> wrote:
    >
    >>Group / Default Properties / Send File. Uncheck the option.
    >>You can also do it on a per-group basis (Group/Properties).
    >>
    >>
    >>On Thu, 15 Jan 2004 00:32:40 GMT, in
    >> <>
    >> Susan Thomas scrawled:
    >>
    >>>Scenario is this:
    >>>
    >>>When I send a file to the groups using Forte Agent, say a text file,
    >>>jpg, etc. as a default, Agent sends two files to the groups. A (0/1)
    >>>and a (1/1).
    >>>
    >>>I only want one single file sent, with my jpg as an attachment.
    >>>
    >>>I know how to do that. When creating a new message to be sent, simply
    >>>click on the Attachments button, and then the properties button, and
    >>>then in the "Message Properties" box uncheck the box entitled, "Send
    >>>text as preface (O/N) section".
    >>>
    >>>That does the trick. But, my question is this. The next time I start
    >>>Forte Agent, that box is checked again. How can I keep it permanently
    >>>unchecked?
    >>>
    >>>Is there some type of line I can add inside of AGENT.INI?


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Jan 15, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nicko
    Replies:
    6
    Views:
    9,857
    Chad Mahoney
    Apr 13, 2004
  2. deet
    Replies:
    2
    Views:
    480
    °Mike°
    Nov 10, 2003
  3. Ember

    Forte Agent 2.0 - Can 1.x data files be used?

    Ember, Jul 15, 2004, in forum: Computer Support
    Replies:
    6
    Views:
    498
    °Mike°
    Jul 15, 2004
  4. lcorrigan
    Replies:
    2
    Views:
    1,270
    lcorrigan
    Sep 27, 2006
  5. Replies:
    1
    Views:
    6,426
    Susan Bugher
    Jul 27, 2007
Loading...

Share This Page