How can I get rid of a broadcast mesage to 224.0.0.22 ?

Discussion in 'NZ Computing' started by kirkzeusNOSPAM@hotmail.com, Jul 3, 2004.

  1. Guest

    Hi all

    I have been running Windows XP Pro with SP1 for a short while now, but
    my firewall keeps picking up that various Windows services, etc. are
    trying to broadcast to ip 224.0.0.22, whatever that is.

    What have I done to instigate this and what can I do to stop the
    broadcast happening?

    Many thanks
    --
    To reply, take NOSPAM out of my email address.
     
    , Jul 3, 2004
    #1
    1. Advertising

  2. David Preece Guest

    wrote:
    > I have been running Windows XP Pro with SP1 for a short while now, but
    > my firewall keeps picking up that various Windows services, etc. are
    > trying to broadcast to ip 224.0.0.22, whatever that is.


    It's part of multicast, I wouldn't worry about it.

    Dave
     
    David Preece, Jul 3, 2004
    #2
    1. Advertising

  3. Guest

    Thanks for the reply.

    Hmmm, strange. On my old Windows 2000 I never had this broadcast being
    picked up by my firewall. Is there anyway I can turn off multicast in
    Windows XP?

    Thanks



    On Sun, 04 Jul 2004 09:09:57 +1200, David Preece
    <> wrote:

    > wrote:
    >> I have been running Windows XP Pro with SP1 for a short while now, but
    >> my firewall keeps picking up that various Windows services, etc. are
    >> trying to broadcast to ip 224.0.0.22, whatever that is.

    >
    >It's part of multicast, I wouldn't worry about it.
    >
    >Dave


    --
    To reply, take NOSPAM out of my email address.
     
    , Jul 3, 2004
    #3
  4. Richard Guest

    wrote:

    > Thanks for the reply.
    >
    > Hmmm, strange. On my old Windows 2000 I never had this broadcast being
    > picked up by my firewall. Is there anyway I can turn off multicast in
    > Windows XP?


    Most likly uPNP - disable that and the "problem" should go away. If you are
    behind an ADSL router you will lose the automatic port mapping that makes MSN
    messenger and some P2P programs work correctly however.
     
    Richard, Jul 4, 2004
    #4
  5. Guest

    Thanks for the reply.

    If I understand you to mean by uPNP as Universal Plug and Play, then
    that service is already disabled.



    On Sun, 04 Jul 2004 12:48:33 +1200, Richard <> wrote:

    > wrote:
    >
    >> Thanks for the reply.
    >>
    >> Hmmm, strange. On my old Windows 2000 I never had this broadcast being
    >> picked up by my firewall. Is there anyway I can turn off multicast in
    >> Windows XP?

    >
    >Most likly uPNP - disable that and the "problem" should go away. If you are
    >behind an ADSL router you will lose the automatic port mapping that makes MSN
    >messenger and some P2P programs work correctly however.


    --
    To reply, take NOSPAM out of my email address.
     
    , Jul 4, 2004
    #5
  6. Rudy Seoa Guest

    In article <>,
    says...
    > Thanks for the reply.
    >
    > If I understand you to mean by uPNP as Universal Plug and Play, then
    > that service is already disabled.
    >
    >
    >
    > On Sun, 04 Jul 2004 12:48:33 +1200, Richard <> wrote:
    >
    > > wrote:
    > >
    > >> Thanks for the reply.
    > >>
    > >> Hmmm, strange. On my old Windows 2000 I never had this broadcast being
    > >> picked up by my firewall. Is there anyway I can turn off multicast in
    > >> Windows XP?

    > >
    > >Most likly uPNP - disable that and the "problem" should go away. If you are
    > >behind an ADSL router you will lose the automatic port mapping that makes MSN
    > >messenger and some P2P programs work correctly however.


    Maybe the 'Internet Gateway Device Discovery' client is doing the
    broadcast query
     
    Rudy Seoa, Jul 4, 2004
    #6
  7. wrote in message news:<>...
    > Thanks for the reply.
    >
    > If I understand you to mean by uPNP as Universal Plug and Play, then
    > that service is already disabled.


    Maybe there are other UPnP devices on your network?
     
    Nathan Mercer, Jul 4, 2004
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. belmont5

    RUNDLL error mesage

    belmont5, Oct 11, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    615
    °Mike°
    Oct 11, 2003
  2. Vincent Wonnacott

    Mesage to ICee - Ref Suspected Memory Problem

    Vincent Wonnacott, May 28, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    495
  3. Gerard Verhoef

    Supplies Monitor is trying to broadcast to [224.0.0.22]

    Gerard Verhoef, Nov 10, 2003, in forum: Computer Security
    Replies:
    6
    Views:
    3,734
    Mangled&Munged
    Nov 11, 2003
  4. Replies:
    13
    Views:
    1,485
  5. =?Utf-8?B?aGluZw==?=

    error mesage cannot run on this machine

    =?Utf-8?B?aGluZw==?=, Dec 28, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    394
    Andre Da Costa
    Dec 28, 2005
Loading...

Share This Page