Hotmail page not opening

Discussion in 'Computer Support' started by George, Oct 2, 2003.

  1. George

    George Guest

    Hi
    When I get a pop up in MS Messenger saying I have new email message and
    click the link to go to the site, or if I type www.hotmail.com in the
    browser, the page just keeps refreshing without actually opening. I've
    tried with IE6, Avant and MyIE2 with the same results. Mozilla works
    fine however. I have tried the repair option in IE6 but that made no
    difference. Any ideas, apart from stick with mozilla? :)

    Windows 98 SE
    IE 6.0.2

    --
    Remove N0_SPAM_PLEAZE to email
    It's a spring thing
    http://www.hookeslaw.com
     
    George, Oct 2, 2003
    #1
    1. Advertising

  2. George

    °Mike° Guest

    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html


    On Thu, 2 Oct 2003 23:14:36 +0100, in
    <bli7tg$cfpmu$-berlin.de>
    George scrawled:

    >Hi
    >When I get a pop up in MS Messenger saying I have new email message and
    >click the link to go to the site, or if I type www.hotmail.com in the
    >browser, the page just keeps refreshing without actually opening. I've
    >tried with IE6, Avant and MyIE2 with the same results. Mozilla works
    >fine however. I have tried the repair option in IE6 but that made no
    >difference. Any ideas, apart from stick with mozilla? :)
    >
    >Windows 98 SE
    >IE 6.0.2


    --
    STGP, OGPE24HSHD
     
    °Mike°, Oct 2, 2003
    #2
    1. Advertising

  3. George

    George Guest

    George, Oct 2, 2003
    #3
  4. George

    °Mike° Guest

    °Mike°, Oct 3, 2003
    #4
  5. George

    George Guest

    "George" <> wrote in message
    news:bli7tg$cfpmu$-berlin.de...
    > Hi
    > When I get a pop up in MS Messenger saying I have new email message and
    > click the link to go to the site, or if I type www.hotmail.com in the
    > browser, the page just keeps refreshing without actually opening. I've
    > tried with IE6, Avant and MyIE2 with the same results. Mozilla works
    > fine however. I have tried the repair option in IE6 but that made no
    > difference. Any ideas, apart from stick with mozilla? :)


    Fixed it. For some reason the browser said that cookies were being
    blocked from the logon site. I checked my list of blocked cookies and it
    wasn't in there but deleted them all anyway. Logged on fine.
     
    George, Oct 3, 2003
    #5
  6. George

    George Guest

    "°Mike°" <> wrote in message
    news:...
    > On Thu, 2 Oct 2003 23:57:48 +0100, in
    > <bliae8$c9glb$-berlin.de>
    > George scrawled:
    >
    > >"°Mike°" <> wrote in message
    > >news:...
    > >> Basic computer maintenance
    > >> http://uk.geocities.com/personel44/maintenance.html

    > >
    > >I do all that regularly.

    >
    > Try deleting any MSN/Hotmail/Passport cookies (close your
    > browser and clear cache first). Also try a reboot.


    Hi Mike
    Thanks. We came to the same conclusion. Although it wasn't in the
    blocked cookies file when I deleted all the ones that were blocked it
    worked.
     
    George, Oct 3, 2003
    #6
  7. George

    °Mike° Guest

    On Fri, 3 Oct 2003 00:57:42 +0100, in
    <blidui$cisgf$-berlin.de>
    George scrawled:

    >"°Mike°" <> wrote in message
    >news:...
    >> On Thu, 2 Oct 2003 23:57:48 +0100, in
    >> <bliae8$c9glb$-berlin.de>
    >> George scrawled:
    >>
    >> >"°Mike°" <> wrote in message
    >> >news:...
    >> >> Basic computer maintenance
    >> >> http://uk.geocities.com/personel44/maintenance.html
    >> >
    >> >I do all that regularly.

    >>
    >> Try deleting any MSN/Hotmail/Passport cookies (close your
    >> browser and clear cache first). Also try a reboot.

    >
    >Hi Mike
    >Thanks. We came to the same conclusion. Although it wasn't in the
    >blocked cookies file when I deleted all the ones that were blocked it
    >worked.


    Cool. I'm glad you got it sorted.

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 3, 2003
    #7
  8. George

    trout Guest

    George wrote:

    > "George" <> wrote in message
    > news:bli7tg$cfpmu$-berlin.de...
    >> Hi
    >> When I get a pop up in MS Messenger saying I have new email message
    >> and click the link to go to the site, or if I type www.hotmail.com
    >> in the browser, the page just keeps refreshing without actually
    >> opening. I've tried with IE6, Avant and MyIE2 with the same
    >> results. Mozilla works fine however. I have tried the repair
    >> option in IE6 but that made no difference. Any ideas, apart from
    >> stick with mozilla? :)

    >
    > Fixed it. For some reason the browser said that cookies were being
    > blocked from the logon site. I checked my list of blocked cookies
    > and it wasn't in there but deleted them all anyway. Logged on fine.


    Yes, they're a pushy lot. You have to make sure you don't block any
    of Hotmail, MSN, or Passport.
    --
    "Annoying."
     
    trout, Oct 3, 2003
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. S.Rodgers
    Replies:
    13
    Views:
    1,749
    Doug G
    Dec 16, 2005
  2. Phil
    Replies:
    7
    Views:
    1,201
    Wyatt M. Portendt
    Mar 4, 2004
  3. James
    Replies:
    5
    Views:
    10,530
    °Mike°
    Aug 10, 2004
  4. Thaqalain
    Replies:
    0
    Views:
    763
    Thaqalain
    Jun 30, 2005
  5. mistuh

    Outlook Exp emails not opening full page

    mistuh, Jan 12, 2006, in forum: Computer Support
    Replies:
    3
    Views:
    769
    Toolman Tim
    Jan 12, 2006
Loading...

Share This Page