Hot Mail

Discussion in 'Computer Information' started by David Wells, Nov 16, 2004.

  1. David Wells

    David Wells Guest

    Dont know what group tp ost to anyone else having trouble with hotmail
    this morning. When I try to go to my mail after logging in get a blank
    page. Can sign in to my home page ok when try to go to my mail from
    there same problem. Even when using ms messenger it say I have email
    but when I click it open up internet explore to blank page.
    David Wells, Nov 16, 2004
    #1
    1. Advertising

  2. David Wells

    Newfdog Guest

    David Wells wrote:
    > Dont know what group tp ost to anyone else having trouble with hotmail
    > this morning. When I try to go to my mail after logging in get a blank
    > page. Can sign in to my home page ok when try to go to my mail from
    > there same problem. Even when using ms messenger it say I have email
    > but when I click it open up internet explore to blank page.

    Dave are you using Zone Alarm? If so turn off ad blocking. I've noticed
    this a couple of times and this always worked.

    Newfdog
    Newfdog, Nov 16, 2004
    #2
    1. Advertising

  3. David Wells

    anna keynow Guest

    On Tue, 16 Nov 2004 19:19:28 GMT, David Wells <>
    wrote:

    >Dont know what group tp ost to anyone else having trouble with hotmail
    >this morning. When I try to go to my mail after logging in get a blank
    >page. Can sign in to my home page ok when try to go to my mail from
    >there same problem. Even when using ms messenger it say I have email
    >but when I click it open up internet explore to blank page.


    Yes, I'm having problems. Tried different browsers, as well. If it
    lets me get as far as the list of emails, it won't let me read them.
    I end up with a blank page, just hanging there.
    -+Anna+-
    anna keynow, Nov 17, 2004
    #3
  4. David Wells

    Thagor Guest

    anna keynow <> wrote in
    news:eek::

    > On Tue, 16 Nov 2004 19:19:28 GMT, David Wells <>
    > wrote:
    >
    >>Dont know what group tp ost to anyone else having trouble with hotmail
    >>this morning. When I try to go to my mail after logging in get a blank
    >>page. Can sign in to my home page ok when try to go to my mail from
    >>there same problem. Even when using ms messenger it say I have email
    >>but when I click it open up internet explore to blank page.

    >
    > Yes, I'm having problems. Tried different browsers, as well. If it
    > lets me get as far as the list of emails, it won't let me read them.
    > I end up with a blank page, just hanging there.
    > -+Anna+-
    >

    MSN has had serious problems with Hotmail web all day. Must be a newby in
    the learning process.
    Thagor, Nov 17, 2004
    #4
  5. David Wells

    David Wells Guest

    On Wed, 17 Nov 2004 03:28:22 GMT, Thagor <> wrote:

    >anna keynow <> wrote in
    >news:eek::
    >
    >> On Tue, 16 Nov 2004 19:19:28 GMT, David Wells <>
    >> wrote:
    >>
    >>>Dont know what group tp ost to anyone else having trouble with hotmail
    >>>this morning. When I try to go to my mail after logging in get a blank
    >>>page. Can sign in to my home page ok when try to go to my mail from
    >>>there same problem. Even when using ms messenger it say I have email
    >>>but when I click it open up internet explore to blank page.

    >>
    >> Yes, I'm having problems. Tried different browsers, as well. If it
    >> lets me get as far as the list of emails, it won't let me read them.
    >> I end up with a blank page, just hanging there.
    >> -+Anna+-
    >>

    >MSN has had serious problems with Hotmail web all day. Must be a newby in
    >the learning process.

    Thank you all. I found that on my Lan settings if I turned on
    Automatically detect setting I could get into my e-mail page.
    David Wells, Nov 17, 2004
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Andres Perez

    Trouble connecting in public hot spots

    Andres Perez, Jul 16, 2004, in forum: Wireless Networking
    Replies:
    2
    Views:
    1,501
    shockwaveriderz
    Jul 16, 2004
  2. David D.
    Replies:
    3
    Views:
    588
  3. =?Utf-8?B?TG9zdCAmIEZvdW5k?=

    sending e-mail with Wi-Fi hot spot

    =?Utf-8?B?TG9zdCAmIEZvdW5k?=, Oct 30, 2005, in forum: Wireless Networking
    Replies:
    5
    Views:
    787
    Diamontina Cocktail
    Nov 1, 2005
  4. CheechWizard

    hot mail question...

    CheechWizard, Dec 6, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    498
    WormWood
    Dec 6, 2004
  5. Aspiringpsychopath

    How big is the e-mail buffer with Free Hot Mail acc.

    Aspiringpsychopath, Dec 22, 2004, in forum: NZ Computing
    Replies:
    26
    Views:
    876
    Aspiringpsychopath
    Dec 23, 2004
Loading...

Share This Page