hopefully simple network help wanted...

Discussion in 'NZ Computing' started by brazen, Nov 16, 2006.

  1. brazen

    brazen Guest

    Hi there

    I have added a new computer to our network and thought I had set it up
    ok (NIS firewall, file sharing etc) and tested that I could access
    other computers ok, but found that others were having problems
    accessing the new comp. The new comp is visible under the network in
    Microsoft Windows Network but when you click on it a password required
    box pops up.

    We dont have any passwords on our system and all comps have MyDocs as
    fully shared.

    Its not the NIS firewall as I have disabled that and it still happens.
    Its not Windows Firewall as that is disabled too.

    Anyone have any clues as to why this password box is popping up. I've
    added comps to the network before with no problems. Its WinXP Pro

    Thanks in advance

    Gay
    brazen, Nov 16, 2006
    #1
    1. Advertising

  2. brazen

    Dave Doe Guest

    In article <>,
    says...
    > Hi there
    >
    > I have added a new computer to our network and thought I had set it up
    > ok (NIS firewall, file sharing etc) and tested that I could access
    > other computers ok, but found that others were having problems
    > accessing the new comp. The new comp is visible under the network in
    > Microsoft Windows Network but when you click on it a password required
    > box pops up.
    >
    > We dont have any passwords on our system and all comps have MyDocs as
    > fully shared.
    >
    > Its not the NIS firewall as I have disabled that and it still happens.
    > Its not Windows Firewall as that is disabled too.
    >
    > Anyone have any clues as to why this password box is popping up. I've
    > added comps to the network before with no problems. Its WinXP Pro


    Is it in the same "workgroup"? (Control Panel, System, Computer Name
    (tab), Change (button), Workgroup). Hope that's right, that's off my
    W2K3 Server test machine.

    OK, you've enabled File & Printer sharing, have you shared something?

    --
    Duncan
    Dave Doe, Nov 16, 2006
    #2
    1. Advertising

  3. brazen

    brazen Guest

    Dave Doe wrote:
    > In article <>,
    > says...
    > > Hi there
    > >
    > > I have added a new computer to our network and thought I had set it up
    > > ok (NIS firewall, file sharing etc) and tested that I could access
    > > other computers ok, but found that others were having problems
    > > accessing the new comp. The new comp is visible under the network in
    > > Microsoft Windows Network but when you click on it a password required
    > > box pops up.
    > >
    > > We dont have any passwords on our system and all comps have MyDocs as
    > > fully shared.
    > >
    > > Its not the NIS firewall as I have disabled that and it still happens.
    > > Its not Windows Firewall as that is disabled too.
    > >
    > > Anyone have any clues as to why this password box is popping up. I've
    > > added comps to the network before with no problems. Its WinXP Pro

    >
    > Is it in the same "workgroup"? (Control Panel, System, Computer Name
    > (tab), Change (button), Workgroup). Hope that's right, that's off my
    > W2K3 Server test machine.


    Yes they are in the same workgroup.

    >
    > OK, you've enabled File & Printer sharing, have you shared something?
    >

    Yes I have shared MyDocs

    Gay
    brazen, Nov 17, 2006
    #3
  4. brazen

    Richard Guest

    brazen wrote:

    > Yes they are in the same workgroup.
    >
    >> OK, you've enabled File & Printer sharing, have you shared something?
    >>

    > Yes I have shared MyDocs


    Is simple file sharing turned on? I turn it off as a matter of cource,
    but it needs to be on for no passwords sharing to work.
    Richard, Nov 17, 2006
    #4
  5. brazen

    brazen Guest

    Richard wrote:
    > brazen wrote:
    >
    > > Yes they are in the same workgroup.
    > >
    > >> OK, you've enabled File & Printer sharing, have you shared something?
    > >>

    > > Yes I have shared MyDocs

    >
    > Is simple file sharing turned on? I turn it off as a matter of cource,
    > but it needs to be on for no passwords sharing to work.


    where abouts do I do that?

    Gay
    brazen, Nov 17, 2006
    #5
  6. brazen

    impossible Guest

    "brazen" <> wrote in message
    news:...
    >
    > Richard wrote:
    >> brazen wrote:
    >>
    >> > Yes they are in the same workgroup.
    >> >
    >> >> OK, you've enabled File & Printer sharing, have you shared
    >> >> something?
    >> >>
    >> > Yes I have shared MyDocs

    >>
    >> Is simple file sharing turned on? I turn it off as a matter of
    >> cource,
    >> but it needs to be on for no passwords sharing to work.

    >
    > where abouts do I do that?
    >


    From Explorer. go Tools | Folder Options | View ....then scroll to
    bottom, check "Use simple file sharing..."
    impossible, Nov 17, 2006
    #6
  7. brazen

    brazen Guest

    impossible wrote:
    > "brazen" <> wrote in message
    > news:...
    > >
    > > Richard wrote:
    > >> brazen wrote:
    > >>
    > >> > Yes they are in the same workgroup.
    > >> >
    > >> >> OK, you've enabled File & Printer sharing, have you shared
    > >> >> something?
    > >> >>
    > >> > Yes I have shared MyDocs
    > >>
    > >> Is simple file sharing turned on? I turn it off as a matter of
    > >> cource,
    > >> but it needs to be on for no passwords sharing to work.

    > >
    > > where abouts do I do that?
    > >

    >
    > From Explorer. go Tools | Folder Options | View ....then scroll to
    > bottom, check "Use simple file sharing..."


    Thanks impossible, but that didnt work either. Driving me bananas!!

    Gay
    brazen, Nov 21, 2006
    #7
  8. brazen

    impossible Guest

    "brazen" <> wrote in message
    news:...
    >
    > impossible wrote:
    >> "brazen" <> wrote in message
    >> news:...
    >> >
    >> > Richard wrote:
    >> >> brazen wrote:
    >> >>
    >> >> > Yes they are in the same workgroup.
    >> >> >
    >> >> >> OK, you've enabled File & Printer sharing, have you shared
    >> >> >> something?
    >> >> >>
    >> >> > Yes I have shared MyDocs
    >> >>
    >> >> Is simple file sharing turned on? I turn it off as a matter of
    >> >> cource,
    >> >> but it needs to be on for no passwords sharing to work.
    >> >
    >> > where abouts do I do that?
    >> >

    >>
    >> From Explorer. go Tools | Folder Options | View ....then scroll to
    >> bottom, check "Use simple file sharing..."

    >
    > Thanks impossible, but that didnt work either. Driving me bananas!!
    >


    Did you reboot after making the change?

    If you're sure your NIS firewall is configured correctly, then I can't
    think what else might be causing the the access problem.
    impossible, Nov 21, 2006
    #8
  9. In message <>, impossible wrote:

    > "brazen" <> wrote in message
    > news:...
    >>
    >> impossible wrote:

    >
    >>> From Explorer. go Tools | Folder Options | View ....then scroll to
    >>> bottom, check "Use simple file sharing..."

    >>
    >> Thanks impossible, but that didnt work either. Driving me bananas!!
    >>

    > Did you reboot after making the change?


    Why do you have to reboot Dimdows just to turn a simple service on or off?
    Lawrence D'Oliveiro, Nov 21, 2006
    #9
  10. brazen

    brazen Guest

    impossible wrote:
    > "brazen" <> wrote in message
    > news:...
    > >
    > > impossible wrote:
    > >> "brazen" <> wrote in message
    > >> news:...
    > >> >
    > >> > Richard wrote:
    > >> >> brazen wrote:
    > >> >>
    > >> >> > Yes they are in the same workgroup.
    > >> >> >
    > >> >> >> OK, you've enabled File & Printer sharing, have you shared
    > >> >> >> something?
    > >> >> >>
    > >> >> > Yes I have shared MyDocs
    > >> >>
    > >> >> Is simple file sharing turned on? I turn it off as a matter of
    > >> >> cource,
    > >> >> but it needs to be on for no passwords sharing to work.
    > >> >
    > >> > where abouts do I do that?
    > >> >
    > >>
    > >> From Explorer. go Tools | Folder Options | View ....then scroll to
    > >> bottom, check "Use simple file sharing..."

    > >
    > > Thanks impossible, but that didnt work either. Driving me bananas!!
    > >

    >
    > Did you reboot after making the change?


    yes

    >
    > If you're sure your NIS firewall is configured correctly, then I can't
    > think what else might be causing the the access problem.


    Well I think it is configured correctly, but even if I disable NIS it
    still wont let anyone in, so thats why I'm assuming the problem is
    elsewhere.

    Gay
    brazen, Nov 21, 2006
    #10
  11. brazen

    Dave Doe Guest

    In article <>,
    says...
    >
    > impossible wrote:
    > > "brazen" <> wrote in message
    > > news:...
    > > >
    > > > impossible wrote:
    > > >> "brazen" <> wrote in message
    > > >> news:...
    > > >> >
    > > >> > Richard wrote:
    > > >> >> brazen wrote:
    > > >> >>
    > > >> >> > Yes they are in the same workgroup.
    > > >> >> >
    > > >> >> >> OK, you've enabled File & Printer sharing, have you shared
    > > >> >> >> something?
    > > >> >> >>
    > > >> >> > Yes I have shared MyDocs
    > > >> >>
    > > >> >> Is simple file sharing turned on? I turn it off as a matter of
    > > >> >> cource,
    > > >> >> but it needs to be on for no passwords sharing to work.
    > > >> >
    > > >> > where abouts do I do that?
    > > >> >
    > > >>
    > > >> From Explorer. go Tools | Folder Options | View ....then scroll to
    > > >> bottom, check "Use simple file sharing..."
    > > >
    > > > Thanks impossible, but that didnt work either. Driving me bananas!!
    > > >

    > >
    > > Did you reboot after making the change?

    >
    > yes
    >
    > >
    > > If you're sure your NIS firewall is configured correctly, then I can't
    > > think what else might be causing the the access problem.

    >
    > Well I think it is configured correctly, but even if I disable NIS it
    > still wont let anyone in, so thats why I'm assuming the problem is
    > elsewhere.


    If you have NIS disks, or paid that wee bit more to be able to re-dl it.
    Then why not remove it entirely. And then test it.

    You may be surprised!

    --
    Duncan
    Dave Doe, Nov 22, 2006
    #11
  12. brazen

    Dave Doe Guest

    In article <>,
    says...
    >
    > impossible wrote:
    > > "brazen" <> wrote in message
    > > news:...
    > > >
    > > > impossible wrote:
    > > >> "brazen" <> wrote in message
    > > >> news:...
    > > >> >
    > > >> > Richard wrote:
    > > >> >> brazen wrote:
    > > >> >>
    > > >> >> > Yes they are in the same workgroup.
    > > >> >> >
    > > >> >> >> OK, you've enabled File & Printer sharing, have you shared
    > > >> >> >> something?
    > > >> >> >>
    > > >> >> > Yes I have shared MyDocs
    > > >> >>
    > > >> >> Is simple file sharing turned on? I turn it off as a matter of
    > > >> >> cource,
    > > >> >> but it needs to be on for no passwords sharing to work.
    > > >> >
    > > >> > where abouts do I do that?
    > > >> >
    > > >>
    > > >> From Explorer. go Tools | Folder Options | View ....then scroll to
    > > >> bottom, check "Use simple file sharing..."
    > > >
    > > > Thanks impossible, but that didnt work either. Driving me bananas!!
    > > >

    > >
    > > Did you reboot after making the change?

    >
    > yes
    >
    > >
    > > If you're sure your NIS firewall is configured correctly, then I can't
    > > think what else might be causing the the access problem.

    >
    > Well I think it is configured correctly, but even if I disable NIS it
    > still wont let anyone in, so thats why I'm assuming the problem is
    > elsewhere.


    Oh... in addition - if you find it *is* NIS. I would...
    * complain to them, get yer money back, or change to another product

    * NAV is good (but NIS is a *bitch*).

    --
    Duncan
    Dave Doe, Nov 22, 2006
    #12
  13. brazen

    impossible Guest

    "brazen" <> wrote in message
    news:...
    >
    > impossible wrote:
    >> "brazen" <> wrote in message
    >> news:...
    >> >
    >> > impossible wrote:
    >> >> "brazen" <> wrote in message
    >> >> news:...
    >> >> >
    >> >> > Richard wrote:
    >> >> >> brazen wrote:
    >> >> >>
    >> >> >> > Yes they are in the same workgroup.
    >> >> >> >
    >> >> >> >> OK, you've enabled File & Printer sharing, have you shared
    >> >> >> >> something?
    >> >> >> >>
    >> >> >> > Yes I have shared MyDocs
    >> >> >>
    >> >> >> Is simple file sharing turned on? I turn it off as a matter
    >> >> >> of
    >> >> >> cource,
    >> >> >> but it needs to be on for no passwords sharing to work.
    >> >> >
    >> >> > where abouts do I do that?
    >> >> >
    >> >>
    >> >> From Explorer. go Tools | Folder Options | View ....then scroll
    >> >> to
    >> >> bottom, check "Use simple file sharing..."
    >> >
    >> > Thanks impossible, but that didnt work either. Driving me
    >> > bananas!!
    >> >

    >>
    >> Did you reboot after making the change?

    >
    > yes
    >
    >>
    >> If you're sure your NIS firewall is configured correctly, then I
    >> can't
    >> think what else might be causing the the access problem.

    >
    > Well I think it is configured correctly, but even if I disable NIS
    > it
    > still wont let anyone in, so thats why I'm assuming the problem is
    > elsewhere.
    >


    Take another look at the shared folder on the new computer --
    Properties | Sharing | Permmissions -- and see that everything looks
    the same there as it does on your other computers. With Simple File
    Sharing, there should be a Guest account enabled with full read/write
    permissions.
    impossible, Nov 22, 2006
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?S2VudA==?=

    Can't find networked (hopefully) printer after ethernet card inst

    =?Utf-8?B?S2VudA==?=, Mar 16, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    443
    =?Utf-8?B?S2VudA==?=
    Mar 16, 2005
  2. maethlin
    Replies:
    2
    Views:
    406
  3. Lee Peedin
    Replies:
    2
    Views:
    485
    Lee Peedin
    Jul 26, 2006
  4. CB
    Replies:
    1
    Views:
    487
    genki
    Aug 4, 2006
  5. tk421
    Replies:
    2
    Views:
    316
    tk421
    Nov 9, 2005
Loading...

Share This Page