Home network security

Discussion in 'Wireless Networking' started by Peter Afonin, Dec 1, 2004.

  1. Peter Afonin

    Peter Afonin Guest

    Hello,

    I've just set up the wireless home network, connecting two Windows XP Pro
    desktops. It works great. One thing I cannot figure out - how to make this
    connection secure. There are instructions on this in Win XP - I have to
    enable encription (WEP), select certificate etc. I do all this, but the
    connection is never shown as secure, and when next time I go to Properties,
    I see that the encription is disabled. What am I doing wrong?

    My connection is 802g, 108 bps.

    I would appreciate your suggestions.

    Thank you,

    --
    Peter Afonin
     
    Peter Afonin, Dec 1, 2004
    #1
    1. Advertising

  2. Peter Afonin

    Tanya Guest

    Try using HEX anything A-G and 1-9 can be used
    1 HEX Character=4 Bits
    40 or 64 bit HEX WEP code has 10 characters
    104 or 128 bit HEX WEP code has 26 characters
    for security purposes you can't copy the WEP key FROM the fields in notepad
    So when you set it on the router, copy it to notepad then do
    what you want with it FROM notepad.
    I also have it as open not shared and have authentication unchecked.
    I've also changed the username and password to get into the router.
    I use MAC Filtering also.
    change the SSID on the router and clients when you do this but
    it does mean that no one can connect to your network directly if they don't
    know the SSID, it also means your network would be almost invisible as well

    More Wep- Good if all the hardware is the same manufacturer.
    Start with the router. Set up the WEP passphase and let it generate
    the keys. Copy down the first key - it is case sensitive. Now you
    can enable WEP in the router. You will lose your connection
    momentarily. Now you can connect to the SSID of your network and
    will be prompted for the WEP key you wrote down.

    Sometimes you need to upgrade the router and cards to get better security
    options



    "Peter Afonin" <> wrote in message
    news:...
    > Hello,
    >
    > I've just set up the wireless home network, connecting two Windows XP Pro
    > desktops. It works great. One thing I cannot figure out - how to make this
    > connection secure. There are instructions on this in Win XP - I have to
    > enable encription (WEP), select certificate etc. I do all this, but the
    > connection is never shown as secure, and when next time I go to
    > Properties,
    > I see that the encription is disabled. What am I doing wrong?
    >
    > My connection is 802g, 108 bps.
    >
    > I would appreciate your suggestions.
    >
    > Thank you,
    >
    > --
    > Peter Afonin
    >
    >
     
    Tanya, Dec 1, 2004
    #2
    1. Advertising

  3. Peter Afonin

    Peter Afonin Guest

    Thank you, Tanya. I'll try this.

    Peter

    "Tanya" <thanson@NO_SPAM.net> wrote in message
    news:us9kxc#...
    > Try using HEX anything A-G and 1-9 can be used
    > 1 HEX Character=4 Bits
    > 40 or 64 bit HEX WEP code has 10 characters
    > 104 or 128 bit HEX WEP code has 26 characters
    > for security purposes you can't copy the WEP key FROM the fields in

    notepad
    > So when you set it on the router, copy it to notepad then do
    > what you want with it FROM notepad.
    > I also have it as open not shared and have authentication unchecked.
    > I've also changed the username and password to get into the router.
    > I use MAC Filtering also.
    > change the SSID on the router and clients when you do this but
    > it does mean that no one can connect to your network directly if they

    don't
    > know the SSID, it also means your network would be almost invisible as

    well
    >
    > More Wep- Good if all the hardware is the same manufacturer.
    > Start with the router. Set up the WEP passphase and let it generate
    > the keys. Copy down the first key - it is case sensitive. Now you
    > can enable WEP in the router. You will lose your connection
    > momentarily. Now you can connect to the SSID of your network and
    > will be prompted for the WEP key you wrote down.
    >
    > Sometimes you need to upgrade the router and cards to get better security
    > options
    >
    >
    >
    > "Peter Afonin" <> wrote in message
    > news:...
    > > Hello,
    > >
    > > I've just set up the wireless home network, connecting two Windows XP

    Pro
    > > desktops. It works great. One thing I cannot figure out - how to make

    this
    > > connection secure. There are instructions on this in Win XP - I have to
    > > enable encription (WEP), select certificate etc. I do all this, but the
    > > connection is never shown as secure, and when next time I go to
    > > Properties,
    > > I see that the encription is disabled. What am I doing wrong?
    > >
    > > My connection is 802g, 108 bps.
    > >
    > > I would appreciate your suggestions.
    > >
    > > Thank you,
    > >
    > > --
    > > Peter Afonin
    > >
    > >

    >
    >
     
    Peter Afonin, Dec 1, 2004
    #3
  4. Hex characters should be from the 0-9 and A-F range

    There is also a fairly good guide on setting up wireless security here:
    http://www.ezlan.net/Wireless_Security.html

    Chris Gual [MSFT]
    --
    This posting is provided "AS IS" with no warranties, and confers no rights.

    "Tanya" <thanson@NO_SPAM.net> wrote in message
    news:us9kxc%...
    > Try using HEX anything A-G and 1-9 can be used
    > 1 HEX Character=4 Bits
    > 40 or 64 bit HEX WEP code has 10 characters
    > 104 or 128 bit HEX WEP code has 26 characters
    > for security purposes you can't copy the WEP key FROM the fields in
    > notepad
    > So when you set it on the router, copy it to notepad then do
    > what you want with it FROM notepad.
    > I also have it as open not shared and have authentication unchecked.
    > I've also changed the username and password to get into the router.
    > I use MAC Filtering also.
    > change the SSID on the router and clients when you do this but
    > it does mean that no one can connect to your network directly if they
    > don't
    > know the SSID, it also means your network would be almost invisible as
    > well
    >
    > More Wep- Good if all the hardware is the same manufacturer.
    > Start with the router. Set up the WEP passphase and let it generate
    > the keys. Copy down the first key - it is case sensitive. Now you
    > can enable WEP in the router. You will lose your connection
    > momentarily. Now you can connect to the SSID of your network and
    > will be prompted for the WEP key you wrote down.
    >
    > Sometimes you need to upgrade the router and cards to get better security
    > options
    >
    >
    >
    > "Peter Afonin" <> wrote in message
    > news:...
    >> Hello,
    >>
    >> I've just set up the wireless home network, connecting two Windows XP Pro
    >> desktops. It works great. One thing I cannot figure out - how to make
    >> this
    >> connection secure. There are instructions on this in Win XP - I have to
    >> enable encription (WEP), select certificate etc. I do all this, but the
    >> connection is never shown as secure, and when next time I go to
    >> Properties,
    >> I see that the encription is disabled. What am I doing wrong?
    >>
    >> My connection is 802g, 108 bps.
    >>
    >> I would appreciate your suggestions.
    >>
    >> Thank you,
    >>
    >> --
    >> Peter Afonin
    >>
    >>

    >
    >
     
    Chris Gual [MSFT], Dec 1, 2004
    #4
  5. Peter Afonin

    Peter Afonin Guest

    Thank you very much, Chris.

    Peter

    "Chris Gual [MSFT]" <> wrote in message
    news:OtmFP3$...
    > Hex characters should be from the 0-9 and A-F range
    >
    > There is also a fairly good guide on setting up wireless security here:
    > http://www.ezlan.net/Wireless_Security.html
    >
    > Chris Gual [MSFT]
    > --
    > This posting is provided "AS IS" with no warranties, and confers no

    rights.
    >
    > "Tanya" <thanson@NO_SPAM.net> wrote in message
    > news:us9kxc%...
    > > Try using HEX anything A-G and 1-9 can be used
    > > 1 HEX Character=4 Bits
    > > 40 or 64 bit HEX WEP code has 10 characters
    > > 104 or 128 bit HEX WEP code has 26 characters
    > > for security purposes you can't copy the WEP key FROM the fields in
    > > notepad
    > > So when you set it on the router, copy it to notepad then do
    > > what you want with it FROM notepad.
    > > I also have it as open not shared and have authentication unchecked.
    > > I've also changed the username and password to get into the router.
    > > I use MAC Filtering also.
    > > change the SSID on the router and clients when you do this but
    > > it does mean that no one can connect to your network directly if they
    > > don't
    > > know the SSID, it also means your network would be almost invisible as
    > > well
    > >
    > > More Wep- Good if all the hardware is the same manufacturer.
    > > Start with the router. Set up the WEP passphase and let it generate
    > > the keys. Copy down the first key - it is case sensitive. Now you
    > > can enable WEP in the router. You will lose your connection
    > > momentarily. Now you can connect to the SSID of your network and
    > > will be prompted for the WEP key you wrote down.
    > >
    > > Sometimes you need to upgrade the router and cards to get better

    security
    > > options
    > >
    > >
    > >
    > > "Peter Afonin" <> wrote in message
    > > news:...
    > >> Hello,
    > >>
    > >> I've just set up the wireless home network, connecting two Windows XP

    Pro
    > >> desktops. It works great. One thing I cannot figure out - how to make
    > >> this
    > >> connection secure. There are instructions on this in Win XP - I have to
    > >> enable encription (WEP), select certificate etc. I do all this, but the
    > >> connection is never shown as secure, and when next time I go to
    > >> Properties,
    > >> I see that the encription is disabled. What am I doing wrong?
    > >>
    > >> My connection is 802g, 108 bps.
    > >>
    > >> I would appreciate your suggestions.
    > >>
    > >> Thank you,
    > >>
    > >> --
    > >> Peter Afonin
    > >>
    > >>

    > >
    > >

    >
    >
     
    Peter Afonin, Dec 2, 2004
    #5
  6. Peter Afonin

    Ron Hunter Guest

    Peter Afonin wrote:
    > Hello,
    >
    > I've just set up the wireless home network, connecting two Windows XP Pro
    > desktops. It works great. One thing I cannot figure out - how to make this
    > connection secure. There are instructions on this in Win XP - I have to
    > enable encription (WEP), select certificate etc. I do all this, but the
    > connection is never shown as secure, and when next time I go to Properties,
    > I see that the encription is disabled. What am I doing wrong?
    >
    > My connection is 802g, 108 bps.
    >
    > I would appreciate your suggestions.
    >
    > Thank you,
    >

    You must make those settings in your router/access point.
    Then save the settings.
     
    Ron Hunter, Dec 2, 2004
    #6
  7. Peter Afonin

    Malke Guest

    Ron Hunter wrote:

    > Peter Afonin wrote:
    >> Hello,
    >>
    >> I've just set up the wireless home network, connecting two Windows XP
    >> Pro desktops. It works great. One thing I cannot figure out - how to
    >> make this connection secure. There are instructions on this in Win XP
    >> - I have to enable encription (WEP), select certificate etc. I do all
    >> this, but the connection is never shown as secure, and when next time
    >> I go to Properties, I see that the encription is disabled. What am I
    >> doing wrong?
    >>
    >> My connection is 802g, 108 bps.
    >>
    >> I would appreciate your suggestions.
    >>
    >> Thank you,
    >>

    > You must make those settings in your router/access point.
    > Then save the settings.


    And just to complete the second half of Mr. Hunter's excellent advice,
    then you configure the wireless on your computers. Recap:

    1. Go to the router's configuration screen. Most routers are configured
    in your browser, by entering something like http://192.168.1.1 [enter].
    Consult your router manual.

    2. Once in the configuration settings, look at the SSID - change it from
    the default if you like (a good idea) and make a note of it.

    3. Enable WEP and create a key. Write the key down. If you use a
    passphrase to generate a key, you will *not* be entering this
    passphrase into the computers' configurations; just the resultant
    numbers.

    4. Now go to your computers and you should see your wireless network.
    Enter the WEP key, and there you go.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 2, 2004
    #7
  8. Peter Afonin

    Tanya Guest

    OOPS brain cells are going . Sorry about that.
    "Chris Gual [MSFT]" <> wrote in message
    news:OtmFP3$...
    > Hex characters should be from the 0-9 and A-F range
    >
    > There is also a fairly good guide on setting up wireless security here:
    > http://www.ezlan.net/Wireless_Security.html
    >
    > Chris Gual [MSFT]
    > --
    > This posting is provided "AS IS" with no warranties, and confers no
    > rights.
    >
    > "Tanya" <thanson@NO_SPAM.net> wrote in message
    > news:us9kxc%...
    >> Try using HEX anything A-G and 1-9 can be used
    >> 1 HEX Character=4 Bits
    >> 40 or 64 bit HEX WEP code has 10 characters
    >> 104 or 128 bit HEX WEP code has 26 characters
    >> for security purposes you can't copy the WEP key FROM the fields in
    >> notepad
    >> So when you set it on the router, copy it to notepad then do
    >> what you want with it FROM notepad.
    >> I also have it as open not shared and have authentication unchecked.
    >> I've also changed the username and password to get into the router.
    >> I use MAC Filtering also.
    >> change the SSID on the router and clients when you do this but
    >> it does mean that no one can connect to your network directly if they
    >> don't
    >> know the SSID, it also means your network would be almost invisible as
    >> well
    >>
    >> More Wep- Good if all the hardware is the same manufacturer.
    >> Start with the router. Set up the WEP passphase and let it generate
    >> the keys. Copy down the first key - it is case sensitive. Now you
    >> can enable WEP in the router. You will lose your connection
    >> momentarily. Now you can connect to the SSID of your network and
    >> will be prompted for the WEP key you wrote down.
    >>
    >> Sometimes you need to upgrade the router and cards to get better security
    >> options
    >>
    >>
    >>
    >> "Peter Afonin" <> wrote in message
    >> news:...
    >>> Hello,
    >>>
    >>> I've just set up the wireless home network, connecting two Windows XP
    >>> Pro
    >>> desktops. It works great. One thing I cannot figure out - how to make
    >>> this
    >>> connection secure. There are instructions on this in Win XP - I have to
    >>> enable encription (WEP), select certificate etc. I do all this, but the
    >>> connection is never shown as secure, and when next time I go to
    >>> Properties,
    >>> I see that the encription is disabled. What am I doing wrong?
    >>>
    >>> My connection is 802g, 108 bps.
    >>>
    >>> I would appreciate your suggestions.
    >>>
    >>> Thank you,
    >>>
    >>> --
    >>> Peter Afonin
    >>>
    >>>

    >>
    >>

    >
    >
     
    Tanya, Dec 2, 2004
    #8
  9. Peter Afonin

    Peter Afonin Guest

    Thank you very much for advices.

    I've done all this. The network worked fine, but then I couldn't reconnect.
    It does reconnect if I remove the security. I keep working on it, perhaps
    I'm doing something incorrectly.

    Peter

    "Malke" <> wrote in message
    news:#...
    > Ron Hunter wrote:
    >
    > > Peter Afonin wrote:
    > >> Hello,
    > >>
    > >> I've just set up the wireless home network, connecting two Windows XP
    > >> Pro desktops. It works great. One thing I cannot figure out - how to
    > >> make this connection secure. There are instructions on this in Win XP
    > >> - I have to enable encription (WEP), select certificate etc. I do all
    > >> this, but the connection is never shown as secure, and when next time
    > >> I go to Properties, I see that the encription is disabled. What am I
    > >> doing wrong?
    > >>
    > >> My connection is 802g, 108 bps.
    > >>
    > >> I would appreciate your suggestions.
    > >>
    > >> Thank you,
    > >>

    > > You must make those settings in your router/access point.
    > > Then save the settings.

    >
    > And just to complete the second half of Mr. Hunter's excellent advice,
    > then you configure the wireless on your computers. Recap:
    >
    > 1. Go to the router's configuration screen. Most routers are configured
    > in your browser, by entering something like http://192.168.1.1 [enter].
    > Consult your router manual.
    >
    > 2. Once in the configuration settings, look at the SSID - change it from
    > the default if you like (a good idea) and make a note of it.
    >
    > 3. Enable WEP and create a key. Write the key down. If you use a
    > passphrase to generate a key, you will *not* be entering this
    > passphrase into the computers' configurations; just the resultant
    > numbers.
    >
    > 4. Now go to your computers and you should see your wireless network.
    > Enter the WEP key, and there you go.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
     
    Peter Afonin, Dec 2, 2004
    #9
  10. Peter Afonin

    Peter Afonin Guest

    Ron, I've done exactly what you said, and it works now. However, it doesn't
    reconnect automatically when computer is restarted, I have to re-enter the
    key again every time. Is it supposed to be like this, or I'm doing something
    incorrectly?

    Thank you,

    Peter

    "Ron Hunter" <> wrote in message
    news:jSCrd.5921$...
    > Peter Afonin wrote:
    > > Hello,
    > >
    > > I've just set up the wireless home network, connecting two Windows XP

    Pro
    > > desktops. It works great. One thing I cannot figure out - how to make

    this
    > > connection secure. There are instructions on this in Win XP - I have to
    > > enable encription (WEP), select certificate etc. I do all this, but the
    > > connection is never shown as secure, and when next time I go to

    Properties,
    > > I see that the encription is disabled. What am I doing wrong?
    > >
    > > My connection is 802g, 108 bps.
    > >
    > > I would appreciate your suggestions.
    > >
    > > Thank you,
    > >

    > You must make those settings in your router/access point.
    > Then save the settings.
     
    Peter Afonin, Dec 3, 2004
    #10
  11. Peter Afonin

    Peter Afonin Guest

    Malke, as I've mentioned in my previous message, the PC doesn' reconnect
    automatically after restart, I have to re-enter the key every time. Is it by
    design?

    Thank you,

    Peter

    "Malke" <> wrote in message
    news:%...
    > Ron Hunter wrote:
    >
    > > Peter Afonin wrote:
    > >> Hello,
    > >>
    > >> I've just set up the wireless home network, connecting two Windows XP
    > >> Pro desktops. It works great. One thing I cannot figure out - how to
    > >> make this connection secure. There are instructions on this in Win XP
    > >> - I have to enable encription (WEP), select certificate etc. I do all
    > >> this, but the connection is never shown as secure, and when next time
    > >> I go to Properties, I see that the encription is disabled. What am I
    > >> doing wrong?
    > >>
    > >> My connection is 802g, 108 bps.
    > >>
    > >> I would appreciate your suggestions.
    > >>
    > >> Thank you,
    > >>

    > > You must make those settings in your router/access point.
    > > Then save the settings.

    >
    > And just to complete the second half of Mr. Hunter's excellent advice,
    > then you configure the wireless on your computers. Recap:
    >
    > 1. Go to the router's configuration screen. Most routers are configured
    > in your browser, by entering something like http://192.168.1.1 [enter].
    > Consult your router manual.
    >
    > 2. Once in the configuration settings, look at the SSID - change it from
    > the default if you like (a good idea) and make a note of it.
    >
    > 3. Enable WEP and create a key. Write the key down. If you use a
    > passphrase to generate a key, you will *not* be entering this
    > passphrase into the computers' configurations; just the resultant
    > numbers.
    >
    > 4. Now go to your computers and you should see your wireless network.
    > Enter the WEP key, and there you go.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
     
    Peter Afonin, Dec 3, 2004
    #11
  12. Peter Afonin

    Peter Afonin Guest

    Hello Malke,

    Even wors now. Every time I restart my computer, I have to go to Wireless
    network properties, confirm my key, then connect manually, confirming my key
    again, only after this network starts working. How can I make it connect
    automatically?

    Thank you,

    Peter

    "Malke" <> wrote in message
    news:%...
    > Ron Hunter wrote:
    >
    > > Peter Afonin wrote:
    > >> Hello,
    > >>
    > >> I've just set up the wireless home network, connecting two Windows XP
    > >> Pro desktops. It works great. One thing I cannot figure out - how to
    > >> make this connection secure. There are instructions on this in Win XP
    > >> - I have to enable encription (WEP), select certificate etc. I do all
    > >> this, but the connection is never shown as secure, and when next time
    > >> I go to Properties, I see that the encription is disabled. What am I
    > >> doing wrong?
    > >>
    > >> My connection is 802g, 108 bps.
    > >>
    > >> I would appreciate your suggestions.
    > >>
    > >> Thank you,
    > >>

    > > You must make those settings in your router/access point.
    > > Then save the settings.

    >
    > And just to complete the second half of Mr. Hunter's excellent advice,
    > then you configure the wireless on your computers. Recap:
    >
    > 1. Go to the router's configuration screen. Most routers are configured
    > in your browser, by entering something like http://192.168.1.1 [enter].
    > Consult your router manual.
    >
    > 2. Once in the configuration settings, look at the SSID - change it from
    > the default if you like (a good idea) and make a note of it.
    >
    > 3. Enable WEP and create a key. Write the key down. If you use a
    > passphrase to generate a key, you will *not* be entering this
    > passphrase into the computers' configurations; just the resultant
    > numbers.
    >
    > 4. Now go to your computers and you should see your wireless network.
    > Enter the WEP key, and there you go.
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
     
    Peter Afonin, Dec 3, 2004
    #12
  13. Peter Afonin

    Malke Guest

    Peter Afonin wrote:

    > Hello Malke,
    >
    > Even wors now. Every time I restart my computer, I have to go to
    > Wireless network properties, confirm my key, then connect manually,
    > confirming my key again, only after this network starts working. How
    > can I make it connect automatically?
    >


    I'm sorry but I just don't know. I'm having a hard time figuring out
    what you're doing. It's difficult since I can't see your machine. Do
    you have a knowledgeable friend who could help you? Or take the machine
    to a good local shop. Maybe you should contact the wireless card
    mftr.'s tech support.

    I'm sorry I don't have a definitive answer for you.

    Good luck,

    Malke
    --
    MS-MVP Windows User/Shell
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic"
     
    Malke, Dec 3, 2004
    #13
  14. Peter Afonin

    Peter Afonin Guest

    Thanks, Malke.

    All I need to know for now that it is NOT by design. The network, even
    secured, should connect automatically after computer restarts, correct?

    Peter

    "Malke" <> wrote in message
    news:e0$...
    > Peter Afonin wrote:
    >
    > > Hello Malke,
    > >
    > > Even wors now. Every time I restart my computer, I have to go to
    > > Wireless network properties, confirm my key, then connect manually,
    > > confirming my key again, only after this network starts working. How
    > > can I make it connect automatically?
    > >

    >
    > I'm sorry but I just don't know. I'm having a hard time figuring out
    > what you're doing. It's difficult since I can't see your machine. Do
    > you have a knowledgeable friend who could help you? Or take the machine
    > to a good local shop. Maybe you should contact the wireless card
    > mftr.'s tech support.
    >
    > I'm sorry I don't have a definitive answer for you.
    >
    > Good luck,
    >
    > Malke
    > --
    > MS-MVP Windows User/Shell
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic"
     
    Peter Afonin, Dec 3, 2004
    #14
  15. Peter Afonin

    Malke Guest

    Peter Afonin wrote:

    > Thanks, Malke.
    >
    > All I need to know for now that it is NOT by design. The network, even
    > secured, should connect automatically after computer restarts,
    > correct?
    >

    IIRC, there is a place in the wireless settings to check "automatically
    connect to preferred networks". If you have that checked, the computer
    should automatically connect. It will give you a prompt in the
    Notification Tray to say you're connected. Do you have that option
    checked?

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 3, 2004
    #15
  16. Peter Afonin

    Peter Afonin Guest

    Yes, I have it checked. Today everything connected OK and working fine. I
    hope it will stay this way.

    Thank you for your help, Malke!

    Peter

    "Malke" <> wrote in message
    news:...
    > Peter Afonin wrote:
    >
    > > Thanks, Malke.
    > >
    > > All I need to know for now that it is NOT by design. The network, even
    > > secured, should connect automatically after computer restarts,
    > > correct?
    > >

    > IIRC, there is a place in the wireless settings to check "automatically
    > connect to preferred networks". If you have that checked, the computer
    > should automatically connect. It will give you a prompt in the
    > Notification Tray to say you're connected. Do you have that option
    > checked?
    >
    > Malke
    > --
    > MS MVP - Windows Shell/User
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
     
    Peter Afonin, Dec 3, 2004
    #16
  17. Peter Afonin

    Malke Guest

    Peter Afonin wrote:

    > Yes, I have it checked. Today everything connected OK and working
    > fine. I hope it will stay this way.
    >
    > Thank you for your help, Malke!
    >

    Very cool. I'm glad you got it fixed, and thank you for letting me know.

    Malke
    --
    MS MVP - Windows Shell/User
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
     
    Malke, Dec 3, 2004
    #17
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Edward W. Thompson

    Home Network Security

    Edward W. Thompson, Jul 10, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    2,871
  2. =?Utf-8?B?bXBlcnJ5NTU=?=

    Steps to setup Wireless security on a home network to internet.

    =?Utf-8?B?bXBlcnJ5NTU=?=, Feb 2, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,263
  3. =?Utf-8?B?Unlhbg==?=

    Home Network Security

    =?Utf-8?B?Unlhbg==?=, Mar 1, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    436
  4. COMSOLIT Messmer

    IT-Security, Security, e-security

    COMSOLIT Messmer, Sep 5, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    648
    COMSOLIT Messmer
    Sep 5, 2003
  5. JD
    Replies:
    3
    Views:
    1,457
    @}-}-------Rosee
    Feb 24, 2004
Loading...

Share This Page