home Lan connection problems

Discussion in 'Wireless Networking' started by =?Utf-8?B?TG9yZCBWYWxs?=, Dec 14, 2005.

  1. My Setup

    Comcast Internet ISP / Motorola Surfboard Modem

    Hardware Contents:

    Primary Router = Linksys BEFSR41 w/ 4 port switch, port 1 connected w/cat5
    to computer No.1 using win2k, port 4 connected w/cat5 (straight thru) to
    port 4 on the
    Secondary Router = Linksys WRT54GS, port 2 on the 54GS connected w/cat5 to
    computer No.2 using win2k, my wireless laptop computer No.3 using XP Home,
    connects wirelessly to the 54GS.

    The Linksys BEFSR41 is using IP address of 192.168.1.1 w/DHCP enabled.
    Computer No.1 is using IP address of 192.168.1.11

    The Linksys WRT54GS is using IP address of 192.168.1.2, DHCP is Disabled.
    Computer No. 2 is using IP address of 192.168.1.12

    Computer No. 3 is using IP address of 192.168.1.10

    This Network is using subnet mask of 255.255.255.0
    Default Gateway is 192.168.1.1
    DNS Server Addresses are primary 192.168.1.1 & secondary 192.168.1.2
    NetBIOS settings = Enable NetBIOS over TCP/IP

    I connect to the internet on all computers with no problem, but I can not
    connect to the other computers on my network that are all in the same
    workgroup.
    I can ping all computers on my network.

    The win2k Computers No.1 & No.2 do show all computers on the network, but
    when I try to connect to one of them I get a error message: //computer No.1
    not accessible, The Network Path Not Found.

    The XP Home computer No.3 does not show any computers on the network and the
    error message reads: Workgroup not accessible, you might not have permission
    to use this network resource. Contact the network administrator of this
    server to see if you have access permissions. The list of severs for this
    network is not currently available.

    My question is there anyone that can help me configure these computers so
    that I may get access to the other network computers? I other words “ Helpâ€

    Sign;
    Ticked











    --
    rideing the wave
    =?Utf-8?B?TG9yZCBWYWxs?=, Dec 14, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?TG9yZCBWYWxs?=

    Wiley Coyote Guest

    When you say you can PING, is it by IP address or by Netbios name?

    This is most likely a DNS issue. Go to the Computer Name tab in the
    properties of each computer. Click on the Change Button, then More and make
    sure that they all have the same DNS domain name.

    So for example, let's say that your Workgroup isname is BUBBA. Then make the
    Primary DNS suffix as BUBBA.COM (or whatever extension you would like).

    Alternatively, you can setup your \%winroot%\system32\etc\HOST (and LMHOSTS)
    files for resolution.

    Also, when connecting to other computers, you need to have an account setup
    on each computer that MIRRORS an account on all computers. For example, if
    your log in ID on COMPUTER 1 is bob, then you need to setup an account on
    all computers named BOB along with an appropriate password. If this is not
    acceptable, then you could create a batch file on each computer that
    connects to resources on other computers using this syntax:

    net use *: \\Computer1\ShareName PASSWORD /user:username on the computer
    that you want to connect to.

    I ran into this with a a client after they added two new XP Home machines.
    Once we did the above, all was well. XP Home is a little flakey with
    networking, but the problems generally are resolved with account names and
    DNS suffix.

    Hope it helps, if not email me directly with a DIAGRAM (Visio, Word or
    something) and we can have a more detailed look.

    Wiley.

    "Lord Vall" <> wrote in message
    news:...
    > My Setup
    >
    > Comcast Internet ISP / Motorola Surfboard Modem
    >
    > Hardware Contents:
    >
    > Primary Router = Linksys BEFSR41 w/ 4 port switch, port 1 connected w/cat5
    > to computer No.1 using win2k, port 4 connected w/cat5 (straight thru) to
    > port 4 on the
    > Secondary Router = Linksys WRT54GS, port 2 on the 54GS connected w/cat5 to
    > computer No.2 using win2k, my wireless laptop computer No.3 using XP Home,
    > connects wirelessly to the 54GS.
    >
    > The Linksys BEFSR41 is using IP address of 192.168.1.1 w/DHCP enabled.
    > Computer No.1 is using IP address of 192.168.1.11
    >
    > The Linksys WRT54GS is using IP address of 192.168.1.2, DHCP is Disabled.
    > Computer No. 2 is using IP address of 192.168.1.12
    >
    > Computer No. 3 is using IP address of 192.168.1.10
    >
    > This Network is using subnet mask of 255.255.255.0
    > Default Gateway is 192.168.1.1
    > DNS Server Addresses are primary 192.168.1.1 & secondary 192.168.1.2
    > NetBIOS settings = Enable NetBIOS over TCP/IP
    >
    > I connect to the internet on all computers with no problem, but I can not
    > connect to the other computers on my network that are all in the same
    > workgroup.
    > I can ping all computers on my network.
    >
    > The win2k Computers No.1 & No.2 do show all computers on the network, but
    > when I try to connect to one of them I get a error message: //computer
    > No.1
    > not accessible, The Network Path Not Found.
    >
    > The XP Home computer No.3 does not show any computers on the network and
    > the
    > error message reads: Workgroup not accessible, you might not have
    > permission
    > to use this network resource. Contact the network administrator of this
    > server to see if you have access permissions. The list of severs for this
    > network is not currently available.
    >
    > My question is there anyone that can help me configure these computers so
    > that I may get access to the other network computers? I other words "
    > Help"
    >
    > Sign;
    > Ticked
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > --
    > rideing the wave
    Wiley Coyote, Dec 14, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?TG9yZCBWYWxs?=

    stealdude

    Joined:
    Nov 11, 2009
    Messages:
    1
    Try disabling your firewall program to allow communication. There is a good tutorial from site exoticpages.info. If you turn off your firewall, then your set up might work. try it.
    stealdude, Nov 11, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zarados

    ISDN lan-to-lan connection

    Zarados, Feb 27, 2004, in forum: Cisco
    Replies:
    0
    Views:
    951
    Zarados
    Feb 27, 2004
  2. ruud
    Replies:
    0
    Views:
    1,211
  3. -Lone_Wolf-

    Protecting an open VPN connection from a local home LAN

    -Lone_Wolf-, Feb 22, 2005, in forum: Computer Security
    Replies:
    4
    Views:
    745
    janus
    Feb 24, 2005
  4. Jan
    Replies:
    1
    Views:
    3,150
    www.BradReese.Com
    Aug 26, 2006
  5. Franz Schenk

    deactivate wireless connection when LAN connection?

    Franz Schenk, Dec 22, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    459
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Dec 24, 2006
Loading...

Share This Page