Help!

Discussion in 'Windows 64bit' started by =?Utf-8?B?R3JlZWsgU291bA==?=, Jun 13, 2006.

  1. I Downloaded windows Vista Beta2-64bit.I burned the iso file in a DvD...(I
    veryfied the Dvd,so it isn't wrong.I tried to open it from my windows Xp,but
    it wrote::D is not a valid Win32 application...
    I booted from the DvD and it wrote:loading windows..After 10-15 sec is shows
    a boot screen with a silver bar that loads,and the boot screen do not show
    something else...When it finish it shows me the pointer in working in the
    buckground mode.After 10 sec my system reboots...
    What to do??
    My system is 64bit for sure.
    (I'm very sorry for the spelling mistakes i did,but i'm greek,so...)

    ----------------
    This post is a suggestion for Microsoft, and Microsoft responds to the
    suggestions with the most votes. To vote for this suggestion, click the "I
    Agree" button in the message pane. If you do not see the button, follow this
    link to open the suggestion in the Microsoft Web-based Newsreader and then
    click "I Agree" in the message pane.

    http://windowshelp.microsoft.com/co...efd&dg=microsoft.public.windows.64bit.general
     
    =?Utf-8?B?R3JlZWsgU291bA==?=, Jun 13, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?R3JlZWsgU291bA==?=

    Jud Hendrix Guest

    On Tue, 13 Jun 2006 02:38:02 -0700, Greek Soul <> wrote:

    >I Downloaded windows Vista Beta2-64bit.I burned the iso file in a DvD


    Please post your Vista-related questions in the Vista newsgroups.

    jud

    Inviato da X-Privat.Org - Registrazione gratuita http://www.x-privat.org/join.php
     
    Jud Hendrix, Jun 13, 2006
    #2
    1. Advertising

  3. You need to boot with the dvd. I think you can only install Vista 64-bit
    from the desktop if you are running the 64-bit version of XP.

    "Greek Soul" <> wrote in message
    news:...
    >I Downloaded windows Vista Beta2-64bit.I burned the iso file in a DvD...(I
    > veryfied the Dvd,so it isn't wrong.I tried to open it from my windows
    > Xp,but
    > it wrote::D is not a valid Win32 application...
    > I booted from the DvD and it wrote:loading windows..After 10-15 sec is
    > shows
    > a boot screen with a silver bar that loads,and the boot screen do not
    > show
    > something else...When it finish it shows me the pointer in working in the
    > buckground mode.After 10 sec my system reboots...
    > What to do??
    > My system is 64bit for sure.
    > (I'm very sorry for the spelling mistakes i did,but i'm greek,so...)
    >
    > ----------------
    > This post is a suggestion for Microsoft, and Microsoft responds to the
    > suggestions with the most votes. To vote for this suggestion, click the "I
    > Agree" button in the message pane. If you do not see the button, follow
    > this
    > link to open the suggestion in the Microsoft Web-based Newsreader and then
    > click "I Agree" in the message pane.
    >
    > http://windowshelp.microsoft.com/co...efd&dg=microsoft.public.windows.64bit.general
     
    Colin Barnhorst, Jun 13, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jacqueline

    help help help

    jacqueline, Jun 29, 2003, in forum: Computer Support
    Replies:
    16
    Views:
    957
    Slumpy
    Jun 30, 2003
  2. Cam

    HELP HELP HELP

    Cam, Aug 7, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    462
    Brian H¹©
    Aug 7, 2003
  3. Tony Bowring
    Replies:
    8
    Views:
    626
    Patrick
    Nov 10, 2003
  4. Tony Bowring
    Replies:
    0
    Views:
    455
    Tony Bowring
    Nov 10, 2003
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,584
    ASAAR
    Jun 20, 2008
Loading...

Share This Page