help

Discussion in 'Cisco' started by Antonis Tzitzimpasis, Nov 11, 2003.

  1. my old e0 ip was 192.168.1.1
    i changed it to 196.198.1.5 so i changed my default gateway on pc but i
    cannot download or open anythin on explorer.
    can someone tell me whats wrong?
    ty





    Current configuration:
    !
    version 12.0
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname top100
    !
    enable secret 5 $1$BEd5$j.tVgV/Ou2gG6./bUSkyQ/
    !
    username top100 password 7 051F091F701C1E
    ip subnet-zero
    no ip source-route
    !
    isdn switch-type basic-net3
    !
    !
    !
    interface Ethernet0
    ip address 196.198.1.5 255.255.255.0
    ip access-group 121 in
    no ip directed-broadcast
    no ip proxy-arp
    ip nat inside
    !
    interface BRI0
    no ip address
    no ip directed-broadcast
    encapsulation ppp
    dialer pool-member 1
    isdn switch-type basic-net3
    ppp authentication chap pap callin
    ppp multilink
    !
    interface Dialer1
    description ISP
    ip address negotiated
    ip access-group 121 in
    no ip directed-broadcast
    no ip proxy-arp
    ip nat outside
    encapsulation ppp
    no ip split-horizon
    dialer remote-name Cisco1
    dialer idle-timeout 300
    dialer string 8962577777
    dialer hold-queue 10
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname top100
    ppp chap password 7 06424A6745401D485744
    ppp pap sent-username top100 password 7 0242411D02081B701E1D
    !
    ip nat inside source list 18 interface Dialer1 overload
    no ip http server
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    !
    map-class dialer DialClass
    access-list 18 permit 192.168.2.0 0.0.0.255
    access-list 121 deny udp any eq netbios-dgm any
    access-list 121 deny udp any eq netbios-ns any
    access-list 121 deny udp any eq netbios-ss any
    access-list 121 deny tcp any eq 137 any
    access-list 121 deny tcp any eq 138 any
    access-list 121 deny tcp any eq 139 any
    access-list 121 permit ip any any time-range TIME
    dialer-list 1 protocol ip permit
    !
    line con 0
    exec-timeout 120 0
    transport input none
    stopbits 1
    line vty 0 4
    exec-timeout 0 0
    login local
    !
    time-range TIME
    periodic daily 0:00 to 23:59
    !
    end
     
    Antonis Tzitzimpasis, Nov 11, 2003
    #1
    1. Advertising

  2. Antonis Tzitzimpasis

    Joe Bloggs Guest

    You need to change your nat rules

    access-list 18 permit 192.168.2.0 0.0.0.255



    >
     
    Joe Bloggs, Nov 11, 2003
    #2
    1. Advertising

  3. Antonis Tzitzimpasis

    CCIE8122 Guest

    > my old e0 ip was 192.168.1.1
    > i changed it to 196.198.1.5 so i changed my default gateway on pc but i
    > cannot download or open anythin on explorer.
    > can someone tell me whats wrong?
    > ty


    <SNIP>

    > !
    > interface Ethernet0
    > ip address 196.198.1.5 255.255.255.0
    > ip access-group 121 in
    > no ip directed-broadcast
    > no ip proxy-arp
    > ip nat inside


    <SNIP>

    > map-class dialer DialClass
    > access-list 18 permit 192.168.2.0 0.0.0.255


    Yeah, you missed a digit. Compare the e0 address with your PC address
    -- different subnets.

    kr
     
    CCIE8122, Nov 11, 2003
    #3
  4. Antonis Tzitzimpasis

    CCIE8122 Guest

    > You need to change your nat rules
    >
    > access-list 18 permit 192.168.2.0 0.0.0.255


    Actually, I think it is also an issue of a typo. The eth0 class C is no
    longer RFC 1918, but I bet the LAN still is.

    196.198.1.0 vs 192.168.1.0

    kr
     
    CCIE8122, Nov 11, 2003
    #4
  5. how can i change it?
    please help i am newbie
    if i delete it?
    can u write a script?
    thanks

    "CCIE8122" <> wrote in message
    news:boqlmu$392$...
    > > You need to change your nat rules
    > >
    > > access-list 18 permit 192.168.2.0 0.0.0.255

    >
    > Actually, I think it is also an issue of a typo. The eth0 class C is no
    > longer RFC 1918, but I bet the LAN still is.
    >
    > 196.198.1.0 vs 192.168.1.0
    >
    > kr
    >
     
    Antonis Tzitzimpasis, Nov 11, 2003
    #5
  6. Antonis Tzitzimpasis

    Joe Bloggs Guest

    Antonis Tzitzimpasis wrote:

    > how can i change it?
    > please help i am newbie
    > if i delete it?
    > can u write a script?
    > thanks
    >
    > "CCIE8122" <> wrote in message
    > news:boqlmu$392$...
    > > > You need to change your nat rules
    > > >
    > > > access-list 18 permit 192.168.2.0 0.0.0.255

    > >
    > > Actually, I think it is also an issue of a typo. The eth0 class C is no
    > > longer RFC 1918, but I bet the LAN still is.
    > >
    > > 196.198.1.0 vs 192.168.1.0
    > >
    > > kr
    > >


    Why did you change it in the first place? 192.168.2.0 is a private no-routed
    address range. 196.198.1.x is an owned (class C) routed network.. i.e. if you
    ever wanted to go to the web pages owned by these addresses you could not
    because your machine thinks it is its own address!

    next... once you have decided what you wish to do with your network replace
    the line above firstly with

    conf t
    no access-list 18 permit 192.168.2.0 0.0.0.255
    access-list 18 permit [my class C network] 0.0.0.255
     
    Joe Bloggs, Nov 11, 2003
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jacqueline

    help help help

    jacqueline, Jun 29, 2003, in forum: Computer Support
    Replies:
    16
    Views:
    1,070
    Slumpy
    Jun 30, 2003
  2. Cam

    HELP HELP HELP

    Cam, Aug 7, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    490
    Brian H¹©
    Aug 7, 2003
  3. Tony Bowring
    Replies:
    8
    Views:
    729
    Patrick
    Nov 10, 2003
  4. Tony Bowring
    Replies:
    0
    Views:
    486
    Tony Bowring
    Nov 10, 2003
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,707
    ASAAR
    Jun 20, 2008
Loading...

Share This Page