help wth DLS modem....please...

Discussion in 'Computer Support' started by Zippo, Dec 22, 2004.

  1. Zippo

    Zippo Guest

    i just moved from dialup to DSL thru verizon...

    they originally sent to westell ethernet DSL modem..
    connected properly...no luck...called verizon and
    the said the modem was defective...sent another of
    of the same brand....

    connected properly...no luck...we did a ping on the
    ethernet card...even got gateway on the line...he did
    a ping...card is fine...

    they send me a USB westell modem...connected
    properly...works fine thru USB port...

    but would like to use the ethernet port...gateway
    didn't put the card in the machine for looks...

    so what should i do??..do you need anymore info??
    i am using ME, 800mhz, 128 ram, 40 gig hard drive..
    any info you need i can accomidate..

    please help a frustrated soul...most of you peeps know
    exactely what you are doing and i would like to pick
    your mind regarding this situation..HEEEELP!!..

    thank you in advance...
     
    Zippo, Dec 22, 2004
    #1
    1. Advertising

  2. Zippo

    Old Gringo Guest

    Zippo wrote:
    > i just moved from dialup to DSL thru verizon...
    >
    > they originally sent to westell ethernet DSL modem..
    > connected properly...no luck...called verizon and
    > the said the modem was defective...sent another of
    > of the same brand....
    >
    > connected properly...no luck...we did a ping on the
    > ethernet card...even got gateway on the line...he did
    > a ping...card is fine...
    >
    > they send me a USB westell modem...connected
    > properly...works fine thru USB port...
    >
    > but would like to use the ethernet port...gateway
    > didn't put the card in the machine for looks...
    >
    > so what should i do??..do you need anymore info??
    > i am using ME, 800mhz, 128 ram, 40 gig hard drive..
    > any info you need i can accomidate..
    >
    > please help a frustrated soul...most of you peeps know
    > exactely what you are doing and i would like to pick
    > your mind regarding this situation..HEEEELP!!..
    >
    > thank you in advance...
    >
    >
    >

    I experienced a similar problem and by setting the motherboard to all
    default settings it finally worked ok. I thought it was the drivers
    for the Ethernet card but not the case. Not being a computer whiz I
    just use the process of elimination.

    --
    Old Gringo George
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-industries.com/>
     
    Old Gringo, Dec 22, 2004
    #2
    1. Advertising

  3. Zippo

    Zippo Guest


    > > please help a frustrated soul...most of you peeps know
    > > exactely what you are doing and i would like to pick
    > > your mind regarding this situation..HEEEELP!!..
    > >
    > > thank you in advance...
    > >
    > >
    > >

    > I experienced a similar problem and by setting the motherboard to all
    > default settings it finally worked ok. I thought it was the drivers
    > for the Ethernet card but not the case. Not being a computer whiz I
    > just use the process of elimination.
    >


    ....that sounds like a good idea...but i am even less than
    a computer whiz than you are...

    how do i access the motherboard defaults??...
    thru the bios settings??...i would like to eliminate some
    of the elimination process...please advise thanks in advance...
     
    Zippo, Dec 23, 2004
    #3
  4. Zippo

    Old Gringo Guest

    Zippo wrote:
    >>>please help a frustrated soul...most of you peeps know
    >>>exactely what you are doing and i would like to pick
    >>>your mind regarding this situation..HEEEELP!!..
    >>>
    >>>thank you in advance...
    >>>
    >>>
    >>>

    >>
    >>I experienced a similar problem and by setting the motherboard to all
    >>default settings it finally worked ok. I thought it was the drivers
    >>for the Ethernet card but not the case. Not being a computer whiz I
    >>just use the process of elimination.
    >>

    >
    >
    > ...that sounds like a good idea...but i am even less than
    > a computer whiz than you are...
    >
    > how do i access the motherboard defaults??...
    > thru the bios settings??...i would like to eliminate some
    > of the elimination process...please advise thanks in advance...
    >
    >

    when you first boot the computer, as soon as you hear the MB beep,
    hit the Del key. just use on screen instructions from there.

    --
    Old Gringo George
    Just West Of Nowhere
    Enjoy Life And Live It To Its Fullest
    Freedom For The World <http://www.nuboy-industries.com/>
     
    Old Gringo, Dec 23, 2004
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Fred V. Provoncha

    DLS Issues

    Fred V. Provoncha, Aug 12, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    490
    Boomer
    Aug 12, 2003
  2. Lee Davison

    Struggling wth new installation

    Lee Davison, Feb 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    594
    Patrick
    Feb 1, 2004
  3. Lee Davison

    Web site cutting off DLs

    Lee Davison, Jul 25, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    444
    Not Me
    Jul 26, 2004
  4. KerplunKuK

    Microsoft Kernel DLS Synthesizer

    KerplunKuK, Oct 12, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    11,598
    WormWood
    Oct 12, 2004
  5. Tety Garf

    advise wth dvd recorder

    Tety Garf, Nov 6, 2004, in forum: DVD Video
    Replies:
    1
    Views:
    437
    howie feltersnatch
    Nov 7, 2004
Loading...

Share This Page