help with WEP on Windows 2000

Discussion in 'Wireless Networking' started by Stephen Sinclair, Jan 15, 2005.

  1. Hi,
    I generally "know what I'm doing" when it comes to networking, but this
    one's got me a bit stumped. I have a wireless router at home that I'm
    using for a home network. My roommate has a laptop with Windows 2000
    and a TwinMOS 802.11b pcmcia card. I use 128-bit WEP encryption on my
    wlan to stop the neighbours from taking advantage of it.

    I've installed Service Pack 4, and enabled all the right options in the
    Authentication tab of the network settings, but for some reason I can
    never enter the WEP key. I've tried connecting with WEP disabled and it
    works just fine. (So the SSID & channel is correct, etc.) But from the
    instructions I've read on the net (lots of google searching), once
    selecting PEAP authentication, when you enable the wlan device a window
    should pop up asking for the WEP key.

    Unfortunately this just doesn't happen. Instead it just says "Connect
    failed!" (with that smug little exclamation mark).

    I've got this working both in XP and in Linux, but Windows 2000 just
    doesn't seem to want to ask me for the key.

    Any ideas? Thanks.


    Steve
    Stephen Sinclair, Jan 15, 2005
    #1
    1. Advertising

  2. Stephen Sinclair

    mikeFNB Guest

    why bother?
    just use listed mac only connects

    mike

    "Stephen Sinclair" <"radarsat1[at]montrealelectro.com"> wrote in message
    news:41e97842$1_2@aeinews....
    > Hi,
    > I generally "know what I'm doing" when it comes to networking, but this
    > one's got me a bit stumped. I have a wireless router at home that I'm
    > using for a home network. My roommate has a laptop with Windows 2000
    > and a TwinMOS 802.11b pcmcia card. I use 128-bit WEP encryption on my
    > wlan to stop the neighbours from taking advantage of it.
    >
    > I've installed Service Pack 4, and enabled all the right options in the
    > Authentication tab of the network settings, but for some reason I can
    > never enter the WEP key. I've tried connecting with WEP disabled and it
    > works just fine. (So the SSID & channel is correct, etc.) But from the
    > instructions I've read on the net (lots of google searching), once
    > selecting PEAP authentication, when you enable the wlan device a window
    > should pop up asking for the WEP key.
    >
    > Unfortunately this just doesn't happen. Instead it just says "Connect
    > failed!" (with that smug little exclamation mark).
    >
    > I've got this working both in XP and in Linux, but Windows 2000 just
    > doesn't seem to want to ask me for the key.
    >
    > Any ideas? Thanks.
    >
    >
    > Steve
    mikeFNB, Jan 16, 2005
    #2
    1. Advertising

  3. yeah that's a good idea.
    but i still think it's stupid that this isn't working properly...
    i thought windows was supposed to be easy. ;-)


    steve


    mikeFNB wrote:
    > why bother?
    > just use listed mac only connects
    >
    > mike
    >
    > "Stephen Sinclair" <"radarsat1[at]montrealelectro.com"> wrote in message
    > news:41e97842$1_2@aeinews....
    >
    >>Hi,
    >>I generally "know what I'm doing" when it comes to networking, but this
    >>one's got me a bit stumped. I have a wireless router at home that I'm
    >>using for a home network. My roommate has a laptop with Windows 2000
    >>and a TwinMOS 802.11b pcmcia card. I use 128-bit WEP encryption on my
    >>wlan to stop the neighbours from taking advantage of it.
    >>
    >>I've installed Service Pack 4, and enabled all the right options in the
    >>Authentication tab of the network settings, but for some reason I can
    >>never enter the WEP key. I've tried connecting with WEP disabled and it
    >>works just fine. (So the SSID & channel is correct, etc.) But from the
    >>instructions I've read on the net (lots of google searching), once
    >>selecting PEAP authentication, when you enable the wlan device a window
    >>should pop up asking for the WEP key.
    >>
    >>Unfortunately this just doesn't happen. Instead it just says "Connect
    >>failed!" (with that smug little exclamation mark).
    >>
    >>I've got this working both in XP and in Linux, but Windows 2000 just
    >>doesn't seem to want to ask me for the key.
    >>
    >>Any ideas? Thanks.
    >>
    >>
    >>Steve

    >
    >
    >
    Stephen Sinclair, Jan 16, 2005
    #3
  4. What do you mean, "why bother"? Without a WEP key his transmissions will
    be in the clear, which is most certainly unwise.

    Stephen -- why are you selecting PEAP authentication? That's for environments
    that are using a RADIUS server and 802.1x. 802.1x manages keys automatically
    so you don't see the prompt for entering one manually. Since you're using
    static WEP, make sure you haven't selected 802.1x.

    Steve Riley




    > why bother?
    > just use listed mac only connects
    > mike
    >
    > "Stephen Sinclair" <"radarsat1[at]montrealelectro.com"> wrote in
    > message news:41e97842$1_2@aeinews....
    >
    >> Hi,
    >> I generally "know what I'm doing" when it comes to networking, but
    >> this
    >> one's got me a bit stumped. I have a wireless router at home that
    >> I'm
    >> using for a home network. My roommate has a laptop with Windows 2000
    >> and a TwinMOS 802.11b pcmcia card. I use 128-bit WEP encryption on
    >> my
    >> wlan to stop the neighbours from taking advantage of it.
    >> I've installed Service Pack 4, and enabled all the right options in
    >> the Authentication tab of the network settings, but for some reason I
    >> can never enter the WEP key. I've tried connecting with WEP disabled
    >> and it works just fine. (So the SSID & channel is correct, etc.)
    >> But from the instructions I've read on the net (lots of google
    >> searching), once selecting PEAP authentication, when you enable the
    >> wlan device a window should pop up asking for the WEP key.
    >>
    >> Unfortunately this just doesn't happen. Instead it just says
    >> "Connect failed!" (with that smug little exclamation mark).
    >>
    >> I've got this working both in XP and in Linux, but Windows 2000 just
    >> doesn't seem to want to ask me for the key.
    >>
    >> Any ideas? Thanks.
    >>
    >> Steve
    >>
    Steve Riley [MSFT], Jan 22, 2005
    #4
  5. Stephen Sinclair

    Tech_Mate

    Joined:
    Dec 10, 2008
    Messages:
    2
    Just to be sure make sure you choose hex on your web security.

    Terry
    Tech_Mate, Dec 11, 2008
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Brandon Riffel

    Help with WEP and Windows XP

    Brandon Riffel, Nov 5, 2004, in forum: Wireless Networking
    Replies:
    0
    Views:
    511
    Brandon Riffel
    Nov 5, 2004
  2. HJ
    Replies:
    1
    Views:
    839
    =?Utf-8?B?amFtZXM=?=
    Dec 17, 2005
  3. Johnny
    Replies:
    11
    Views:
    3,071
    Cerebrus
    Aug 4, 2006
  4. kharnal
    Replies:
    1
    Views:
    633
    Malke
    Jan 11, 2007
  5. ufdragon
    Replies:
    0
    Views:
    1,411
    ufdragon
    Mar 30, 2012
Loading...

Share This Page