Help with voiptalk and ata

Discussion in 'UK VOIP' started by Mike Ball, Aug 13, 2006.

  1. Mike Ball

    Mike Ball Guest

    Hi,
    I just bought an spa-100 with firmware 3.1.8 (SEc) (does anyone know what
    the bit in brackets means?) and am attempting to configure it for Voiptalk
    and Sipgate. I have followed the instructions on Sipgate's help pages for
    setting it up, and customising the regional settings, and this seems to
    work ok for Line 1, which is the Sipgate line, which rings both in and out.
    Voiptalk don't provide any instructions on regionalisation, only line
    settings, so I have just put those on Line 2, but when anyone rings the
    Voiptalk number, all they get is an automated message, saying the person at
    extension xxxxxxxx is not available, where xxxxxxxx is my Voiptalk account
    number (not the pstn number). I am not able to change any voicemail
    settings on the Voiptalk web site as I only have a basic account. Both
    Voiptalk and Sipgate web sites say my phone is online, and phoning 902 on
    the Voiptalk line also says I am setup correctly, yet the ata reports both
    lines fail to register. Anyone any ideas?


    --

    Mike
    Mike Ball, Aug 13, 2006
    #1
    1. Advertising

  2. Mike Ball

    Lee Guest

    "Mike Ball" <> wrote in message
    news:y8rxqc5eatng$...
    > Hi,
    > I just bought an spa-100 with firmware 3.1.8 (SEc) (does anyone know what
    > the bit in brackets means?) and am attempting to configure it for Voiptalk
    > and Sipgate. I have followed the instructions on Sipgate's help pages for
    > setting it up, and customising the regional settings, and this seems to
    > work ok for Line 1, which is the Sipgate line, which rings both in and
    > out.
    > Voiptalk don't provide any instructions on regionalisation, only line
    > settings, so I have just put those on Line 2, but when anyone rings the
    > Voiptalk number, all they get is an automated message, saying the person
    > at
    > extension xxxxxxxx is not available, where xxxxxxxx is my Voiptalk account
    > number (not the pstn number). I am not able to change any voicemail
    > settings on the Voiptalk web site as I only have a basic account. Both
    > Voiptalk and Sipgate web sites say my phone is online, and phoning 902 on
    > the Voiptalk line also says I am setup correctly, yet the ata reports both
    > lines fail to register. Anyone any ideas?


    are you using two different port numbers? I may be wrong but I think you
    have problems if both lines attempt to share the same port....

    caveat: *one eyed man speaking*
    Lee, Aug 14, 2006
    #2
    1. Advertising

  3. Mike Ball

    Mike Ball Guest

    On Mon, 14 Aug 2006 17:05:35 +0100, Lee wrote:

    PS. forgot to mention, have sorted out registration issue, which was down
    to DNS.

    --

    Mike
    Mike Ball, Aug 14, 2006
    #3
  4. Mike Ball

    Mike Ball Guest

    On Mon, 14 Aug 2006 17:05:35 +0100, Lee wrote:

    > are you using two different port numbers? I may be wrong but I think you
    > have problems if both lines attempt to share the same port....


    No, Sipgate on line 1 is using 5060, and voiptalk on line 2 is using 5065

    --

    Mike
    Mike Ball, Aug 14, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert11
    Replies:
    1
    Views:
    569
  2. voxquick via HWKB.com
    Replies:
    0
    Views:
    1,030
    voxquick via HWKB.com
    Apr 3, 2006
  3. voxquick
    Replies:
    0
    Views:
    1,525
    voxquick
    Apr 3, 2006
  4. paul123
    Replies:
    3
    Views:
    595
    paul123
    Jan 11, 2006
  5. News Reader
    Replies:
    18
    Views:
    1,666
    Bob_Cat
    Nov 29, 2006
Loading...

Share This Page