Help with Vigor 2600VG and Plustalk (from Plusnet)

Discussion in 'UK VOIP' started by Jon, Dec 9, 2005.

  1. Jon

    Jon Guest

    Hello All,

    Any help appreciated. I recently subscribed to plustalk (my ISPs VoIP
    offering) on a 30-day basis to see what it's like and I'm having a few
    set up troubles.

    My ISP is only prepared to support the use of X-Lite which is a
    softphone, however my router has 2 built-on VoIP ports, to which I have
    connected a standard landline phone via an adapter.

    At present I can initiate a call from the phone by dialling the full
    area code plus the number followed by the # key. When the call is
    answered however no audio flows in either direction, although the router
    reports the call as active.

    When my incoming 0845 number is dialled the handset on my desk will
    ring, but when I pick the receiver up it stops ringing but the calling
    phone carries on with "ring-ring" as if the call has not been answered.

    I have all of the settings in the router and I've verified with Draytek
    and Plusnet that they are correct, so now I'm on my own.
    --
    Regards
    Jon
    Jon, Dec 9, 2005
    #1
    1. Advertising

  2. Jon

    Paul Cummins Guest

    In article <>,
    (Jon) wrote:

    > I have all of the settings in the router and I've verified with
    > Draytek and Plusnet that they are correct, so now I'm on my own.

    ^^^^^^^

    This may be the source of your problems...

    --
    Paul Cummins - Always a NetHead
    Wasting Bandwidth since 1981
    Paul Cummins, Dec 9, 2005
    #2
    1. Advertising

  3. Jon

    Guest

    Jon <> wrote:
    > Any help appreciated. I recently subscribed to plustalk (my ISPs VoIP
    > offering) on a 30-day basis to see what it's like and I'm having a few
    > set up troubles.


    [...]

    > I have all of the settings in the router and I've verified with Draytek
    > and Plusnet that they are correct, so now I'm on my own.


    Set up a (free) account with sipgate and see if it works there.
    Chris
    , Dec 9, 2005
    #3
  4. Jon

    Jon Guest

    declared for all the world to hear...
    > > Any help appreciated. I recently subscribed to plustalk (my ISPs VoIP
    > > offering) on a 30-day basis to see what it's like and I'm having a few
    > > set up troubles.


    > > I have all of the settings in the router and I've verified with Draytek
    > > and Plusnet that they are correct, so now I'm on my own.


    > Set up a (free) account with sipgate and see if it works there.


    OK, done this and the router is reporting that it's all working. Again I
    can dial in on my sipgate-provided 01603 number and answer the call but
    no audio flows in either direction.

    ANy ideas?
    --
    Regards
    Jon
    Jon, Dec 11, 2005
    #4
  5. Jon

    Ivor Jones Guest

    "Jon" <> wrote in message
    news:
    > declared for all the world to
    > hear...
    > > > Any help appreciated. I recently subscribed to
    > > > plustalk (my ISPs VoIP offering) on a 30-day basis to
    > > > see what it's like and I'm having a few set up
    > > > troubles.

    >
    > > > I have all of the settings in the router and I've
    > > > verified with Draytek and Plusnet that they are
    > > > correct, so now I'm on my own.

    >
    > > Set up a (free) account with sipgate and see if it
    > > works there.

    >
    > OK, done this and the router is reporting that it's all
    > working. Again I can dial in on my sipgate-provided 01603
    > number and answer the call but no audio flows in either
    > direction.
    >
    > ANy ideas?


    No audio or one way audio is usually a port forwarding/NAT problem. Can
    you dial the Sipgate test number 10000..?

    Ivor
    Ivor Jones, Dec 11, 2005
    #5
  6. Jon

    Jon Guest

    lid declared for all the world to hear...
    > No audio or one way audio is usually a port forwarding/NAT problem. Can
    > you dial the Sipgate test number 10000..?


    Yes I can dial it, and the router reports the call as active, but no
    audio. The same behaviour is displayed when using wither my sipgate
    account or my plustalk account provided by my ISP.

    Using xlite I can dial in and out no problem and hold a conversation
    with 2-way audio, however I really want an ordinary phone to work so I
    don't have to have the PC on all the time.

    I've opened all the documented ports as a trial (10000, 8000, 8001 and
    some others) but this makes no difference. I think because the 2 VoIP
    ports are built-in on the router itself then they are not affected by
    the firewall or the NAT in any case. As the phone doesn't (seem to) have
    an IP address of it's own I can't do any sort of port-mapping or
    anything, I assume they behave as if there on my WAN IP rather than
    behind the router.
    --
    Regards
    Jon
    Jon, Dec 11, 2005
    #6
  7. Jon

    Martin² Guest

    Are you forwarding port 5060 and others to the computer running the X-Lite ?
    Could be your phone ? Try different one.
    Regards,
    Martin
    Martin², Dec 12, 2005
    #7
  8. Jon

    Jon Guest

    declared for all the world to hear...
    > Are you forwarding port 5060 and others to the computer running the X-Lite ?


    When testing with x-Lite, yes I was, along with a few other ports. When
    trying to use the handsets, I turned off the port forwarding and just
    made them completely open.

    > Could be your phone ? Try different one.


    Already have done, and both handsets work fine when plugged into the BT
    wall jack.
    --
    Regards
    Jon
    Jon, Dec 12, 2005
    #8
  9. Jon

    Jon Guest

    declared for all the world to hear...
    > declared for all the world to hear...
    > > Are you forwarding port 5060 and others to the computer running the X-Lite ?

    >
    > When testing with x-Lite, yes I was, along with a few other ports. When
    > trying to use the handsets, I turned off the port forwarding and just
    > made them completely open.
    >
    > > Could be your phone ? Try different one.

    >
    > Already have done, and both handsets work fine when plugged into the BT
    > wall jack.


    More progress:

    I've been onto Draytek UK support by email, we've reached the stage
    where I've been asked to select a different CODEC on the routers VoIP
    configuration page. There are 5 choices in a drop-down menu, however it
    doesn't matter which one you select and save, when you go back into the
    same page the codec has always reverted to the first selection in the
    list (G.711).

    I believe this may be a firmware bug - unless anyone else knows
    different?
    --
    Regards
    Jon
    Jon, Dec 14, 2005
    #9
  10. Jon

    Aon E Mous Guest

    Jon wrote:
    > declared for all the world to hear...
    >> declared for all the world to hear...
    >>> Are you forwarding port 5060 and others to the computer running the X-Lite ?

    >> When testing with x-Lite, yes I was, along with a few other ports. When
    >> trying to use the handsets, I turned off the port forwarding and just
    >> made them completely open.
    >>
    >>> Could be your phone ? Try different one.

    >> Already have done, and both handsets work fine when plugged into the BT
    >> wall jack.

    >
    > More progress:
    >
    > I've been onto Draytek UK support by email, we've reached the stage
    > where I've been asked to select a different CODEC on the routers VoIP
    > configuration page. There are 5 choices in a drop-down menu, however it
    > doesn't matter which one you select and save, when you go back into the
    > same page the codec has always reverted to the first selection in the
    > list (G.711).
    >
    > I believe this may be a firmware bug - unless anyone else knows
    > different?

    Try using a different browser - this works for me (Mozilla + 2.5.7)
    Aon E Mous, Dec 14, 2005
    #10
  11. Jon

    Jon Guest

    anon@..email.no declared for all the world to hear...
    > > I've been onto Draytek UK support by email, we've reached the stage
    > > where I've been asked to select a different CODEC on the routers VoIP
    > > configuration page. There are 5 choices in a drop-down menu, however it
    > > doesn't matter which one you select and save, when you go back into the
    > > same page the codec has always reverted to the first selection in the
    > > list (G.711).
    > > I believe this may be a firmware bug - unless anyone else knows
    > > different?


    > Try using a different browser - this works for me (Mozilla + 2.5.7)


    I tried firefox and the result is the same. I simply can't change the
    CODEC.
    --
    Regards
    Jon
    Jon, Dec 14, 2005
    #11
  12. Jon

    Aon E Mous Guest

    Jon wrote:
    > anon@..email.no declared for all the world to hear...
    >>> I've been onto Draytek UK support by email, we've reached the stage
    >>> where I've been asked to select a different CODEC on the routers VoIP
    >>> configuration page. There are 5 choices in a drop-down menu, however it
    >>> doesn't matter which one you select and save, when you go back into the
    >>> same page the codec has always reverted to the first selection in the
    >>> list (G.711).
    >>> I believe this may be a firmware bug - unless anyone else knows
    >>> different?

    >
    >> Try using a different browser - this works for me (Mozilla + 2.5.7)

    >
    > I tried firefox and the result is the same. I simply can't change the
    > CODEC.

    What version of firmware are you using? When/If you upgrade are you
    using the .all file or the .rst fle?
    Aon E Mous, Dec 14, 2005
    #12
  13. Jon

    Jon Guest

    anon@..email.no declared for all the world to hear...
    > > I tried firefox and the result is the same. I simply can't change the
    > > CODEC.


    > What version of firmware are you using? When/If you upgrade are you
    > using the .all file or the .rst fle?


    I've now tried all combinations, and am currently on 2.5.7 using the
    ..rst - as instructed by Draytek support. They've asked me to clear
    cookies and also try from a different PC which I have done and the issue
    is the same.

    I wonder if there is a telnet command to do this?
    --
    Regards
    Jon
    Jon, Dec 15, 2005
    #13
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Jon
    Replies:
    0
    Views:
    609
  2. Dave
    Replies:
    2
    Views:
    894
  3. Chris Davies

    Withheld CLI on PlusTalk

    Chris Davies, May 5, 2006, in forum: UK VOIP
    Replies:
    5
    Views:
    893
    Chris Davies
    May 6, 2006
  4. Marty C

    PlusTalk & SJ Phone WM2005 VOIP

    Marty C, May 7, 2006, in forum: UK VOIP
    Replies:
    3
    Views:
    2,177
    Marty C
    May 14, 2006
  5. Chris Davies

    PlusTalk (SIP VoIP) registration error

    Chris Davies, May 9, 2006, in forum: UK VOIP
    Replies:
    4
    Views:
    4,327
    Chris Davies
    May 11, 2006
Loading...

Share This Page