Help with svchost.exe application error

Discussion in 'Computer Support' started by ECLiPSE 2002, May 29, 2006.

  1. ECLiPSE 2002

    ECLiPSE 2002 Guest

    I periodically receive the following error during the WIn XP start up:

    The instruction at "Ox5a6e556f" referenced memory at "Oxf110a8id". The
    memory could not be read.

    Click on OK to Terminate the Program
    Click Cancel to debug

    The PC doesn't crash but the boot up takes forever to complete. I
    doesn't seem to make any difference which of the above is clicked on.

    I assumed that the error was being caused by one of my programs that
    start at boot up. I have disabled all of them and still get the error.

    It would appear that this is a common problem - with suggestions for
    what might be causing the problem covering a wide variety issues.

    Has anyone been successful in resolving the problem and if so how?

    Thanks for any assistance,

    Frank
    ECLiPSE 2002, May 29, 2006
    #1
    1. Advertising

  2. ECLiPSE 2002

    Guest

    ECLiPSE 2002 <> wrote:

    |>
    |>I periodically receive the following error during the WIn XP start up:
    |>
    |>The instruction at "Ox5a6e556f" referenced memory at "Oxf110a8id". The
    |>memory could not be read.
    |>
    |>Click on OK to Terminate the Program
    |>Click Cancel to debug
    |>
    |>The PC doesn't crash but the boot up takes forever to complete. I
    |>doesn't seem to make any difference which of the above is clicked on.


    Start | Run <type in> DRWTSN32 <enter>

    In the application error see what's causing the problem

    --
    http://www.crazyhamzters.com/flash/cunningstunt.html
    , May 29, 2006
    #2
    1. Advertising

  3. ECLiPSE 2002

    beenthere Guest

    "ECLiPSE 2002" <> wrote in message
    news:...
    >
    > I periodically receive the following error during the WIn XP start up:
    >
    > The instruction at "Ox5a6e556f" referenced memory at "Oxf110a8id". The
    > memory could not be read.
    >
    > Click on OK to Terminate the Program
    > Click Cancel to debug
    >
    > The PC doesn't crash but the boot up takes forever to complete. I
    > doesn't seem to make any difference which of the above is clicked on.
    >
    > I assumed that the error was being caused by one of my programs that
    > start at boot up. I have disabled all of them and still get the error.
    >
    > It would appear that this is a common problem - with suggestions for
    > what might be causing the problem covering a wide variety issues.
    >
    > Has anyone been successful in resolving the problem and if so how?
    >
    > Thanks for any assistance,
    >

    Hi Frank, this might be some help
    http://support.microsoft.com/default.aspx?scid=kb;en-us;314056.
    beenthere, May 29, 2006
    #3
  4. ECLiPSE 2002

    Meat Plow Guest

    On Mon, 29 May 2006 09:04:52 -0400, ECLiPSE 2002 wrote:

    >
    > I periodically receive the following error during the WIn XP start up:
    >
    > The instruction at "Ox5a6e556f" referenced memory at "Oxf110a8id". The
    > memory could not be read.
    >
    > Click on OK to Terminate the Program
    > Click Cancel to debug
    >
    > The PC doesn't crash but the boot up takes forever to complete. I doesn't
    > seem to make any difference which of the above is clicked on.
    >
    > I assumed that the error was being caused by one of my programs that start
    > at boot up. I have disabled all of them and still get the error.
    >
    > It would appear that this is a common problem - with suggestions for what
    > might be causing the problem covering a wide variety issues.
    >
    > Has anyone been successful in resolving the problem and if so how?
    >
    > Thanks for any assistance,
    >
    > Frank


    Check your PC for things that don't work. Things that require a background
    startup. I had a PC with a similar error involving the sound card/volume
    control and had to reinstall the device.

    --

    Pierre Salinger Memorial Hook, Line & Sinker, June 2004
    Meat Plow, May 30, 2006
    #4
  5. ECLiPSE 2002

    ECLiPSE 2002 Guest

    Many thanks to the responders - I will try your suggestions.

    Frank
    ECLiPSE 2002, May 30, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    643
  2. t-rex
    Replies:
    5
    Views:
    22,625
    j_iliz
    Mar 16, 2008
  3. t-rex
    Replies:
    0
    Views:
    674
    t-rex
    Mar 19, 2005
  4. =?Utf-8?B?RGFtaWFu?=

    svchost.exe - Application Error

    =?Utf-8?B?RGFtaWFu?=, Aug 16, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    4,932
    hansraj
    Nov 2, 2007
  5. =?Utf-8?B?ZXZ6MTU1?=

    svchost.exe - Application Error

    =?Utf-8?B?ZXZ6MTU1?=, Oct 13, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    331
    Colin Barnhorst
    Oct 14, 2006
Loading...

Share This Page