Help with playing .AVIs with win media player 9 -- still can't find a proper codec.....

Discussion in 'Computer Support' started by anyuser, Nov 19, 2003.

  1. anyuser

    anyuser Guest

    I've tried to find a proper codec to play .avi files using windows
    media player version 9 ------- Does anyone know which codec I need and
    where to find it???

    I have the audio from the .avi but no video........

    Please email me at


    Thanks..
    anyuser, Nov 19, 2003
    #1
    1. Advertising

  2. anyuser

    Harrison Guest

    http://www.headbands.com/gspot/

    On Wed, 19 Nov 2003 22:57:44 GMT, anyuser <> wrote:

    >I've tried to find a proper codec to play .avi files using windows
    >media player version 9 ------- Does anyone know which codec I need and
    >where to find it???
    >
    >I have the audio from the .avi but no video........
    >
    >Please email me at
    >
    >
    >Thanks..
    >
    Harrison, Nov 19, 2003
    #2
    1. Advertising

  3. anyuser

    °Mike° Guest

    °Mike°, Nov 19, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. EP
    Replies:
    2
    Views:
    4,651
    Miles Ahead
    Aug 14, 2005
  2. lbbs
    Replies:
    0
    Views:
    1,226
  3. BillKirch

    can't play AVis

    BillKirch, Apr 5, 2004, in forum: Computer Information
    Replies:
    3
    Views:
    1,725
    BillKirch
    Apr 6, 2004
  4. Problems playing certain AVIs

    , Apr 30, 2006, in forum: Computer Support
    Replies:
    7
    Views:
    760
  5. cpm
    Replies:
    0
    Views:
    412
Loading...

Share This Page