Help with Netgear Wireless Router

Discussion in 'General Computer Support' started by sammyhunk, Sep 9, 2007.

  1. sammyhunk

    sammyhunk

    Joined:
    Sep 9, 2007
    Messages:
    1
    I wish to configure a wireless router (Netgear WGR614 v7 ) to my existing broadband network. I have followed the step-by-step instructions to install the router. My Internet connection uses a static IP and the gateway has an IP of 192.168.1.1. I have cofigured the router to the static ip, and my laptop to a DHCP so that it can get an IP from the router. When I connect all the cables, the laptop is able to get an IP. When I ping the gateway (192.168.1.1), I get a response. However, when I try to connect to the internet, I am unable to open a page. Also, I have tried pinging the static DNS servers from the laptop, but cannot seem to get through. I am able to access the router from my laptop. when I remove the router and connect directly to the modem, I am able to browse the internet.

    Can someone please help? I am at my WIT'S end!!!
    sammyhunk, Sep 9, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. pg.242w@gmail.com

    Netgear WG311V2 is failing to connect Netgear WGR614 Router

    pg.242w@gmail.com, Jan 10, 2005, in forum: Wireless Networking
    Replies:
    9
    Views:
    4,635
    Query Builder
    Mar 3, 2005
  2. =?Utf-8?B?dGVjaHF1ZXNpb25zMTAx?=

    Verizon wireless router + Netgear Wireless card

    =?Utf-8?B?dGVjaHF1ZXNpb25zMTAx?=, Mar 14, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    3,667
    =?Utf-8?B?dGVjaHF1ZXNpb25zMTAx?=
    Mar 14, 2005
  3. Rich
    Replies:
    2
    Views:
    2,321
  4. WiredNYC
    Replies:
    5
    Views:
    989
    Rosco
    Nov 28, 2005
  5. WiredNYC
    Replies:
    1
    Views:
    686
Loading...

Share This Page