Help with Nat / Routing

Discussion in 'Cisco' started by troute_kilgore@yahoo.com, Jan 26, 2007.

  1. Guest

    Group, I'm at a loss. I am working with a vendor to get his mobile
    unit connected to one of our remote networks.

    My internal remote network is 10.1.40.0 255.255.255.0. Everything is
    routed.
    my NETWORK is 10.1.30.0.

    >From a workstation at the remote site, I can ping 10.1.30.x fine. From

    10.1.30.x I can ping anything at 10.1.40.x fine.

    On his side, he has a mobile unit (large truck). In this truck, he as
    his own IP scheme.
    On his router, he has as a secondary of 10.1.40.100 so that he can
    communicate with the remote sites network.

    He can ping 10.1.40.2 (the gateway) but CAN NOT ping 10.1.30.11 my
    network.
    He needs to be able to communicate with both the 10.1.40.x network and
    the 10.1.30.x network.

    He tried adding a route statement, but couldn't get it to work.

    Does anyone have any ideas?

    His config looks like this:
    interface FastEthernet0
    description Hospital
    ip address 10.1.40.100 255.255.255.0 secondary
    ip address 172.17.4.146 255.255.0.0

    interface Ethernet0
    description LAN
    ip address 172.31.31.1 255.255.255.0
    ip nat inside
    half-duplex

    ip nat pool OURPOOL 10.1.40.100 10.1.40.100 netmask 255.255.255.0
    ip nat inside source route-map OURMAP pool OURMAP overload
    access-list 109 permit ip 172.31.31.0 0.0.0.255 10.1.40.0 0.0.0.255
    access-list 109 permit ip 172.31.31.0 0.0.0.255 10.1.30.0 0.0.0.255


    route-map OURMAP permit 10

    match ip address 109
    , Jan 26, 2007
    #1
    1. Advertising

  2. Joe Beasley Guest

    Joe Beasley, Jan 28, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. zher
    Replies:
    2
    Views:
    8,864
  2. Andrew Albert
    Replies:
    1
    Views:
    3,851
    Rod Dorman
    Feb 8, 2005
  3. joeblow
    Replies:
    3
    Views:
    1,209
    Philip D'Ath
    Mar 14, 2005
  4. Sied@r
    Replies:
    3
    Views:
    8,399
    Sied@r
    Oct 20, 2005
  5. =?Utf-8?B?Q2hyaXN0b3BoZXIgSg==?=

    RRAS / NAT / IP Routing Help

    =?Utf-8?B?Q2hyaXN0b3BoZXIgSg==?=, Feb 21, 2004, in forum: MCSE
    Replies:
    5
    Views:
    5,718
    Jesse PH
    Feb 23, 2004
Loading...

Share This Page