Help with InstallShield issue

Discussion in 'Digital Photography' started by Meriah Crawford, Aug 24, 2003.

  1. Hi Folks,

    I recently got a canon s50 (love it) and can't get the blasted software to
    install. I tried all suggestions on the installshield web site, and tried
    canon tech support (who, so far, completely suck). No dice.

    What happens is that when I try to install, I get an error that says 1607
    Unable to install InstallShield scripting runtime.

    Any suggestions?

    Thanks,
    Meriah...
    Meriah Crawford, Aug 24, 2003
    #1
    1. Advertising

  2. Meriah Crawford

    Andre Guest

    Andre, Aug 24, 2003
    #2
    1. Advertising

  3. Meriah Crawford wrote:

    > <<snip>>
    > What happens is that when I try to install, I get an error that says 1607
    > Unable to install InstallShield scripting runtime.
    >
    > Any suggestions?

    <<snip>>

    Yeah, but you're not going to like it! After several weeks of fighting
    the same kind of problem trying to install Nikon Capture on my XP system
    I gave up. It simply was NOT going to install, no matter how many times
    I edited my registry or anything else! I ended up reformatting my HDD
    and reinstalling my operating system, then all of my apps (including
    Nikon Capture) installed perfectly with no more problem. It was a major
    pain in the *&^ for several days to reinstall every thing, but it worked!

    Bill R.
    raineyw (at) knology (dot) net, Aug 24, 2003
    #3
  4. Meriah Crawford

    Guest

    "raineyw (at) knology (dot) net" <"raineyw (at) knology (dot) net"> wrote:

    > Yeah, but you're not going to like it! After several weeks of fighting
    > the same kind of problem trying to install Nikon Capture on my XP system
    > I gave up. It simply was NOT going to install, no matter how many times
    > I edited my registry or anything else! I ended up reformatting my HDD
    > and reinstalling my operating system, then all of my apps (including
    > Nikon Capture) installed perfectly with no more problem. It was a major
    > pain in the *&^ for several days to reinstall every thing, but it worked!


    How silly that people insist on putting up with this
    kind of crap. Get a Mac. No registry. In all likelihood,
    your camera will just work when it is plugged into a
    Mac. No problem.
    , Aug 25, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. dd

    Problem with Installshield

    dd, Nov 15, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    4,061
  2. O.Phooey
    Replies:
    4
    Views:
    644
    O.Phooey
    Aug 22, 2004
  3. Joel Rubin
    Replies:
    0
    Views:
    455
    Joel Rubin
    Jul 18, 2005
  4. Joel Rubin

    Trouble with Installshield installations

    Joel Rubin, Sep 30, 2005, in forum: Computer Support
    Replies:
    0
    Views:
    406
    Joel Rubin
    Sep 30, 2005
  5. Tester

    Weird installshield problem

    Tester, Nov 15, 2006, in forum: Computer Support
    Replies:
    0
    Views:
    486
    Tester
    Nov 15, 2006
Loading...

Share This Page