Help with cisco 878 configuration

Discussion in 'Cisco' started by jagrock, Aug 19, 2009.

  1. jagrock

    jagrock

    Joined:
    Aug 19, 2009
    Messages:
    1
    Hi everyone, I have a problem with a cisco 878 router (800 series)

    I need configure it for share the internet connection from a cable modem into a lan...

    I have configured the FE0 port as dhcp server for the LAN and is working good.

    I have to configure the router to accept the dinamically ip given by the cable modem and share this connection to the LAN...

    How can i do that?

    This is my config:

    Cisco878#show run
    Building configuration...

    Current configuration : 1691 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco878
    !
    boot-start-marker
    boot-end-marker
    !
    enable secret 5 $1$rGeU$G/K6KIPznnVBSrohUuZa20
    !
    no aaa new-model
    !
    resource policy
    !
    ip cef
    !
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.10.1 192.168.10.20
    !
    ip dhcp pool CLIENTE
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 200.54.144.227
    lease infinite
    !
    !
    no ip domain lookup
    ip domain name papnet.cl
    !
    !
    crypto pki trustpoint TP-self-signed-2027624717
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-2027624717
    revocation-check none
    rsakeypair TP-self-signed-2027624717
    !
    !
    username javier privilege 15 secret 5 $1$B7yq$LtAvEdTWtFG3LueURJE86.
    !
    !
    controller DSL 0
    line-term cpe
    !
    !
    !
    !
    !
    interface BRI0
    no ip address
    encapsulation hdlc
    shutdown
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    switchport access vlan 2
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Vlan1
    ip address 192.168.10.1 255.255.255.0
    !
    interface Vlan2
    ip address dhcp client-id FastEthernet1
    ip nat outside
    ip virtual-reassembly
    no ip route-cache cef
    no ip route-cache
    no ip mroute-cache
    !
    router rip
    network 192.168.0.0
    network 200.0.0.0
    !
    !
    !
    no ip http server
    ip http authentication local
    ip http secure-server
    !
    !
    !
    !
    !
    control-plane
    !
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    password *****
    login
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    !
    webvpn context Default_context
    ssl authenticate verify all
    !
    no inservice
    !
    end
    Last edited: Aug 19, 2009
    jagrock, Aug 19, 2009
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. arne

    cisco 878 bug with vbr-nrt?

    arne, Feb 22, 2006, in forum: Cisco
    Replies:
    0
    Views:
    1,324
  2. Nicolai

    Cisco 878 bridging?

    Nicolai, Nov 3, 2006, in forum: Cisco
    Replies:
    2
    Views:
    524
    Nicolai
    Nov 7, 2006
  3. lemmerling@gmail.com
    Replies:
    5
    Views:
    1,077
    Aaron Leonard
    Nov 13, 2006
  4. axle.bolt@gmail.com

    cisco 878 router and DSL

    axle.bolt@gmail.com, Oct 19, 2007, in forum: Cisco
    Replies:
    3
    Views:
    572
    Bod43@hotmail.co.uk
    Oct 23, 2007
  5. Super Slueth

    Cisco 878

    Super Slueth, Apr 8, 2008, in forum: Cisco
    Replies:
    3
    Views:
    3,463
    Super Slueth
    Apr 10, 2008
Loading...

Share This Page