Help with Cisco 857W wireless setup

Discussion in 'Cisco' started by gorgio1, Sep 1, 2010.

  1. gorgio1

    gorgio1

    Joined:
    Sep 1, 2010
    Messages:
    1
    Hello to everyone

    I have a problem with the wireless of my Cisco 857W. Although the wired LAN is working fine (devices attached to it are getting IP address via DHCP and have internet access), wireless devices are connected to the wireless but cannot gain an IP address and cannot get access to the router and the internet.

    Here is the configuration of the router:

    Current configuration : 6378 bytes
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Sarantis_Travel
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 51200 warnings
    !
    no aaa new-model
    clock timezone Athens 2
    clock summer-time Athens date Mar 30 2003 3:00 Oct 26 2003 4:00
    !
    crypto pki trustpoint TP-self-signed-666604916
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-666604916
    revocation-check none
    rsakeypair TP-self-signed-666604916
    !
    !
    crypto pki certificate chain TP-self-signed-666604916
    certificate self-signed 01
    3082025D 308201C6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 36363636 30343931 36301E17 0D303230 33303130 30333330
    385A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3636 36363034
    39313630 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
    D4C62460 404F3E58 E6A13FB3 5A090CA7 4658728F 80867539 39FF774D 1AB838F0
    E8CA66FC 1F7D1101 F4D8FE3C F48371AE 1C3EFC19 70179AC5 4A74FBDA 15AAEEDA
    D642B6FC BC742E2C 187F4D47 914BA70F 3AC02B13 F63D93DE AFFF0FAA 66D92B3A
    C592CBE5 61E716BE EE2929B9 A7C6B712 01FD70B7 622BA884 79AA6DF4 01E69DCD
    02030100 01A38186 30818330 0F060355 1D130101 FF040530 030101FF 30300603
    551D1104 29302782 25536172 616E7469 735F5472 6176656C 2E536172 616E7469
    735F5472 6176656C 2E6C6F63 616C301F 0603551D 23041830 1680146C 5CF553A1
    DF7CAD70 C88E7043 2ADAEFEE 8CF3FC30 1D060355 1D0E0416 04146C5C F553A1DF
    7CAD70C8 8E70432A DAEFEE8C F3FC300D 06092A86 4886F70D 01010405 00038181
    009B47D0 798EFF12 436F27FD D682CB7B 5AA28E47 1263EE4F AE811A64 08E47FAD
    18156E9E 9097032C 6F18E175 CD35CF81 C9D09812 0E350581 A1A7DCB9 5BDFDDCF
    B19B24A6 D4C60C6A 9DDB0F00 38652451 6DAE1679 277BCC1E 6CF9905A 57023D0E
    3E6C6972 9CC3EAF7 EFE0ECF9 C4342825 A1DCCA18 C526D024 E3366D90 48448949 98
    quit
    dot11 syslog
    !
    dot11 ssid SarantisTravel
    vlan 1
    authentication open
    authentication key-management wpa
    guest-mode
    wpa-psk ascii 0 383857@SAR
    !
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    !
    ip dhcp pool ccp-pool
    import all
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.170.0.2 195.170.2.1
    lease 0 2
    !
    !
    ip cef
    ip domain name Sarantis_Travel.local
    ip name-server 195.170.0.2
    ip name-server 195.170.2.1
    !
    !
    !
    username xxxxxx privilege 15 secret 5 xxxxxxxxxxxxxxxxxxx
    !
    !
    archive
    log config
    hidekeys
    !
    !
    !
    bridge irb
    !
    !
    interface ATM0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip route-cache flow
    no atm ilmi-keepalive
    pvc 8/35
    pppoe-client dial-pool-number 2
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    !
    interface FastEthernet1
    !
    interface FastEthernet2
    !
    interface FastEthernet3
    !
    interface Dot11Radio0
    no ip address
    !
    encryption vlan 1 mode ciphers tkip
    !
    encryption mode ciphers tkip
    !
    broadcast-key vlan 1 change 30
    !
    !
    ssid SarantisTravel
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0
    54.0
    channel 2432
    station-role root
    !
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no cdp enable
    !
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    bridge-group 1
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1452
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 2
    dialer-group 2
    no cdp enable
    ppp authentication chap pap callin
    ppp chap hostname xxxxxxxxx@xxxxxxxxxx
    ppp chap password 0 xxxxxxxxx
    ppp pap sent-username xxxxxxxxxx@xxxxxxxx password 0 xxxxxxxx
    !
    interface BVI1
    description $ES_LAN$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    !
    ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer1 overload
    !
    access-list 1 permit 192.168.1.0 0.0.0.255
    dialer-list 2 protocol ip permit
    no cdp run
    !
    control-plane
    !
    bridge 1 protocol ieee
    bridge 1 route ip
    banner exec ^C
    % Password expiration warning.
    -----------------------------------------------------------------------
    Cisco Configuration Professional (Cisco CP) is installed on this device
    and it provides the default username "cisco" for one-time use. If you have
    already used the username "cisco" to login to the router and your IOS image
    supports the "one-time" user option, then this username has already expired.
    You will not be able to login to the router with this username after you exit
    this session.
    It is strongly suggested that you create a new username with a privilege level
    of 15 using the following command.
    username <myuser> privilege 15 secret 0 <mypassword>
    Replace <myuser> and <mypassword> with the username and password you
    want to use.
    -----------------------------------------------------------------------
    ^C
    banner login ^C
    -----------------------------------------------------------------------
    Cisco Configuration Professional (Cisco CP) is installed on this device.
    This feature requires the one-time use of the username "cisco" with the
    password "cisco". These default credentials have a privilege level of 15.
    YOU MUST USE CISCO CP or the CISCO IOS CLI TO CHANGE THESE
    PUBLICLY-KNOWN CREDENTIALS
    Here are the Cisco IOS commands.
    username <myuser> privilege 15 secret 0 <mypassword>
    no username cisco
    Replace <myuser> and <mypassword> with the username and password you want
    to use.
    IF YOU DO NOT CHANGE THE PUBLICLY-KNOWN CREDENTIALS, YOU WILL
    NOT BE ABLE TO LOG INTO THE DEVICE AGAIN AFTER YOU HAVE LOGGED OFF.
    For more information about Cisco CP please follow the instructions in the
    QUICK START GUIDE for your router or go to xxxxx
    -----------------------------------------------------------------------
    ^C
    !
    line con 0
    login local
    no modem enable
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end
    Sarantis_Travel#


    Any ideas what is wrong with the current configuration?

    Thanks
    gorgio1, Sep 1, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mbanyon@hotmail.com

    Cisco 857w problem with sdm express

    mbanyon@hotmail.com, Sep 17, 2006, in forum: Cisco
    Replies:
    3
    Views:
    1,105
    www.BradReese.Com
    Sep 17, 2006
  2. mbanyon@hotmail.com

    Cisco 857w Wireless problem

    mbanyon@hotmail.com, Nov 23, 2006, in forum: Cisco
    Replies:
    5
    Views:
    717
    mbanyon@hotmail.com
    Nov 27, 2006
  3. Laurent

    Convert Cisco 857 to 857w?

    Laurent, Jul 14, 2007, in forum: Cisco
    Replies:
    3
    Views:
    833
    Laurent
    Aug 14, 2007
  4. sparticle
    Replies:
    3
    Views:
    1,162
  5. mbanyon@hotmail.com

    Cisco 857w DHCP issue

    mbanyon@hotmail.com, Nov 4, 2007, in forum: Cisco
    Replies:
    1
    Views:
    793
Loading...

Share This Page