Help with Cisco 827 conf.

Discussion in 'Cisco' started by OmOd_Rye, Aug 22, 2007.

  1. OmOd_Rye

    OmOd_Rye

    Joined:
    Aug 22, 2007
    Messages:
    1
    S!

    Cisco 827 running IOS c820-y6-mz.124-8.bin.
    LAN PC can access internet without problems, any web...

    From internet telnet to router it's working, but anything else inside it's unreacheable although i think have set ip nat inside rules right, for the ultravnc and the other things...

    Ping from LAN PC to router OK, from router to LAN PC doesn't work, NIC PC card is set to 10baseT Half duplex.

    Service is ADSL dynamic IP over PPOE.

    DynDNS is working OK.

    Can someone tell me what i'm doing wrong or forgetting????? Thanks in advance....

    Running conf is:

    version 12.4
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname Paco
    !
    boot-start-marker
    boot-end-marker
    !
    no logging buffered
    no logging console
    enable secret 5 *************************
    !
    no aaa new-model
    !
    resource policy
    !
    clock timezone MET 1
    clock summer-time METDST recurring last Sun Mar 2:00 last Sun Oct 2:00
    no ip rcmd domain-lookup
    ip rcmd rsh-enable
    ip rcmd remote-host ******* ***.***.***.*** *********** enable
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.13.129
    ip dhcp excluded-address 192.168.13.131
    !
    ip dhcp pool POOL
    import all
    network 192.168.13.128 255.255.255.240
    default-router 192.168.13.129
    domain-name P
    lease 0 2
    !
    !
    ip cef
    ip host members.dyndns.org 63.208.196.95
    ip name-server 80.58.61.250
    ip name-server 80.58.61.254
    ip ddns update method DynDNS
    HTTP
    add

    http://**********:**********@members.dyndns.org/nic/update?system=dyndns&hostname=**************&myip=
    interval maximum 0 12 0 0
    !
    username ************** privilege 15 user-maxlinks 2 secret 5 *********************************
    !
    !
    !
    interface Ethernet0
    ip address 192.168.13.129 255.255.255.240
    no ip redirects
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    no cdp enable
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    hold-queue 224 in
    pvc 8/32
    pppoe-client dial-pool-number 1
    !
    !
    interface Dialer0
    ip ddns update hostname holored.homeip.net
    ip ddns update DynDNS host members.dyndns.org
    ip address negotiated
    ip mtu 1492
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    ip tcp adjust-mss 1452
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication pap chap callin
    ppp chap hostname adslppp@telefonicanetpa
    ppp chap password 7 0207004807161F31
    ppp pap sent-username adslppp@telefonicanetpa password 7 03055F180A1F315C
    ppp ipcp dns request
    hold-queue 224 in
    !
    ip route 0.0.0.0 0.0.0.0 Dialer0
    no ip http server
    !
    ip nat translation timeout 18000
    ip nat translation tcp-timeout 180
    ip nat translation udp-timeout 60
    ip nat translation finrst-timeout 15
    ip nat translation syn-timeout 15
    ip nat translation dns-timeout 15
    ip nat translation icmp-timeout 15
    ip nat translation port-timeout tcp 5425 300
    ip nat translation port-timeout tcp 5426 300
    ip nat translation port-timeout udp 5427 300
    ip nat translation max-entries 20000
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source list 102 interface Dialer0 overload
    ip nat inside source static tcp 192.168.13.131 5424 interface Dialer0 5424
    ip nat inside source static tcp 192.168.13.131 5425 interface Dialer0 5425
    ip nat inside source static tcp 192.168.13.131 5426 interface Dialer0 5426
    ip nat inside source static udp 192.168.13.131 5427 interface Dialer0 5427
    ip nat inside source static tcp 192.168.13.131 5900 interface Dialer0 5900
    ip nat inside source static tcp 192.168.13.131 5800 interface Dialer0 5800
    !
    access-list 1 remark interfaz local
    access-list 1 permit 192.168.13.0 0.0.0.255
    access-list 102 permit ip 192.168.13.0 0.0.0.255 any
    dialer-list 1 protocol ip permit
    priority-list 1 protocol ip high tcp www
    priority-list 1 protocol ip high udp domain
    priority-list 1 protocol ip high tcp pop3
    priority-list 1 protocol ip high tcp smtp
    priority-list 1 protocol ip high tcp ftp
    priority-list 1 protocol ip high tcp ftp-data
    priority-list 1 protocol ip low tcp 5425
    priority-list 1 protocol ip low tcp 5426
    priority-list 1 protocol ip low udp 5427
    snmp-server community ************* RW
    snmp-server enable traps tty
    no cdp run
    !
    control-plane
    !
    !
    line con 0
    password 7 ************************
    login
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    password 7 ************************
    login local
    length 0
    !
    scheduler max-task-time 5000
    scheduler process-watchdog terminate
    sntp server 156.35.14.1
    end


    Route table is

    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
    D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
    N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
    E1 - OSPF external type 1, E2 - OSPF external type 2
    i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
    ia - IS-IS inter area, * - candidate default, U - per-user static route
    o - ODR, P - periodic downloaded static route

    Gateway of last resort is 0.0.0.0 to network 0.0.0.0

    192.168.13.0/28 is subnetted, 1 subnets
    C 192.168.13.128 is directly connected, Ethernet0
    81.0.0.0/32 is subnetted, 1 subnets
    C 81.34.52.158 is directly connected, Dialer0
    192.168.153.0/32 is subnetted, 1 subnets
    C 192.168.153.1 is directly connected, Dialer0
    S* 0.0.0.0/0 is directly connected, Dialer0
    OmOd_Rye, Aug 22, 2007
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Gadh
    Replies:
    1
    Views:
    603
    TheRealSlimShady
    Aug 27, 2003
  2. sdzht0553@sina.com
    Replies:
    1
    Views:
    5,181
    www.BradReese.Com
    Jan 25, 2006
  3. a.d.
    Replies:
    10
    Views:
    527
    Lawrence D'Oliveiro
    Oct 14, 2005
  4. Rob
    Replies:
    0
    Views:
    479
  5. ccie reports
    Replies:
    0
    Views:
    1,000
    ccie reports
    Oct 30, 2010
Loading...

Share This Page