Help with CISCO 1720

Discussion in 'General Computer Support' started by bizv, Sep 8, 2008.

  1. bizv

    bizv

    Joined:
    Sep 8, 2008
    Messages:
    1
    Hi, we have a CISO router 1720 and we recently changed ISPs so we need to change the IP addresses to the new provider. Can anybody help me configure the router withthe new ISP info? The followoing is the running config of the router
    memory-size iomem 25
    ip subnet-zero
    no ip domain-lookup
    !
    !
    !
    !
    interface Serial0
    bandwidth 1544
    ip address 64.198.181.14 255.255.255.252
    encapsulation frame-relay IETF
    fair-queue
    frame-relay map ip 64.198.181.13 100 broadcast
    !
    interface FastEthernet0
    ip address 64.198.41.129 255.255.255.248
    speed auto
    !
    ip classless
    ip route 0.0.0.0 0.0.0.0 64.198.181.13
    no ip http server
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password 7 00091A0D050D5A575E
    login
    !
    end

    The new Ip addresses we need to use are 66.173.118.57 (gateway) and .58 for the static IP. I don't know much about routers, so i want to make sure I am going to make the correct changes. Thanks much in advance.
     
    bizv, Sep 8, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. sychial
    Replies:
    0
    Views:
    616
    sychial
    Feb 18, 2004
  2. arx
    Replies:
    2
    Views:
    590
    smoove
    Jul 1, 2004
  3. Todd
    Replies:
    4
    Views:
    2,209
  4. jjepen@gmail.com

    Cisco 1720 Capabilities and Config Help

    jjepen@gmail.com, Jan 8, 2006, in forum: Cisco
    Replies:
    0
    Views:
    2,590
    jjepen@gmail.com
    Jan 8, 2006
  5. Jake
    Replies:
    0
    Views:
    384
Loading...

Share This Page