Help with 877W wireless.....nearly there :o)

Discussion in 'Hardware' started by djhopps, Oct 6, 2008.

  1. djhopps

    djhopps

    Joined:
    Oct 6, 2008
    Messages:
    1
    Hi there

    1st time poster :)

    I recently bought a new Cisco 877W router (with 4 f/e ports and 11b/g wireless), and I have successfully configured LAN internet access, but I am having issues getting the wireless LAN working. I HAVE got the clients connected (ie. they 'pop up' as connected to the wireless network), but they can't do anything, ping the dfg, ping each other or browse the net.

    I've trauled google and other resources and I am pretty sure it's something to do with bridging the ethernet and wireless vlans together. At the moment my wired lan clients are all members of vlan1 in the 192.168.0.0/28 network, the router is 192.168.0.1. I have assigned my testssid to vlan 10, but I am pretty stuck as to what to do next.

    I would like to use just one vlan (vlan1) for both my wireless and LAN clients if possible. Any help would be appreciated! Thanks!

    Running config is :

    CiscoDSL#show run
    Building configuration...

    Current configuration : 6130 bytes
    !
    ! Last configuration change at 09:43:48 BST Mon Oct 6 2008 by dhopkins
    ! NVRAM config last updated at 09:43:55 BST Mon Oct 6 2008 by dhopkins
    !
    version 12.4
    no service pad
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    !
    hostname CiscoDSL
    !
    boot-start-marker
    boot-end-marker
    !
    logging buffered 32768
    enable secret 5 xxxxxxx
    !
    aaa new-model
    !
    !
    aaa authentication fail-message ^C You Have Fat Fingers, Try Again! ^C
    aaa authentication login default local
    !
    !
    aaa session-id common
    clock timezone GMT 0
    clock summer-time BST recurring last Sun Mar 2:00 last Sun Oct 3:00
    !
    crypto pki trustpoint TP-self-signed-303643667
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-303643667
    revocation-check none
    rsakeypair TP-self-signed-303643667
    !
    !
    crypto pki certificate chain TP-self-signed-303643667
    certificate self-signed 01
    30820249 308201B2 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
    30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
    69666963 6174652D 33303336 34333636 37301E17 0D303830 39323131 33353031
    345A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
    532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3330 33363433
    36363730 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
    A433291D 1561B096 97AFC272 A35A17BF D6B96035 511720C6 50FA053D D731AD51
    115E87B5 D9CF619D 00356BA4 3F63B3E6 FCEE779B 1608CF2F 8A910437 08BB1A48
    D5191CB8 65F19558 83F077BE 7C394745 4B6F3B69 771ED60B B32563A5 1E865DC6
    39172ED0 9847E590 C652EB86 7B163F17 417E72F0 B5AB8EBC 3A0D2A10 4321E36F
    02030100 01A37330 71300F06 03551D13 0101FF04 05300301 01FF301E 0603551D
    11041730 15821343 6973636F 44534C2E 686F6D65 2E6C6F63 616C301F 0603551D
    23041830 1680144F EE50C8F7 27E48F76 3137FDF5 027C07AE 5936AD30 1D060355
    1D0E0416 04144FEE 50C8F727 E48F7631 37FDF502 7C07AE59 36AD300D 06092A86
    4886F70D 01010405 00038181 00733F80 1900E0DE 7C73B0FF 196AE073 3E73154F
    1FC0B676 60AA033C DADBDF5A 294E85A2 FE25A959 FE82D887 CC5F4E8E 6A0EC572
    F05D50DA E1A4FC3C 38141E3F 55C946DA E16F4902 09E085C2 4F046E1B C660C6CC
    493882A0 3BA08ADE 309821B5 BC640BFF 3D37AAA8 9F065814 9DE3F683 FD80BADE
    25945B6D 85629D17 E30FEA93 FE
    quit
    dot11 syslog
    !
    dot11 ssid testssid
    vlan 10
    authentication open
    authentication key-management wpa
    wpa-psk ascii 7 xxxx
    !
    ip cef
    !
    !
    ip auth-proxy max-nodata-conns 3
    ip admission max-nodata-conns 3
    ip domain name home.local
    ip name-server xx.xx.xx.xx
    ip name-server xx.xx.xx.xx
    login on-failure log
    login on-success log
    !
    !
    !
    username xxxx privilege 15 secret 5 xxxxx
    !
    !
    archive
    log config
    hidekeys
    !
    !
    ip tcp synwait-time 10
    ip ssh version 2
    !
    bridge irb
    !
    !
    interface ATM0
    mtu 1500
    no ip address
    no ip mroute-cache
    no atm ilmi-keepalive
    pvc 0/38
    encapsulation aal5mux ppp dialer
    dialer pool-member 1
    !
    dsl operating-mode auto
    !
    interface FastEthernet0
    description **xxxxxx**
    spanning-tree portfast
    !
    interface FastEthernet1
    description **xxxxxx**
    spanning-tree portfast
    !
    interface FastEthernet2
    shutdown
    spanning-tree portfast
    !
    interface FastEthernet3
    shutdown
    spanning-tree portfast
    !
    interface Dot11Radio0
    no ip address
    no ip route-cache cef
    no ip route-cache
    shutdown
    !
    encryption vlan 10 mode ciphers tkip
    !
    ssid testssid
    !
    speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0
    station-role root
    rts threshold 2312
    world-mode dot11d country GB both
    no cdp enable
    !
    interface Dot11Radio0.10
    encapsulation dot1Q 10
    no ip route-cache
    no cdp enable
    !
    interface Vlan1
    description Local ETHERNET Segment
    ip address 192.168.0.1 255.255.255.240
    ip nat inside
    ip virtual-reassembly
    !
    interface Dialer1
    description
    ip address negotiated
    ip access-group 100 in
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    no cdp enable
    ppp authentication chap callin
    ppp chap hostname xxxxx@xxxxx.com
    ppp chap password 7 xxxx
    !
    no ip forward-protocol nd
    ip route 0.0.0.0 0.0.0.0 Dialer1
    !
    ip http server
    ip http authentication local
    ip http secure-server
    ip dns server
    ip nat inside source list 1 interface Dialer1 overload

    !
    access-list 1 remark *** ALLOWED ADDRESSES TO BE NATED ***
    access-list 1 permit 192.168.0.0 0.0.0.15
    access-list 2 remark *** RESTRICT VTY ACCESS ***
    access-list 2 permit 192.168.0.0 0.0.0.15 log
    access-list 2 deny any log
    access-list 100 remark *** DENY ICMP & HTTP/S FROM INTERNET ***
    access-list 100 deny icmp any any echo
    access-list 100 deny tcp any host xx.xx.xx.xx eq www log
    access-list 100 deny tcp any host xx.xx.xx.xx eq 443 log
    access-list 100 permit ip any any
    dialer-list 1 protocol ip permit
    no cdp run
    !
    !
    !
    control-plane
    !
    banner motd ^C

    THIS DEVICE IS PART OF A
    ------------------------
    PRIVATE NETWORK
    ---------------

    ************************************************
    * Unauthorised access or use of this equipment *
    * is prohibited and constitutes an offence *
    * under the Computer Misuse Act 1990. *
    * If you are not authorised to use this *
    * system, terminate this session now. *
    ************************************************
    ^C
    alias exec s show ip int brief
    alias exec a show dsl interface atm 0
    !
    line con 0
    logging synchronous
    no modem enable
    line aux 0
    no exec
    transport output none
    line vty 0 4
    access-class 2 in
    exec-timeout 30 0
    logging synchronous
    transport input telnet ssh
    !
    scheduler max-task-time 5000
    end

    CiscoDSL#
    djhopps, Oct 6, 2008
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nick Ersdown
    Replies:
    7
    Views:
    710
    Nick Ersdown
    Oct 31, 2005
  2. kevin crossland

    nearly but not quite there

    kevin crossland, Nov 8, 2003, in forum: Computer Support
    Replies:
    2
    Views:
    472
    Ionizer
    Nov 8, 2003
  3. News Reader
    Replies:
    13
    Views:
    1,114
    News Reader
    Mar 3, 2007
  4. Ray Colvill
    Replies:
    18
    Views:
    537
    Ralph Fox
    Nov 22, 2005
  5. Smoking Causes Lung Cancer (SCLC)

    Nearly there...

    Smoking Causes Lung Cancer (SCLC), Mar 6, 2008, in forum: NZ Computing
    Replies:
    55
    Views:
    1,381
    Nicolaas Hawkins
    Mar 16, 2008
Loading...

Share This Page