help! windows 98se installed, now cookies arent working

Discussion in 'Computer Support' started by Nymphetamine, Oct 2, 2003.

  1. Nymphetamine

    Nymphetamine Guest

    The first problem I noticed was I had to log on to websites each time
    I visit them, whereas previously the cookie would remember me.

    Then when I shut down and restarted, whatever "cookie" my P2P program
    uses was gone and my entire library had to reload.

    Then I went into c/win/temporary internet files, and the cookies
    themselves had that icon windows uses when it cannot recognize the
    file.

    What happened and how do i fix it?
    Nymphetamine, Oct 2, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Frozer
    Replies:
    4
    Views:
    4,960
    Frozer
    Aug 9, 2005
  2. neville

    my posts arent ap-pearing

    neville, Mar 20, 2005, in forum: Computer Support
    Replies:
    7
    Views:
    374
    The Old Sourdough
    Mar 21, 2005
  3. jv
    Replies:
    0
    Views:
    282
  4. richardbardsley

    Freeserve arent interested

    richardbardsley, Nov 22, 2005, in forum: Computer Support
    Replies:
    45
    Views:
    927
    Dan Evans
    Nov 28, 2005
  5. Shaharran
    Replies:
    17
    Views:
    1,076
    Melvin Snerd
    Apr 13, 2007
Loading...

Share This Page