Help wanted with outlook express

Discussion in 'Computer Support' started by moppy, Feb 5, 2005.

  1. moppy

    moppy Guest

    Hi, could someone help me find out what we have done that has stopped my
    emails going into outlook express, (also it won't let me send emails) I get
    the following message:
    The server responded with an error. Account: 'mail.btinternet.com (2)',
    Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR AVG
    POP3 Proxy Server: Cannot connect to the mail server!', Port: 110,
    Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90.
    I think it could be something we have done in the free version of AVG but I
    have tried to sort it out but don't really know what to do. Any help much
    appreciated but please give in easy to understand steps as I am not very
    clever with computers.
    Thanks.
    moppy, Feb 5, 2005
    #1
    1. Advertising

  2. moppy wrote:

    > Hi, could someone help me find out what we have done that has stopped my
    > emails going into outlook express, (also it won't let me send emails) I get
    > the following message:
    > The server responded with an error. Account: 'mail.btinternet.com (2)',
    > Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR AVG
    > POP3 Proxy Server: Cannot connect to the mail server!', Port: 110,
    > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90.
    > I think it could be something we have done in the free version of AVG but I
    > have tried to sort it out but don't really know what to do. Any help much
    > appreciated but please give in easy to understand steps as I am not very
    > clever with computers.
    > Thanks.


    Have you tried disabling AVG temporarily to test it? Right click on the
    AVG icon in the lower right corner and choose "Quit AVG Control Center".
    =?ISO-8859-1?Q?R=F4g=EAr?=, Feb 5, 2005
    #2
    1. Advertising

  3. moppy

    moppy Guest

    thanks, I've got it sorted now
    "Rôgêr" <> wrote in message
    news:...
    > moppy wrote:
    >
    > > Hi, could someone help me find out what we have done that has stopped my
    > > emails going into outlook express, (also it won't let me send emails) I

    get
    > > the following message:
    > > The server responded with an error. Account: 'mail.btinternet.com (2)',
    > > Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR

    AVG
    > > POP3 Proxy Server: Cannot connect to the mail server!', Port: 110,
    > > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90.
    > > I think it could be something we have done in the free version of AVG

    but I
    > > have tried to sort it out but don't really know what to do. Any help

    much
    > > appreciated but please give in easy to understand steps as I am not very
    > > clever with computers.
    > > Thanks.

    >
    > Have you tried disabling AVG temporarily to test it? Right click on the
    > AVG icon in the lower right corner and choose "Quit AVG Control Center".
    moppy, Feb 5, 2005
    #3
  4. moppy

    Bob B Guest

    "Rôgêr" <> wrote in message
    news:...
    > moppy wrote:
    >
    > > Hi, could someone help me find out what we have done that has stopped my
    > > emails going into outlook express, (also it won't let me send emails) I

    get
    > > the following message:
    > > The server responded with an error. Account: 'mail.btinternet.com (2)',
    > > Server: 'mail.btinternet.com', Protocol: POP3, Server Response: '-ERR

    AVG
    > > POP3 Proxy Server: Cannot connect to the mail server!', Port: 110,
    > > Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC90.
    > > I think it could be something we have done in the free version of AVG

    but I
    > > have tried to sort it out but don't really know what to do. Any help

    much
    > > appreciated but please give in easy to understand steps as I am not very
    > > clever with computers.
    > > Thanks.

    >
    > Have you tried disabling AVG temporarily to test it? Right click on the
    > AVG icon in the lower right corner and choose "Quit AVG Control Center".


    Also try try this is you have mail washer

    You will find this will sort the problem.... You just empty the contents out
    of it! Actually, it's the 10110 folder INSIDE the IN folder
    you empty out.
    The location of the folder is:
    C:\WINDOWS\Application Data\AVG7\QUEUE\IN\10110

    bob
    Bob B, Feb 6, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. fredcromer

    Outlook in desktop, NOT wanted ?? help !

    fredcromer, May 21, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    412
    Toolman Tim
    May 22, 2004
  2. md
    Replies:
    6
    Views:
    3,623
    127.0.0.1
    May 30, 2004
  3. Marc
    Replies:
    5
    Views:
    1,560
    John Holmes
    Aug 22, 2006
  4. Tom Tricep
    Replies:
    6
    Views:
    549
    Ben Myers
    Sep 23, 2006
  5. Brett
    Replies:
    0
    Views:
    1,040
    Brett
    Sep 9, 2004
Loading...

Share This Page