Help w/ admin. tools IE: Services

Discussion in 'Windows 64bit' started by =?Utf-8?B?Qm9iIFI=?=, Dec 1, 2005.

  1. According to AOL, I need to change two settings to get it to work. In admin
    Tools, click Services and go to PLUG &PLAY and REMOTE PROCEDURE (RPC) and go
    to properties, start system and set to manual. The problem is, both of these
    systems are showing as started AND on AUTOMATIC with all possible switches
    shaded out. If you any out there knows how to change this I would appreciate
    it. I am running
    Win XP64 on a
    Asus A8Nsli-dlx board
    Raid 0 W/striping (nvidia chipset)
    1gig Mem
    etc
    All I ask is if you have an answer, can you spell it out for me, I am not
    totally new, but maybe a little skittish.

    Thanks --
    Bob R
    =?Utf-8?B?Qm9iIFI=?=, Dec 1, 2005
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Szymi
    Replies:
    0
    Views:
    602
    Szymi
    Nov 3, 2003
  2. Robin

    suggestions for admin software tools cd

    Robin, Jul 30, 2005, in forum: Computer Support
    Replies:
    4
    Views:
    480
    Blinky the Shark
    Jul 30, 2005
  3. =?Utf-8?B?RGVhZEVZRQ==?=

    Admin Tools

    =?Utf-8?B?RGVhZEVZRQ==?=, Nov 18, 2005, in forum: Windows 64bit
    Replies:
    1
    Views:
    412
    Andre Da Costa [Extended64]
    Nov 18, 2005
  4. =?Utf-8?B?U2VhbiBULg==?=

    Admin Pak Tools on x64 Pro

    =?Utf-8?B?U2VhbiBULg==?=, Dec 14, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    818
    =?Utf-8?B?U2VhbiBULg==?=
    Dec 15, 2005
  5. Sabo, Eric

    Vista 64-bit and windows 2003 admin tools

    Sabo, Eric, Jan 29, 2008, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,255
    Sabo, Eric
    Jan 30, 2008
Loading...

Share This Page