HELP-VPN, remote desktop + Dlink router

Discussion in 'MCSE' started by Jeff, Feb 16, 2004.

  1. Jeff

    Jeff Guest

    My network card has an IP of 192.168.0.1, My Dlink DI-604
    router has an IP of 192.168.0.4. The gateway and Dns
    point to the router 192.168.0.4. I can get on to the
    internet with these settings. I am running XP PRO and my
    buddy is running XP HOME. I set up the VPN server on my
    end (XP PRO) and my buddy has the client (XP HOME).
    We both created host names for ourselves on no-ip.com.
    We refresh our DNS and my buddy can connect to my system
    over the internet via VPN + remote desktop without the
    router. He can browse my drive and print to my printer.
    When my router is in place, my buddy can connect with VPN
    but can't connect with remote desktop. I've got the
    latest firmware update for the router and tried the ports
    that Dlink promotes on their support site. I have my
    buddy point to the WAN IP of the router when coming in
    with remote desktop. The virtual server points to my
    network card 192.168.0.1. My buddy can connect with VPN
    through my router but can not connect with remote desktop.
    Any suggestions?
     
    Jeff, Feb 16, 2004
    #1
    1. Advertising

  2. Make sure you are allowing TCP port 3389 traffic on the router for Remote
    Desktop.

    --

    Thanks,
    Marc Reynolds
    Microsoft Technical Support

    This posting is provided "AS IS" with no warranties, and confers no rights.


    "Jeff" <> wrote in message
    news:10ec001c3f42a$9cce85d0$...
    > My network card has an IP of 192.168.0.1, My Dlink DI-604
    > router has an IP of 192.168.0.4. The gateway and Dns
    > point to the router 192.168.0.4. I can get on to the
    > internet with these settings. I am running XP PRO and my
    > buddy is running XP HOME. I set up the VPN server on my
    > end (XP PRO) and my buddy has the client (XP HOME).
    > We both created host names for ourselves on no-ip.com.
    > We refresh our DNS and my buddy can connect to my system
    > over the internet via VPN + remote desktop without the
    > router. He can browse my drive and print to my printer.
    > When my router is in place, my buddy can connect with VPN
    > but can't connect with remote desktop. I've got the
    > latest firmware update for the router and tried the ports
    > that Dlink promotes on their support site. I have my
    > buddy point to the WAN IP of the router when coming in
    > with remote desktop. The virtual server points to my
    > network card 192.168.0.1. My buddy can connect with VPN
    > through my router but can not connect with remote desktop.
    > Any suggestions?
     
    Marc Reynolds [MSFT], Feb 16, 2004
    #2
    1. Advertising

  3. Jeff

    Guest Guest

    Yes, we tried that. It was posted on Dlink's site.

    >-----Original Message-----
    >Make sure you are allowing TCP port 3389 traffic on the

    router for Remote
    >Desktop.
    >
    >--
    >
    >Thanks,
    >Marc Reynolds
    >Microsoft Technical Support
    >
    >This posting is provided "AS IS" with no warranties, and

    confers no rights.
    >
    >
    >"Jeff" <> wrote in

    message
    >news:10ec001c3f42a$9cce85d0$...
    >> My network card has an IP of 192.168.0.1, My Dlink DI-

    604
    >> router has an IP of 192.168.0.4. The gateway and Dns
    >> point to the router 192.168.0.4. I can get on to the
    >> internet with these settings. I am running XP PRO and

    my
    >> buddy is running XP HOME. I set up the VPN server on

    my
    >> end (XP PRO) and my buddy has the client (XP HOME).
    >> We both created host names for ourselves on no-ip.com.
    >> We refresh our DNS and my buddy can connect to my

    system
    >> over the internet via VPN + remote desktop without the
    >> router. He can browse my drive and print to my

    printer.
    >> When my router is in place, my buddy can connect with

    VPN
    >> but can't connect with remote desktop. I've got the
    >> latest firmware update for the router and tried the

    ports
    >> that Dlink promotes on their support site. I have my
    >> buddy point to the WAN IP of the router when coming in
    >> with remote desktop. The virtual server points to my
    >> network card 192.168.0.1. My buddy can connect with

    VPN
    >> through my router but can not connect with remote

    desktop.
    >> Any suggestions?

    >
    >
    >.
    >
     
    Guest, Feb 16, 2004
    #3
  4. Jeff

    scthrower Guest

    I am setup using port 3389 and I still cannot access the pc behind th
    di-604. Using VNC I have no problem.
    Any Ideas

    scthrowe
    Sign up for free daily practice questions at: http://www.QoD.U
    -----------------------------------------------------------------------
    Posted via http://www.examnotes.ne
    -----------------------------------------------------------------------
    View this thread: http://www.examnotes.net/article1035233.htm
     
    scthrower, Mar 4, 2004
    #4
  5. Jeff

    Jesse PH Guest

    check connectivity first. be sure you can ping both the router and the pc
    behind the router. make sure you set the remote desktop on the remote pc and
    set the right permission.

    Jesse Ph

    "scthrower" <> wrote in message
    news:...
    >
    > I am setup using port 3389 and I still cannot access the pc behind the
    > di-604. Using VNC I have no problem.
    > Any Ideas?
    >
    >
    > scthrower
    > Sign up for free daily practice questions at: http://www.QoD.US
    > ------------------------------------------------------------------------
    > Posted via http://www.examnotes.net
    > ------------------------------------------------------------------------
    > View this thread: http://www.examnotes.net/article1035233.html
    >
     
    Jesse PH, Mar 5, 2004
    #5
  6. Jeff

    Hotwheels

    Joined:
    Oct 30, 2008
    Messages:
    1
    Remote Desktop

    Please be sure that the remote computer is using a different subnet. For example, if your host computer is on 192.168.0.1 than the remote computer needs to be on a different network, such as 192.168.1.1.
     
    Hotwheels, Oct 30, 2008
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Peter Sale
    Replies:
    1
    Views:
    12,003
    Robin Walker
    Dec 11, 2004
  2. Ian Mackenzie
    Replies:
    0
    Views:
    1,002
    Ian Mackenzie
    Nov 10, 2004
  3. Dave Marden
    Replies:
    16
    Views:
    10,728
    Dave Marden
    Jan 24, 2004
  4. Replies:
    2
    Views:
    41,656
  5. (PeteCresswell)

    OT: How to reboot remote PC via VPN/Remote Desktop?

    (PeteCresswell), Jul 4, 2006, in forum: Wireless Networking
    Replies:
    9
    Views:
    30,526
    staffwriter
    Feb 8, 2013
Loading...

Share This Page